Application: About IuVCR

iuVCR в България
Описание на софтуерен продукт iuVCR - актуализация v.4.17.0.408
Next page >
About IuVCR
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© http://www.iuvcr.com ; © Bulgaria/The Best http://www.beholder-europe.eu


Application: About IuVCR

< Previous page Next page >

About IuVCR

IuVCR - помощна информация на [image] език

Автор и редактор: The Best / Bulgaria

http://www.beholder-europe.com

http://www.beholder-europe.eu

Сравнителна структура на помощните материали:

Съдържание - оригинал | Съдържание - BG

The contents of About IuVCR

Предговор
Инсталиране
Системни изисквания
Описание на интерфейса
Полезни съвети
Параметри за командния ред
Клавишни комбинации
Регистрация
Лиценз
iuVCR messages API
F.A.Q.
Информация за контакти

Created with DrExplain

< Previous page Next page >


Topic: Предговор

Предговор

IuVCR - Софтуер за видео Capture

iuVCR - е програма, която е предназначена за видеозапис в ОС Microsoft Windows XP.

Ако в компютъра е инсталиран TV-тунер или карта за видеовход, а като операционна система се използва Windows 2000 или Windows XP, помощта на iuVCR може да се реализира запис на TV-предавания или любителски видеоматериали в AVI и WMV файлове. iuVCR може да бъде използвана също така за видеоcapture във формат DV от цифрови видеокамери по интерфейс IEEE 1394.

iuVCR има опростен и разбираем интерфейс, позволява запис на видео от произволен формат с всякаква разделителна способност и продължителност, може автоматично да се стартира в зададено време, поддържа плъгини и има ред други уникални особености.

Съществуват най-различни програми за видеозапис, но не са малко тези, които работят нестабилно в Windows 2000/XP.

Причината за това се корени в използваната при Windows 2000/XP нова multimedia-технология DirectShow. Програми, които не използват DirectShow при видеозапис под Windows 2000/XP дават посредствени резултати.

iuVCR е програма, базирана на DirectShow технология за видеозапис, която използва новите multimedia-технологии, разработени от Microsoft. При използване на iuVCR ресурсите на картите за видеозапис се използват 100%. Както и други DirectShow-приложения, iuVCR позволява да се записват AVI-файлове с всякакъв размер, като се преодолява 2GB-ограничение за размер на файл, което е присъщо на старите програми за видеозапис.

При използване на Windows 2000/XP и файлова система NTFS, с помощта на iuVCR могат да се записват AVI-файлове, размерите на които се ограничават единствено от свободния обем на хард-диска. При използване на препоръчителни хардуерни конфигурации може лесно да се записват многочасови клипове с различна разделителна способност, без загуба на нито един кадър.

Основни характеристики на iuVCR:

  • Поддръжка на ТV-тунери с възможност за сканиране на канали и съхраняване на настройки за яркост, контраст и други за всеки отделен канал.

  • Запис и изобразяване на видео с размери до768x576.

  • Възможност за избор на нестандартни размери на кадър за записвано видео.

  • Поддръжка на запис в Microsoft Windows Media Format и интеграция с Microsoft Windows Media Encoder.

  • Преглед на видео по време на запис.

  • Запомняне на всички параметри в системния регистър (рус."реестер" )

  • Поддръжка на профили за съхраняване на настройки.

  • Интеграция с Sheduler (рус."Планировщик задач") в Windows.

  • Разделяне на записван видеофайл на няколко файла-сегменти ("Сегментиране").

  • Последователен запис на няколко дискови раздела.

  • Поддръжка на DirectShow-филтри за обработка на видео по време на запис.

  • Capture на статични изображения във файлове с формати bmp и jpg (Screenshot~s)

  • Поддръжка на устройства за въвеждане IEEE 1394

Раздели на помощната информация:

  • Системни изисквания

  • Описание на интерфейса

  • Клавишни комбинации

  • Параметри за командния ред

  • Някои съвети

  • Лиценз

  • Регистрация

  • F.A.Q. (Често задавани въпроси)

  • Информация за контакти

The contents of Предговор

Българска редакция


Topic: Българска редакция

Българска редакция

Встъпителни бележки

От автора на превода и българската редакция

Настоящите бележки, общи и специфични условия за ползване и друга информация следва да бъдат считани като валидни за всички материали, в които се съдържат препратки/забележки, които пряко или косвено водят към съответните материали.

Всички материали, включително екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни софтуерни разработки и др.п., независимо от използваната форма за представяне и носители на информация (печатен/електронен формат, включително публикации/съхранение в интернет-пространството) могат да бъдат ползвани при съответните условия за ползване !

  • Предназначение, обхват и общи условия за ползване

    Материалите се публикуват за улеснение на потребители, които ползват български език (в перспектива и други езици, на които предстои материалите да бъдат адаптирани във връзка с разпространинеито в трети държави).

    Целта на публикуваните материали е да бъдат преодолени затруднения с интерфейс, настройки и помощна информация на различен софтуер, в т.ч. iuVCR, iuVCS на руски език, който е достъпен при инсталиране с настройки по подразбиране. При работата върху материалите са полагани усилия редактираните преводи да обхващат всички достъпни теми и раздели от официални източници на производителя и/или препратки към други материали, свързани с процесите на инсталиране, настройки и работа с описвания хардуер/софтуер.

    Независимо от полаганите усилия, при ползване на материалите трябва да се има предвид, че авторът на посочените преводи няма претенции за постигане на пълна изчерпателност, както и за налагане на каквито и да е лични мнения и/или изводи по отношение на коментирания софтуер/хардуер.

  • Споделен личен опит - съвет за спестяване на време и усилия

    Препоръчва се потребителите на софтуерните приложения да се запознаят със следващите бележки – това впоследствие би могло да спести много ценно време при инсталиране на хардуер, драйвери и работа със софтуерните модули. В ръководствата и другите материали се съдържат отговори на ред въпроси (такива винаги възникват при затруднения/проблеми от различен характер, но въпреки това се дължат основно на непознаване на описанията и инструкциите), които са подробно разяснени в детайли. Направени са и връзки на общодостъпно ниво с някои други полезни основни теоретични моменти, които имат пряко отношение към определени процеси и/или настройки.

    За потенциални потребители, които все още не са се ориентирали в многообразието от модели TV-тунери* и може би един от най-съществените фактори – перфектен софтуер с безупречната работа и поддръжка в различни версии на операционни системи, в материалите се съдържа изчерпателна справочна информация, въз основа на която би могло да се постигане оптимално съотношение цена/качество в съответствие с търсен краен резултат при планиране на определен бюджет за закупуване на съвременен ТV-тунер с лесен за употреба софтуер, драйвери и постоянна поддръжка на същите в реално време.

    *Освен посочената справочна информация за възможностите на отделните модели, в помощ при избор на конкретен модел, съобразен с желанията и възможностите на потребителите, както и с изискванията към хардуера, софтуера и операционната система, респ. ограниченията на налична (или предстояща за придобиване) компютърна конфигурация със съответна архитектура ("стандартна"/нископрофилна) и свободни слотове/портове, помощна информация за подбор на конкретен тип и модел ТВ тунер се публикува и в отделни материали .

  • **Кратки бележки по превода и редакцията

    Този материал представлява разширен и редактиран превод на оригинални инструкции, Help-файлове и други публикации по темата в Мрежата. Използвани са източници, снимки (screen shots) и препратки, публикувани на официалния сайт на iuVCR , Help-файлове, авторски материали, както и статии, ревюта, коментари и публикации от други източници в интернет-пространството.

    Публикувани са отделни материали в помощ при избор на ТВ тунер, описание и настройки на плъгини, възможности и начини за борба с рекламите, възможности за зареждане/собствена продукция на ТВ-програми, и ред други, като се следва следната логическа структура:

    избор на ТВ тунер (желания, обективни възможности/ограничения)

    инсталиране на хардуер

    инсталиране на драйвери/софтуер

    основни настройки

    практическо използване

    разширени (индивидуални) настройки

    конфигуриране и използване на допълнителни възможности...

    **При превода, редактирането и графичното оформление на материалите на български език има някои особености, които са свързани с желанието същите да бъдат по-достъпни, изчерпателни, сравними и интуитивно запомнящи се. Такава информация е изнесена в българската секция към съответните материали.

  • Обратна връзка

    Авторът на превода и редакцията на инструкции и други материали, свързани с представянето на фирмен софтуер iuVCR на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.


Topic: Инсталиране

Инсталиране

Инсталиране

  • Стъпка 1 - сваляне на инсталационен файл (съответна версия):

    Програмата е с обем под 3 МВ - от съвременна гледна точка би могло да предизвика по-скоро снизходителни усмивки, отколкото грижи за интернет-трафик и място за съхраняване...

  • Стъпка 2 - стартиране на инсталационен процес, който започва с предоставяне на възможност за избор на предпочитан език

    За целите на този материал е използван интерфейс на руски език:

  • Следва стартиране на "стандартен" инсталационен интерфейс и предупреждение, че за коректно протичане на инсталацията и избягване на възможни конфликти с други приложения е необходимо да бъдат затворени евентуално активни прозорци/програми

  • Опция [image] е реципрочна на «Next»/«Продължаване»;

    - отказ от по-нататъшни действия...

    За продължаване на процеса е необходимо [image] съгласие с условията, поставени от собственика на програмата:

  • При положителен отговор процесите по инсталиране продължават с опции за избор на системна папка (по подразбиране) или индивидуални предпочитания:

    и възможност за избор/промяна за създаване на shortcut/група:

  • След тези действия (индивидуални настройки) процесът по инсталация може да бъде отказан или продължен

    което се визуализира в т.н. progress-bar:

    Успешно протекъл процес се финализира с опции за визуализиране на файл README.TXT и стартиране на програмата ("Запустить iuVCR):

  • Финализиране на инсталацията -

The contents of Инсталиране

Особености при стартиране


Topic: Особености при стартиране

Особености при стартиране

Особености при стартиране

При стартиране, за кратко време (няколко секунди- в зависимост от процесора/RAM...

) се визуализира процесът на зареждане на програмата:

Внимание:

Ако програмата не е намерила Capture-карта/ТV-тунер се издава предупредително съобщение, че такива устройства не са открити и по-голямата част от функциите няма да бъдат достъпни в последствие:

За нерегистрирани версии на програмата се предлага възможност за 30-дневен "пробен/shareware" период или опции за регистрация :


Topic: Системни изисквания

Системни изисквания

Системни изисквания

  • Windows 2000 или Windows XP (Windows 98 и Windows ME се поддържат, но не са препоръчителни);

  • DirectX 7.0 или по-висока версия

  • Инсталиран Microsoft Windows Media Encoder ако е необходима поддръжка на WMF в iuVCR.

  • Процесор клас Pentium II и по-мощен (препоръчително PIII 800 Mhz или по-мощен)

  • 128Mb оперативна памети препоръчително 192 Mb или повече)

  • DirectX-съвместима аудио карта

  • DirectX-съвместима графична карта

  • Capture-карта (ТВ тунер) на шина PCI или AGP с WDM драйвери (карти на база чипсети bt848/bt878 са препоръчителни като най-съвместими) или платка/порт IEEE 1394 и цифрова видеокамера

  • Свободно място на HDD: 3 Mb за файлове на програмата; 0,05-60 Gb за записвано видео. Препоръчително е използване на бързи IDE - HDD със скорост 7200 об./мин. и интерфейси UDMA66-UDMA133.


Topic: Описание на интерфейса

Описание на интерфейса

Описание на интерфейса

На панела за управление се намират два много важни бутона, които са предназначени за управление на прозореца за предварителен преглед:

  • бутон за включване/изключване на предварителен преглед

  • и для започване/спиране на процес за видеозапис във файл

В долната част на панела се изобразява списък със събития (лог), оформен във вид на "падащ" списък.

При клик с десен бутон на мишката върху този списък се отваря малък диалогов прозорец с опции за изчистване на лог, копиране в буферната памет или съхраняване във файл:

Тези действия са достъпни и чрез бутони-икони, които по подразбиране са скрити. Визуалзиране на същите се осъществява чрез натискане на бутон [image] «Показать/спрятать кнопки управления логом»

«Показване/скриване на бутони за управление на Log»

«Очистить лог»=«Изчистване на Log»

«Сохранить лог в файл»=«Съхранение (еднократно) на Log във файл»

«Скопировать лог в буфер обмена Wrndows»=«Копиране на Log в буферната памет»

«Сохранять лог в файл»=«Съхраняване (периодично) на Log във файл»

Всички настройки на програмата са групирани в следващите страници-секции:

  • Файл

  • Видео

  • Аудио

  • Тунер

  • Опции

  • Профили

  • Инфо

  • Разписание

  • Филтри

  • За програмата

The contents of Описание на интерфейса

Секция «Файл»
Секция «Видео»
Секция «Аудио»
Секция «Тунер»
Секция «Опции»
Секция «Профили»
Секция «Инфо»
Секция «Разписание»
Секция «Филтри»
«Информация за програмата»
Таймер


Topic: Секция «Файл»

Секция «Файл»

Секция «Файл»

В секцията са събрани параметри, които са свързани с местоположение и свойства на файлове, които се записват с iuVCR:

«Имя»=«Име» - поле за задаване на име и път за файл, в който ще се записва видеопоток.

«Добавлять дату-время» - за записвани файлове може да бъде зададен индивидуален параметър - «Добавяне на дата и време» към името на файл. При активна опция към името на файл ще се присъединяват дата и време на начало на запис във формат «yymmdd-hhmmss».

«Одну дату-время на всю сессию» - «Една дата-време» за цялата сесия;

«Разрешить перезапись файлов» - «Разрешаване презапис на файл» със същото име;

Ако в системата има няколко диска или HDD е разбит на няколко логически тома, може да се осъществява последователен непрекъснат запис в няколко тома, като се използва поле «Дополнительные тома». При това iuVCR автоматично ще се превключва към следващ дисков раздел, когато мястото на текущия дисков раздел бъде изчерпано.

Параметри «Макс. размер» и «Макс. время» се използват за автоматично разделяне на файлове на сегменти. За файлова система NTFS няма необходимост от използване на тези параметри, доколкото iuVCR позволява да се записват AVI-файлове с произволен размер. Тези параметри може да се наложи да бъдат активирани при използване на файлова система FAT32, при която има ограничение до 4GB за максимален размер на файлове

Режим на разделяне на файлове на сегменти се изключва със задаване на нулева стойност на параметър «Макс. размер».


Topic: Секция «Видео»

Секция «Видео»

Секция «Видео»

В секцията може

  • да бъде избирано и настройвано capture-устройство, коeто да се използва от iuVCR,

  • да се задават източници на видео- и аудио сигнал (бутон «Коммутатор»),

  • да се настрои формат на видеопоток с помощта на бутони « Формат за записи » и « Формат просм. за гледане».

При някои драйвери (например за карти от семейство ATI) за управление на комутация на видео- и аудио сигнали се използват два програмни модула «Коммутатор». В такива случаи в секция «Видео» става достъпен бутон «Коммутатор2», който обикновено се използва за правилно избиране на източник на звук (TV-Tuner или външен вход).

Забележка: Бутони «Коммутатор», «Коммутатор2», «Формат за запис» и «Формат за гледане» позволяват да бъдат извикване както оригинални диалогови прозорци на iuVCR ( [image] клик с левия бутон на мишката) така и стандартни DirectShow-диалогови прозорци ( [image] клик с десния бутон на мишката). Ако оригиналните диалогови прозорци на iuVCR не позволяват да бъдат изпълнени някакви специфични настройки, може да се направи опит това да бъде извършено посредством стандартни DirectShow-диалогови прозорци.

В секция Видео също така може да бъде избран и настроен кодек за компресиране на видео. Трябва да се помни, че не всеки кодек е подходящ за компресиране на видеопоток в режим на реално време, поради което някои избрани кодеци може да не работят или да работят лошо.

Ако не е необходимо да се използва компресиране, може да се избере най-дясната опция в списъка за компресиране - «Нет (без программного сжатия)».

Ако в системата е инсталирано приложението Microsoft Media Encoder , става възможно да се записва видео във формат "Windows Media Format" (WMF). За целта е необходимо да се избере втората опция от списъка, който се нарича "Microsoft Windows Media Format".

Чередование/Последователност

The contents of Секция «Видео»

Формати за запис/гледане


Topic: Формати за запис/гледане

Формати за запис/гледане

Секция «Видео»

Този диалогов прозорец се появява при клик с [image] левия бутон на мишката върху бутони

  • «Формат просм.»=«Формат за запис» или

  • «Формат записи»=«Формат за гледане»:

    За задаване на размери на кадър могат да бъдат използвани или

    предварително зададени параметри, или

    чрез включване на режим «?x?» да се избере кадър с произволен размер.

    Допълнителната опция «Подсветка» позволява да се контролира кратност на 8/16/32 на задавани размери. Кратност за размери на кадър е необходима за правилна работа на overlay и кодек за компресиране.

    Препоръчва се

    широчина на кадър да бъде кратна поне на 16, а

    височина - кратна поне на 8:

    Цвят

    Делител

    32

    16

    8

    -

    В поле «Частота кадров» може да се променя честотата на кадри, ако това се поддържа от драйвера на устройството за capture.


Topic: Секция «Аудио»

Секция «Аудио»

Секция «Аудио»

В секция Аудио може

  • да се избира и настройва аудиоустройство, което ще се използва от програма iuVCR

  • да се избира аудиовход за запис;

  • да се задава ниво за запис на аудиосигнал.

Допълнително в секцията може да се избира и настройва кодек за компресиране на звук.

Трябва да се помни, че не всички инсталирани в системата аудиокодеци са подходящи за компресиране на звук в режим на реално време , поради което някои избрани кодеци могат да не работят или да работят лошо

Ако не се предвижда да се прилага компресиране на звук, за запис може да бъде избран формат PCM.

Има една тънкост, която е свързана с използване на Windows Media Format: Ако в секция «Видео» като кодек за компресиране е бил избран WMF, то всеки друг избран аудио кодек ще бъде игнориран (с изключение на PCM, с помощта на който може (и трябва) да се задава качество на аудиопоток, който постъпва на входа на кодек WMF).


Topic: Секция «Тунер»

Секция «Тунер»

Секция «Тунер»

Посредством секция «Тунер» може да се управлява модул TV-тунер, ако такъв разбира се е инсталиран коректно като capture-устройство. От тази секция могат да бъдат организирани «псевдоканали» - позиции в списъка с канали, към които да бъдат «свързани» композитен или Svideo-вход.

Могат да бъдат задаване собствени независими настройки за всеки отделен канал, като

яркост,

контраст,

цветност и

TV-стандарт (PAL/SECAM/NTSC).

Автоматично търсене на канали може да бъде инициирано с натискане на бутон [image].

Също така може да бъде извикан стандартен DirectShow-диалогов прозорец за TV-тунер при натискане на бутон [image] - това може да бъде необходимо, ако с помощта на интерфейса на iuVCR не могат да бъдат постигнати правилни настройки за даден канал.

The contents of Секция «Тунер»

Автосканиране


Topic: Автосканиране

Автосканиране

Автоматично сканиране за ТВ-канали


Topic: Секция «Опции»

Секция «Опции»

Секция «Опции»

В секция «Опции» се намират следните групи опции:

Група «Разни»

"Просмотр со Smart Tee"

Някои карти за видеоcapture (например такива на базата на чипсети bt848 или bt878) поради особеностите на реализацията на елементната част и драйверите, не обезпечават едновременност при гледане на изображения и запис, ако размерите на кадър превишават 288 реда по вертикал за PAL/SECAM или 240 реда за NTSC. За преодоляване на такива ограничения може да се използва опция "Просмотр со Smart Tee". В този случай раздробяване (рус."расщепление" - бг."разцепване","разлагане") на видеопоток се осъществява от специален филтър "Smart Tee" за сметка на ресурси на централния процесора и не зависи от реализацията на функция Preview в устройството за видеоcapture. Това позволява да бъде обезпечена едновременност на процесите по гледане и запис без зависимост от размера на прихващаното изображение. При карти, в които функция Preview е реализирана апаратно (ATI, ASUS и др.) тази опция не се използва.

Важна забележка: Използване на тази опция може да доведе до допълнителна разсинхронизация на видео потоци!

"Выкл Скринсэйвер"

Тази опция забранява сработване на Screensaver (рус."Хранитель экрана") по време на работа на iuVCR

"Старт с просмотром"

Когато тази опция е включена, iuVCR веднага след стартиране ще показва прозорец за гледане. Това може да бъде полезно, ако iuVCR се използва като програма за гледане на TV вместо някакъв по-"бъгав" софтуер.

"Внутрен.детектор FPS"

Тази опция включва алтернативен механизъм за събиране на статистика за прихванати кадри.

"Остановка без сигнала"

Включване на тази опция позволява автоматично да се спира запис при изчезване на видеосигнал, което позволява да бъде избегната разсинхронизация на звук и изображение, каквато възниква в такива случаи.

"Колесико меняет каналы"

v.4.17.0.408 - смяна на канали чрез скрола на мишката.

Група “Параметры AVI MUX”. Тази група опции отваря достъп до настройки на филтър DirectShow, наричан “AVI MUX”, който обединява видео- и аудио потоци в редуваща се последователност.

"Чередование"

Опция за промяна на режим на последователност за AVI-миксер. По подразбиране се използва режим none

"AVI Compatibility Index"

Тази опция може да се използва за получаване на AVI-файлове, съвместими със стари програми, които "разбират" само AVI-файлове с версия 1.0

Група "Синхронизация"

"Главный поток"

При включване на тази опция DirectShow ще обезпечава еднаква продължителност на видео- и аудио потоци за сметка на корекция на честота на последователност на семпли от един поток по отношение към master-поток. В следствие на това може да се получи разсинхронизация на звук и видео, но в някои случаи ефектът може да бъде противоположен. Освен това, при използване на тази опция честотата на кадри в резултативния файл може да се различава от "стандартните" 25 fps (кадри/сек.). Вместо това може да се получат например 24,995 fps. Такива "нестандартни" стойности могат да създадат проблеми при сглобяване на няколко подобни сегмента.

"Синхр. по смещ. потока"

При включване на тази опция мениджъра на филтри DirectShow ще използва синхронизация на видео- и аудио потоци, като се основава на величините на закъснение (рус."задержка") Latency за преминаване на аудио- и видеосемпли през всички модули (филтри) DirectShow. Теоретично това би трябвало да обезпечава прекрасна синхронизация на аудио- и видео потоци, но на практика може да доведе до съвършено обратен ефект в следствие на това, че много аудио- и видео драйвери не осигуряват коректна поддръжка за информиране на DirectShow за величините на закъснение.

“Смещение аудио”

На тази опция се възлага да осигури статично изместване (рус."сдвиг") на аудиопоток спрямо видеопоток. На практика, ако не се предприемат специални мерки, видеопоток винаги стартира примерно с 100-200 милисекунди закъснение спрямо аудиопоток. Именно за да бъде компенсирано такова закъснение може да се използва тази опция.

"Короткие аудиосэмплы"

Стандартно аудиосемплите имат размери, на които съответства продължителност 0,5-0,6 сек. Това е достатъчно голяма величина и усложнява синхронизация и работата на "пауза". При включване на опцията, продължителността на аудиосемпъл ще съответства на продължителност на един кадър (0,04 сек за PAL/SECAM). За съжаление, тази опция може да се окаже несъвместима с много аудио кодеци, като mp3. Поради това реално опцията работи само когато се използва аудио формат PCM.

"Сист.таймер для видео";

"Сист.таймер для звука"

Тези опции се използват в специални случаи, когато аудио- или видео драйвер за запис има дефекти при реализацията, които предизвикват грешки при запис. Опциите трябва да се използват само ако без тях iuVCR работи по-лошо.


Topic: Секция «Профили»

Секция «Профили»

Секция «Профили»

iuVCR включва прост «мениджър за настройки» на "Профили":

Дадени настроени параметри в iuVCR могат да бъдат съхранени под специфично име за последващо използване като Планирани Задачи или при стартиране с ключове от командния ред .

Профил с име «Default» съществува винаги и не може да бъде премахнат или преименуван.

При завършване на работа с iuVCR всички текущи параметри се съхраняват в профил «Default».

  • Създаване на нов профил -

  • Редактиране на профил -

  • Зареждане на профил -

  • Премахване на профил -


Topic: Секция «Инфо»

Секция «Инфо»

Секция «Инфо»

В секция «Инфо» се визуализират сведения за текущи настройки на програмата, като

  • формат на видеопоток,

  • използвани кодеци за компресиране

  • и други:

По време на процес за запис на видеоизображение в секцията се изобразява статистическа информация:

  • количество записани и пропуснати кадри,

  • текущ размер на файл,

  • свободно място на диска,

  • и други.

  • На тази страница е разположен и индикатор за натоварване на процесора при работа на програма iuVCR.


Topic: Секция «Разписание»

Секция «Разписание»

Секция «Разписание»

От секция «Расписание» може да бъде програмирано стартиране на iuVCR по разписание.

Трябва да се помни, че за правилна работа с разписание е необходимо в компютъра да е активиран сервис «Планировщик заданий» («Sheduler»).

  • Създаване на ново задание:

  • При извикване на диалогов прозорец за разширени настройки се издава предупреждение за съхраняване на зададени текущи настройки:

  • Диалогов прозорец за разширени настройки:

  • - корекции;

  • - премахване.


Topic: Секция «Филтри»

Секция «Филтри»

Секция «Филтри»

IuVCR позволява записван видеопоток да бъде обработван чрез верига от филтри. Теоретично може да бъде използван всеки DirectShow-филтър, който има един вход и един изход.

Ако е необходимо да се оценят резултатите от работата на филтри в режим на гледане е необходимо да бъде включена опция «Просмотр со Smart Tee»

"Падащ" списък с филтри.

Забележка: Допълнителна най-подробна информация за някои от филтрите може да бъде намерена в отделни материали, които са посочени тук .


Topic: «Информация за програмата»

«Информация за програмата»

Секция «Информация за програмата»

Информация за текущо инсталирана версия:

Log:

Извикване на помощна информация:


Topic: Таймер

Таймер

Таймер

Created with DrExplain

< Previous page Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© http://www.iuvcr.com ; © Bulgaria/The Best http://www.beholder-europe.eu


Topic: Полезни съвети

Полезни съвети

Полезни съвети

  • Операционна система

    Препоръчително е да се използват Windows 2000/ХР и файлова система NTFS. Такъв избор има следните преимущества:

· За разлика от FAT32, при която размерите на файлове не могат да превишават 4 GB, файлова система NTFS позволява получаване на AVI-файлове с произволен размер при използване на iuVCR (в рамките на свободния обем на HDD, разбира се).

· По-"правилна" работа с WDM-драйвери.

· Стабилно управление на приоритети, с което се предотвратява пропускане на кадри.

Препоръчва се обновяване на DirectX до версия 8 или по-нова.

  • Избор на формат за цветопредаване

    Настоятелно се препоръчва за запис да се използват 16-битови формати YUY2 или YVUV:

    - Първо, тези формати са свойствени както за представяне на цвят по телевизия, така и за чипове-цифровизатори на видеосигнал. Така например, на изхода на цифровизатора при чипове bt848/bt878 се получава именно YUY2, а всички други цветови формати (RGB16, RGB24, YUV12 и пр.) се получават в bt8x8 като резултат от преобразуване от YUY2. По такъв начин няма необходимост от използване на RGB24, доколкото този формат не носи допълнителна цветова информация, но същото време е 1,5 пъти по-обемен.

  • Избор на кодек за компресиране

    Най-добро е качеството при некомпресиран видеопоток. Недостатък при този метод обаче е големината на файловете - минута некомпресирано видео може да заема до 768x576x2x25x60~=1,2 GB при поток от порядък на 20МВ/sec.

    Не всяка система може да се справи с такива обеми от информация. Поради това се прибягва до компресиране на видео още в самия процес на capture. За получаване на качествени резултати се препоръчва да се използват кодеци, които са специално предназначени за запис в режим на реално време. Такива кодеци имат невисока (от порядък на 2-32) степен на компресия, но това в повечето случаи се оказва достатъчно за намаляване на системните изисквания при съхраняване на качеството на картината. Представители на такива кодеци са

· huffyuv compressor (http://www.math.berkeley.edu/~benrg/huffyuv.html) Този кодек използва алгоритъм за компресия на Хафман и има невисок коефициент на компресия - около 2, но от друга страна не внася съвършено никакви изкривявания в резултативния видеоматериал, доколкото осъществява компресиране без загуби.

· PICVideo MJPEG compressor (http://www.jpg.com ). Много бърз кодек с възможност за гъвкава промяна на коефициент на компресиране. Компресия протича със загуби, като при високи степени на компресия качеството на картината се влошава забележимо.

След запис може да бъде извършено редактиране и окончателно компресиране на видеофайл във формат MPEG4 с използване например на VirtualDUB (www.virtualdub.org).

Не се препоръчва да се използват MPEG4-кодеци като DivX за видеозапис в реално време MPEG4 - такива кодеци не са предназначени за запис в режим на реално време и използване за такива цели може да бъде оправдано само за схеми "записано-прегледано-изтрито", доколкото качеството на получените материали е посредствено.

Примерна схема за получаване на качествено видео

Авторът е получавал клипове с приемливо качество по следната схема:

1. Видео се записва във формат 768x576xYUY2x25fps, кодек - PicVideo MJPEG, качество 19, звук - PCM 44100x16bit mono.

2. По-нататък с Virtual DUB се изпълнява следната обработка:

последователно се наслагват филтри:

-Static noise reduction (или SmartDeinterlace)

-Resize to 512x384 (ако е необходимо едновременно се изпълнява неголяма подрязване на кадър)

-Smart smooter (опционално)

За VHS (особено ако е снимано с любителска камера) е по-добре да се използва DivX 3.11 Fast motion с битрейт 1200-1600, ключов кадър на всяка секунда.

Звук се прекодира в ADPCM или MPEG3.

  • Драйвери за карти на базата на чипсети bt848/878

    Болшинството WDM-драйвери за карти на базата на bt848/878 имат много недостатъци, които пречат за пълноценно използването им под Windows 2000. На адрес www.iulabs.com могат да бъдат намерени универсални подобрени WDM-драйвери за тунери на базата на bt848/878. Ако картата се намира в списъка със съвместимост, който е публикуван на сайта е желателно да се използват драйвери от www.iulabs.com.

  • Борба с разсинхронизация.

    Ако в записан файл се наблюдава значителна разсинхронизация на аудио- и видеопотоци, може да се опита да се използва следният набор от опции*:

*В зависимост от версията на програмата интерфейсът може да има разлики. Така например настройки "Параметры AVI MUX", които във v.4.2.0.258 се намират в секция "Опции", при във v.4.17.0.408 са в секция "Видео"

  • Деинтерлейсинг (рус.«устранение "расчески"»)

    За деинтерлейсинг при запис може да се използва Dscaler DirectShow филтър:

    http://sourceforge.net/project/showfiles.php?group_id=7420&release_id=61078


Topic: Параметри за командния ред

Параметри за командния ред

Параметри за командния ред

iuVCR [/dev:<DeviceIndex>][/ch:N] [/d:SSSS] [/f:<FileName.avi>] [/vxb:VIN] [/axb:AIN][/p:<PresetName | PresetID>][/mute][/notv][/noxbar]

където:

DeviceIndex | Индекс на Capture-устройства, ако са инсталирани няколко такива. Може да приема стойности 1,2,3,..N
N | Индекс на TV-канал. Ако са повече от 3200 се интерпретира като честота в Hz
SSSS | Продължителност на запис в секунди.
AIN | Индекс за Audio In crossbar.
VIN | Индекс за Video In crossbar.
/mute | Изключване на звук в главния канал на системния миксер Windows при стартиране.
/notv | Да не се прави опит за инициализиране на модул TV-тунер.
/noxbar | Да не се прави опит за инициализиране на модул TV-crossbar.
/p | Задаване на име или ID-настройки (preset).
При указване в командния ред на който и да е от следните параметри: - ch, d, f, vxb, axb, p,

iuVCR започва автоматичен запис. Това позволява iuVCR да се стартира от външни програми, например от модул за планиране на задачи.

Примери:

  • iuVCR /ch:7 /f:"c:\My Clips\News.avi" /d:600

Ще бъде направен запис на новини от канал 7 в продължение на 600 сек. (10 мин.), като се използват настройки по подразбиране.

  • iuVCR /ch:75000000 /f:"c:\My Clips\TomAndJerry.avi" /d:900 /p:Cartoons

Ще бъде направен запис на анимационен филм от канал с честота 75 MHz, като се използва настройка "Cartoons" в продължение на 900 сек.


Topic: Клавишни комбинации

Клавишни комбинации

Клавишни комбинации

Главeн прозорец

Клавиши | Действие
F1 | Извикване на Help
F12 | Снимка в bmp/jpg
PageDown | Следващ канал
PageUp | Предходен канал
Numpad1-Numpad9 | Канали 1-9
Space | Преглед (гледане) вкл./изкл.
Ctrl-Space | Начало на запис
Shift-Space | Спиране на запис
M | Звук вкл./изкл. (Mute)
Pause | Пауза (по време на запис)
Прозорец за преглед (гледане)

В този прозорец се възприемат всички клавишни комбинации за главния прозорец, освен които има и допълнителни възможности:

Клавиши | Действия
Ctrl-S | Вкл./изкл. режим "върху прозорзи"
Ctrl-A | Вкл./изкл. режим "съхраняване на пропорции"
Ctrl-F1 | Мащаб 1:2
Ctrl-F2 | Мащаб 1:1
Ctrl-F3 | Мащаб 2:1
Alt-Enter | Вкл./изкл. пълноекранен режим


Topic: Регистрация

Регистрация

Информация за регистрация

Разработване, тестване и поддръжка на програма като iuVCR изисква значителни загуби на време и средства, поради което iuVCR се разпространява като shareware-програма и се изисква регистрация.

Нерегистрирани копия на програмата работя в продължение на 30 дни.

Регистриране на iuVCR може да бъде извършено c помощта на компании-регистратори, които представляват интересите на Автора в интернет. При еднократно регистриране на която и да е версия на iuVCR се получава възможност за безплатно обновяване на програмата. Цени за регистрация и други подробности са публикувани на адрес: http://www.iulabs.com/rus/iuvcr/register.shtml .


Topic: Лиценз

Лиценз

Лицензионни условия* за използване и разпространение на iuVCR

1. Всички авторски права върху iuVCR принадлежат само на автора - Иван Усков.

2. Потребител има право да използва iuVCR в течение на 30-дневен изпитателен период. При свършване на изпитателния период или по-рано, ако iuVCR ще се използва по-нататък е необходима регистрация.

3. На регистриран потребител се представя неизключително право да се използва iuVCR на не повече от един компютър едновременно.

4. iuVCR се разпространява свободно, при условие че съответният дистрибутив не е изменен. Нито едно частно лице или организация не може да получава възнаграждение за разпространение iuVCR без писмено разрешение на автора.

5. IUVCR СЕ ПРЕДОСТАВЯ ПО ПРИНЦИП "AS IS". НИКАКВИ ГАРАНЦИИ НЕ СЕ ПРИЛАГАТ И НЕ СЕ ПРЕДВИЖДАТ. ТОЗИ СОФТУЕРЕН ПРОДУКТ СЕ ИЗПОЛЗВА НА СВОЙ РИСК. АВТОРЪТ НЕ НОСИ ОТГОВОРНОСТ ЗА НИКАКВИ ЗАГУБИ ИЛИ ПРОМЕНИ НА ДАННИ, КАКВИТО И ДА СА ПРОПУСНАТИ ПОЛЗИ В ПРОЦЕСА НА ИЗПОЛЗВАНЕ ИЛИ НЕПРАВИЛНО ИЗПОЛЗВАНЕ НА ТОЗИ СОФТУЕР.

6. Не се разрешава използване, копиране, емулиране, създаване на нови версии, отдаване под наем или аренда, продаване, изменяне, декомпилиране, дисасемблиране, изучаване на кода на програмата с други способи, предаване на регистрирана програма или каквито и да са нейни съставни части по други начини, освен по определените с настоящото лицензионно съглашение. Всякакво такова нелегално използване означава автоматично и незабавно прекратяване на действието на настоящото съглашение и може да бъде преследвано от закона.

7. Всички права, които не са предоставени тук се съхраняват явно от Иван Усков.

8. Инсталиране и използване на iuVCR означава, че потребителят разбира положенията в настоящото лицензионно съглашение и е съгласен с тях.

9. Ако по някакви причини има несъгласие с това лицензионно съглашение, е необходимо да бъдат деинсталирани/премахнати файловете на дистрибутива на iuVCR от всички устройства за съхранение на информация и да бъде прекратено използването на iuVCR.

С благодарнисти за използването на iuVCR,

Иван Усков

* Авторски права върху този материал и други материали на [image] български език - вж. също така

Условия за ползване

The contents of Лиценз

Условия за ползване


Topic: Условия за ползване

Условия за ползване

Този раздел представлява част (извадка) от материали, за които са приложими права върху интелектуална собственост и условия за ползване, публикувани в интернет на адрес beholder-europe.com

Общи условия:

  • Съдържанието на интернет-сайтове beholder-europe.com и beholder-europe.eu (по-нататък за краткост "Сайт/ове") и този материал (като отделна публикация или част от информацията, публикувана на сайтовете) представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до публикуваните в сайтовете материали/хипервръзки, по подразбиране приема всички условия за ползването им така, както са посочени по-долу. Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

  • Авторски права:

  • Цялото съдържание на цитираните сайтове (по-нататък за краткост "Материали/те"), търговска марка Behold TV и лого Beholder са предмет на авторски права, които са частна собственост (по-нататък за краткост носителите на авторските права се наричат „Администратор/ите”). Всички права са запазени, освен ако изрично не е упоменато друго.

  • Регистрация в Българско патентно ведомство № 117813/2011 г.

  • Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните Материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията ©beholder-europe.com / beholder-europe.eu в писмена форма.

  • При получено съгласие по реда на предходния абзац зареждане, отпечатване, препратки и всякакви други действия с отделни страници, раздели, цели текстове или откъси от тях се позволява само при условие, че нe се премахват забележки/препратки, касаещи авторски права и/или други такива с подобно съдържание, свързани с интелектуалната собственост.

  • При всякакво публикуване на информация, в началото и в края на съответните публикации е задължително да се посочват препратки към източниците на информация: http://www.beholder-europe.com / http://www.beholder-europe.eu

  • Лична информация и конфиденциалност:

  • Каквато и да е лична информация (имена, адреси, телефонни номера, e-mail адреси), която се изпраща на Сайтовете чрез електронна поща или по друг начин може да бъде използвана в съответствие с приетата политика и действащите законови рамки за защита на личната информация. Всякакви други съобщения или материали, които се изпращат на Сайтовете (въпроси, коментари, предложения, съобщения във форуми и други подобни), ще се считат за неконфиденциални и без право на собственост. Отговорност за собственост върху такива се носи от съответния(те) потребител(и) (изпращачи, кореспонденти).

  • Непоискана информация:

  • При регистрация като Потребител се счита, че по подразбиране се изявява безусловно съгласие за получаване на информационни материали и/или непоискана търговска информация, разпращана в електронен и/или писмен вид (по-нататък за краткост "Абонамент"). Отписване от абонамент може да бъде извършено както по собствена инициатива на Потребител(и), така и от Администратор(ите) по всяко време, без това да води до поемане на каквато и да е отговорност.

  • Отговорност за публикуване на информация:

  • Всички материали, екранни снимки (screenshots), външни препратки (hyperlinks) и/или цитати, които водят към такива, самостоятелни разработки ( [image] и другоезични интерфейси) и пр. се публикуват за ползване при условия за ползване „As it is“:

  • Администраторът/редакцията не носят отговорност за възможни вредоносни въздействия върху компютърни системи и друг инсталиран софтуер/ОС под влияние на коментиран софтуер/хардуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка и риск.

  • Администраторът се стреми да се поддържа актуална информация от източници, които считат за достоверни, но не заявява, че същите са безусловно такива. Администраторът запазва правото си да променя без предварително уведомление съдържанието на сайта. Не се носи отговорност за каквито и да е загуби; преки, непреки или последващи вреди; пропуснати ползи и пр., произтичащи от или свързани с достъп до и ползване на информационното съдържание.

  • Свързани сайтове/материали:

  • Администраторът не потвърждава и не носи отговорност за информация, която се съдържа в сайтове, към които има хипервръзки или цитати, които водят към такива, както и за предлагани продукти, услуги и други такива в същите сайтове.

  • Административни действия:

  • По преценка на Администратора/редакцията нецензурни, обидни, неуместни коментари/мнения/съобщения на потребители/посетители могат да бъдат изтривани/премахвани едностранно и да бъде ограничен достъп както временно, така и постоянно.

  • Други условия за ползване, тиражиране и разпространение:

    ...


Topic: iuVCR messages API

iuVCR messages API

iuVCR messages API

A programmers may control iuVCR with using WM_COMMAND message:

#include <winuser.h>

HWND iuvcrwindow;

if ((iuvcrwindow = FindWindow("TfVCR", NULL)))

{

PostMessage(iuvcrwindow, WM_COMMAND, command, LParam);

}

// The list of commands:

#define VCR_QUIT 50000 //fast quit without saving changes. Use WM_CLOSE for normal exit.

#define VCR_SHUTDOWN 50001 //not used

#define VCR_NEXTPROGRAM 50002

#define VCR_PREVPROGRAM 50003

#define VCR_START_PREVIEW_T 50004 //work as trigger

#define VCR_START_CAPTURE 50005

#define VCR_STOP_CAPTURE 50006

#define VCR_MUTE 50007

#define VCR_FULLSCREEN 50008

#define VCR_WINDOWED 50009

#define VCR_FULLSCREEN_T 50010 //work as trigger

#define VCR_SNAPSHOT 50011

#define VCR_PAUSE_T 50012 //work as trigger

#define VCR_PAUSE_ENTER 50013

#define VCR_PAUSE_RESUME 50014

#define VCR_NUMPAD0 50020

#define VCR_NUMPAD1 50021

#define VCR_NUMPAD2 50022

#define VCR_NUMPAD3 50023

#define VCR_NUMPAD4 50024

#define VCR_NUMPAD5 50025

#define VCR_NUMPAD6 50026

#define VCR_NUMPAD7 50027

#define VCR_NUMPAD8 50028

#define VCR_NUMPAD9 50029

#define VCR_SETFILENAME 50040 //LParam must contains pointer to zero-terminated string


Topic: F.A.Q.

F.A.Q.

F.A.Q. - Често задавани въпроси

Q1: При стартиране на iuVCR излиза прозорец със съобщение "К сожалению, не удалось найти ни одного устройства для захвата видео. Большинство функций будут недоступны", въпреки че в компютъра е инсталиран TV-тунер и други програми го "виждат"?

A: Най-вероятно в системата е инсталиран VXD-драйвер. iuVCR работи с други, по-нови драйвери - WDM и не може да работи с VXD-драйвери. Обикновено такава ситуация възниква под Windows 98 или Windows Millennium, където могат да се използват както VXD така и WDM драйвери. Няма особени преимущества при използване на WDM-драйвери под Windows 98 или Windows Millennium, поради което при такава ситуация се препоръчва да се премине към Windows XP/2000. В противен случай може да не е възможно използване на iuVCR .

Възможностите на iuVCR се проявяват именно под Windows XP/2000.

Q2: iuVCR работи, но няма звуков съпровод при гледане (запис) на TV-програми?

A: Възможни са няколко причини:

  1. Звуков вход crossbar не е включен към аудио изход на TV-Тунера. В този случай трябва да се извика диалоговия прозорец за настройки "Коммутатор" от едноименния бутон в секция " Video " и да се избере правилен източник на аудиосигнал. За някои устройства, каквито са платки от семейство ATI Radeon VIVO ще са необходими манипулации с бетон "Коммутатор2".

  2. Линейният вход на аудиокартата е изключен в настройките на нейния миксер.

  3. Най-неприятният вариант: WDM-драйвер за съответната карта не обезпечава коректна поддръжка за превключване на източници на звук. За съжаление такива проблеми се срещат значително по-често, отколкото може да се очаква. В случая трябва да се потърси обновена версия на драйвер от производителите на съответния TV-тунер или да се направи опит да бъдат свалени и инсталирани универсални драйвери за bt848/bt878 от сайта www.iulab.coms/rus .

Q3: В записаните файлове има разсинхронизация на звук от видео?

A: Разсинхронизация на аудио- и видеопотоци може да настъпва поради много причини. Да се направи опит за запис на видео с други параметри:

- да се избере друг кодек за компресиране;

- да се зададе звуков формат PCM.

Някои аудиокарти (като Sound Blaster Live!) осигуряват приемлива синхронизация на звуков съпровод само при честота на дискретизация 48000 Нz.

Също така могат да бъдат изпробвани някои опции . В много системи добри резултати се постигат при съчетание на следните опции:


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Адрес в Internet: http://www.iulabs.com, http://www.iulab.com, http://www.iuvcr.com

Въпроси по регистрация и покупки: sales@iulabs.com

Страница за техническа поддръжка: support@iulabs.com

Форум iuVCR в сайт softkey.ru: http://www.softkey.ru/forum/list.php?ID=77

Разработчик: Иван Усков, ivus@iulabs.com

Регионална информация:

Автор и редактор на материали на български език *:

  • Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu (if aviable)

  • Е-mail~s:

    Int'l Beholder TV tuners requests:

    office@beholder-europe.com

    beholder.europe@gmai.com

    BG Beholder TV tuners requests: beholder.bg@gmai.com

    General Мanager (Direct): thebest@mail.bg

    Head Office & Trade dept.: megamarket@mail.bg

    Customs & Logistics dept.: bgcustoms@mail.bg

  • On-line discussions:

    Skype:simply_thebest

    QIP/ICQ: thebest (116449009)

    :

  • Live conversation (GMT+2,0):

    Phone: + 359 2 4174080

    Fax: + 359 2 9741043

    : + 359 88 88 17639

*вж. също така пояснителни бележки по превод и редактиране на български език и полезни връзки

The contents of Информация за контакти

Символи, съкращения, речник
Термини/Съкращения
Полезни връзки


Topic: Символи, съкращения, речник

Символи, съкращения, речник

Често използвани символи (разделители)

Символ | Значение, пояснение:
(б. а.) (доп. р.) | Бележки/допълнения от [image] автора на превода / редакцията (извън рамките на оригиналните текстове). Шрифт: в курсив (italic), цвят: светъл сиво-син
(изм., v.5.хх) (доп., v.5.хх) (v.~5.09 - ...) | изменения/допълнения; нови/отпаднали текстове, абзаци, раздели от съответните цитирани версии спрямо последната редакция
*, **, ... | Забележки, бележки, пояснения и др. под. към раздел/абзац/термин и пр.;
- вж. по-горе . | Препратка (линк) към раздел, друг източник, интернет-страница/адрес и др.под.
 | Настройки (settings), технически данни и/или спецификации, възможности и/или опции, които зависят от определени настройки, инсталиран външен софтуер/ъпдейти и др. под. действия.
 | сравнителна таблица с технически параметри.
 | Информационно съдържание, основни и/или допълнителни възможности...
 | Въпроси/помощна информация (Help)
 | Теория, дефиниции (определения), термини/терминология
 | детайли/разглеждане (в подробности)
 | Други бележки/забележки; [image] -напомняне; [image] -внимание!
 | англ. Capture ['kæptʃə] - I. 1. грабвам, хващам,... пленявам... II. 1. ...хващане, улавяне... рус."захват". БГ редакция - прихващане, захват, (запис*) * б.р. Използва се най-често и масово. Процесите по захват не означават само "запис", а включват също така [image] timeshift, [image] scteenshot и пр.!).
 | Мрежа/мрежови функции, излъчване (ретранслиране) / приемане в мрежа
 | Технология DUAI
 | ел. захранване/напрежение (пробив/и), токов(и) удар(и)
 | Регионална информация (Важно: посочват се особености в условията на България)
 | Дистанционно управление / пулт за дистанционно управление (съкр. „ДУ”/„ПДУ”/„RC”)
 | Клавиатура / действия с клавиатура, клавиши, клавишни съчетания
 | Мишка / действия с мишка, бутони на мишката
 | Гледане /
 | "чекбокс" (checkbox) - опции с двузначна функция ("да" - при поставена отметка [image] , респ. "не" при празна клетка)
 | потвърждение (положителен отговор)
 | отказ (отрицателен отговор), забрана...
 | опции за избор на една от няколко възможности, обикновено изброени в съответна функционално обособена група (област) за настройки
 | опции за избор на една от няколко възможности от "падащо" меню в същия диалогов прозорец
 | опция в отделен (команден) ред от контекстно меню (или от отделен/допълнителен) диалогов прозорец
 | фиксирани величини (команди, опции), които се избират с "превъртане" във възходящ или низходящ ред (в мини-прозорец срещу съответната опция)
 | линейна скала (плъзгач/потенциометър)
 | вертикален регулатор (плъзгач/потенциометър)
 | настройки, свойства (properties), конфигурация (меню за~),...
 | допълнителни настройки...
 | прозорец (диалогов~, видео~)
 | подпрозорец/подпрозорци
 | browser / file manager / folder-subfolder
 | съхраняване/запис (в папка/път... )
 | Приемане на телевизионни програми
 | Прослушване на УКВ / FM радиостанции
 | Приемане и декодиране на RDS-потоци
 | Приемане/обработка/възпроизвеждане/запис~сapture (А/V vs [image] [image] )
 | Приемане на цифрови DVB канали
 | DVB-T TV
 | DVB-T Радио
 | Режим «Телетекст»
 | Режим «Таймшифт» (отложен преглед)
 | Изключване на звук (Mute)
 | Стоп-кадър
/ | Разполагане на основния видеопрозорец «върху всички» / зад останалите прозорци
 | Прихващане (Screen shot) на отделни кадри (Екранни снимки)
 | Аудио запис
 | Видео запис; [image] аудио&видео
 | сила на звук
 | яркост
 | контраст
 | наситеност
 | оттенък
 | острота
 | ниво на видеоусилване
 | размер (Zoom)
 | позиция („Сдвиг”) на изображение
 | Модул «Агент» Behold TV
 | «Панел за настройки»
 | «Панел за запис» (Видео/аудио "захват")
 | «Модул за планирани задачи» / [image] таймер
 | Видеообработка / плъгини / обработка на кадри
§ «» +/- | разделители; символи-подсказки и др...

При превода/редакцията са използвани вградени Windows-шрифтове: Arial, Wingdings, Symbol, които трябва да са инсталирани на потребителските машини за коректно визуализиране на форматираните и редактирани текстове в българските HELP-файлове.


Topic: Термини/Съкращения

Термини/Съкращения

Терминологичен речник, транскрипции, пояснения на съкращения

  • Английско-Български;

  • Английско-Английски:

Съкращение

Трансклипция

Значение

CVBS

Composite Video Baseband Signal

~композитен сигнал (видеовход за~)

S-Video

двукомпонентен видеовход

RGB

RedGreenBlue

четирикомпонентен видеовход

YPbPr

трикомпонентен видеовход

SAA7134,

SAA7135,

SAA7231,

ТМ6010

NXP (Philips)

чипсети в тунери Beholder

OSD

On-Screen Display

екранно (в прозорец) меню.

RDS

Radio Data System

текстова информация и данни в състава на радиосигнал

EPG

Electronic Program Guide

електронни бази данни с ТВ- и радиопрограми

JTV

електронни бази данни с ТВ- и радиопрограми

RAW

анализатор на пакети (транспортен поток)

VMR

Video Mixing Renderer

технология за извеждане на видео

ЕVR

Enhanced Video Renderer

TS

Transport Stream

PS

Program Stream

Elementary Stream

Smart Interleave

функция за удвояване честотата на кадри при гледане

PCR

Program Clock Reference

системен часовник за реално време въз основа на часовник-препратка (рус. „ссылочные часы”)

fps

Frames Per Second

кадри в секунда

DVB

Digital Video Broadcasting

цифрово видео излъчване

DVB-Т

Digital Video Broadcasting-Terrestrial

цифрово видео излъчване-Наземно (ефирно)

DVB-C

~DVB-Cable

цифрово видео излъчване-Кабел

DVB-S

~DVB-Satelite

цифрово видео излъчване-Сателит

DVB-H

~DVB-Н

цифрово видео излъчване-

НТТР

мрежов протокол за трансфер на данни

UDP Multicast.

мрежов протокол за трансфер на данни

SHOUTcast

мрежов протокол за трансфер на данни

Gain

ниво на (входен) сигнал

OFDM

Orthogonal Frequency Division Multiplex

Стандарт за DVB модулация

Hierachy

Йерархична модулация

HP

High Priority

цифров транспортен поток

LP

Low Priority

цифров транспортен поток

PAY канали

кодирани / затворени DVB канали.

Аutо

~Auto detect (~Авто)

Авто/~автоматично (за настройки и пр.)

BG/DK/I/L

Audio

системи за звук

Mono/A2/NICAM

Audio

формати за кодиране на звук / аудиоформати

PAL/SECAM

NTSC/PAL60

TV

видеостандарти/видеоформати

Audio

Philips Incredible,

Virtual Dolby Surround

виртуални звукови ефекти

DPL

Dolby Pro Logic Surround,

Phantom Center/X3 Stereo

Surround виртуални звукови ефекти

LL/RR

Mono LL; Mono RR; Stereo

аудио режими

Рlugin(s)

Плъгин(и) - Разширения, допълнения, подобрения към различни програми...

„Hot keys”

„горещи” клавиши/клавишни съчетания

Саpture

прихващане, захват (запис) на видео/аудио/scteenshot(s)

Сropping

подрязване на границите на кадър

Timeshift („Таймшифт”)

гледане/слушане (видео/аудио) със закъснение по време

Teletext („Телетекст”)

текстова информация в състава на телевизионен сигнал

Subtitle

Субтитри

Screen shot(s)

екранни снимки

Windows Wallpaper

"тапет" на работния екран

Hibernate

Windows режим

Suspend

Windows режим

GIAI

Galvanic Isolated Antenna Input

технология за предпазване на антенните входове на тунера от електрически пробив на напрежение

DUAI

Dual Universal Antenna Input

технология - възможност за избор на два независими, универсални, програмно управляеми антенни входове

ARPC

Advanced Remote & Power Control

технология - дистанционно управление на компютър с възможностите на тунера

ARC

Advanced Remote Control

технология - „олекотена” версия на ARPC

ADSS

Analog / Digital Separate Shielding

технология за пълно и разделно екраниране на аналогова/цифрова части на тунера

IRC

Internal Remote Connection

технология за вътрешно (скрито) инсталиране на инфрачервен (IR) датчик за ПДУ

деинтерлейсинг

PCI / РСІе / USB

системни шини (шини на дънната платка)

USB

Universal Serial Bus

External bus standard that supports data transfer rates of 12 million bits per second.

MS

Microsoft

Window$(no comment) [image]; [image] xplorer; [image] "Спящ" режим

MPA

аудио декодер

AAC

аудио декодер

MPEG

Moving Pictures Experts Group

енкодер (апаратен~хардуерен / софтуерен)

MPEG1 Layer-2

цифров формат

MPEG1

MPEG1 is an MPEG multimedia format used to compress and store audio and video. Intended for use with computers and games, MPEG1 has a resolution of 352 x 240 pixels at 30 frames per second. MPEG1 can provide video almost as good as a rented videotape.

MPEG2

видео декодер

видео декодер

MPEG2 is an MPEG multimedia format used to compress and store audio and video. Intended for use with broadcast-quality applications, MPEG 2 defines a protocol that supports functions such as adding closed-captioning and different language channels.

DV

Digital Video

Often used to refer to equipment (such as camcorders) that capture and store video in a digital format.

DV Type I

Digital video AVI file containing raw video and audio information. DV Type I files tend to be smaller than DV Type II files and are compatible with most A/V devices, such as DV camcorders and recorders.

DV Type II

Digital video AVI file containing raw video and audio information, along with a separate audio track that is a copy of the DV audio. DV Type II is compatible with a wider range of software than DV Type I because most programs using AVI files expect a separate audio track

WDM

Wavelength Division Multiplexing

Multiplexing method that modulates each of several data streams onto a different part of the light spectrum.

Н.264 / АVС

Advanced Video Coding

стандарт ISO / IEC 14496 part 10 (Advanced Video Coding)

AVI

MS Audio Video Interleave

аудио/видео формат

A Microsoft multimedia video format for Windows systems. AVI interleaves standard waveform audio and digital video frames.

WinDVD Creator supports DV Type I and DV Type II AVI files. DV Type II files include audio as a separate track, but DV Type I does not. DV Type I files tend to be smaller than DV Type II files, but DV Type II is compatible with more applications because most software using AVI files expect a separate audio track.

WMV

MS Windows Media Video

видео/аудио формат

LPCM

цифров формат

VCM

видео кодек

DirectShow

видео кодек

WAV

аудио формат

Used with Microsoft Windows, this digital audio format allows different sound qualities to be recorded for high-quality output.

WMA

MS Windows Media Audio

аудио формат

AC-3

аудио формат

ACM

аудио кодек

ASF

MS ASF

контейнер

WMF

MS Windows Media Format

аудио/видео формат

VBI / DVB

телетекст / субтитри

BMP

Bitmap

формат за изображения

The standard bitmap image format intended for Windows systems. Bitmap images support up to 24-bit color.

JPEG

Joint Photographic Expert Group

формат за изображения

Format of compressed high-color or true-color images. JPEG is used to compress images with 256 colors or more.

MP3

MP3 is a coding scheme for the compression of audio signals. MP3 shrinks the original sound data without sacrificing sound quality.

DVD

Digital Video Disc

A CD-ROM that holds a minimum of 4.7 gigabits, which is enough for a full-length movie.

WinDVD Creator supports the following DVD devices: DVD-RW, DVD-RAM, and DVD+RW.

VCD

Video Compact Disc

A CD that uses MPEG for compression and can display full motion video and sound. A VCD can contain up to 74/80 minutes on a 650/700MB respectively. A VCD's quality is similar to VHS based tapes.

SVCD

Super Video Compact Disc

Using MPEG as its compression standard, this type of CD can be played in a DVD player, DVD-ROM drive, or a CD-ROM drive. An SVCD can hold between 35 to 60 minutes of full motion video on a 74/80 min CD.

VR

Video Recording

DVD Forum specification to serve real-time recording purposes.

There are two types of DVD Recorder formats:

DVD+RW Recorder and

DVD-RW Recorder. Each of these formats use different media.

WinDVD Creator uses VR to represent both of these formats because they are not interchangeable during the DVD writing process. WinDVD Creator uses DVD+VR for video recording in DVD+RW. WinDVD Creator uses DVD-VR for video recording in DVD-RW.

STB

Set-Top Box

автономни (независими от РС) тунери (устройства)

POD

Picture on desktop

функция "Картина в картината"

  • Руско-Български;

  • Българо-Български:

Съкращение | Трансклипция | Значение
„ДУ”/„ПДУ”/„RC” | англ. Remote Control | ~Дистанционно Управление (Пулт за~)
проводник | англ. Explorer | Windows...
рабочий стол | англ. Desktop | Windows...
расческа | „гребеновидни” артефакти | смущения - високочестотни шумове
четкость | англ.”Sharp~ness” | острота (на изображение)
сдвиг | преместване, разместване | за позиция (на кадър)
размер | англ.”Zoom” | размер (за кадър) -увеличаване/намаляване (пропорционално)
Планировщик (задач) | англ.”Scheduler” | «Модул за планирани задачи»
БД | База Данни | no comment
реестер |  | системен регистър
расщепление |  | раздробяване,"разцепване","разлагане" (за видеопоток)
Хранитель экрана | Screensaver |
задержка | Latency (timer) | закъснение
сдвиг |  | изместване
устранение "расчески" |  | деинтерлейсинг
 | „Сърфинг“ | многоканален предварителен преглед на канали
АЦП | Аналогово-Цифрово Преобразуване |
ЦАП | Цифрово-Аналогово Преобразуване |
АРУ | Aвтоматично Регулиране на Усилване | вж. AGC
AGC | Automatical Gain Control | вж. АРУ
 | Транспондер | единица за предаване на транспортен поток
 | Сервис(и) | ТВ и радио програми в състава на цифров транспортен поток
 | Провайдер | "~доставчик" (име на~) на сервис (програма)
 | „Рендеринг”~ | термин, приет в компютърната графика за обозначаване на процеси за построяване и изобразяване на графични сцени
 | ~„Видеорендеринг” | процес за изобразяване на видео на екран на компютър
 | Видеорендерер | програмно-апаратен механизъм на ОС за извеждане на видеоизображения на екран
 | Овърлейно изображение | (overlay – нещо лежащо или намиращо се върху друго нещо) запазено в отделна област на видеопаметта изображение
 | Овърлейна повърхнина (~повърхност) | метод за извеждане на видео на екран, използващ овърлей на видеокартата
 | Първична повърхност (~повърхнина) | метод за извеждане на изображение на екран ч/з смесване с Windows desktop


Topic: Полезни връзки

< Previous page

Полезни връзки

Полезни връзки

Разнообразни материали, пълни преводи на програми, ресурсни файлове за български и друг интерфейс по темата на български език могат да бъдат свалени от секцията за техническа поддръжка/download на автора:

  • http://www.beholder-europe.com

  • http://www.beholder-europe.eu

  • или други допълнително посочени FTP-сървъри

Created with DrExplain

< Previous page