Application: Behold TV Agent/ТV Програма

ТВ тунери Beholder в България
Описание на фирмен софтуерен комплекс Behold TV - актуализация v.5.17.
Next page >
Behold TV Agent/ТV Програма
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© Beholder.ru / Beholder-Europe.eu


Application: Behold TV Agent/ТV Програма

< Previous page Next page >

Behold TV Agent/ТV Програма

www.beholder.ru

www.beholder-europe.com / www.beholder-europe.eu

Ръководства, справочна и помощна информация за инсталиране и експлоатация на

ТV тунери Beholder® и софтуерен комплекс Behold ТV©

Тематично обособена част:

Електронна програма с ТВ предавания (JTV / EPG).

Автоматизиране на актуализации с «Agent BeholdTV».

Полезна информация.

Често задавани въпроси.

Съдържание:

The contents of Behold TV Agent/ТV Програма

Въведение
Електронна програма на предавания
Агент BeholdTV
Други възможности
F.A.Q.
Условия за ползване
Информация за контакти
Reserve

Created with DrExplain

< Previous page Next page >


Topic: Въведение

Въведение

Встъпителни бележки

От автора на настоящия материал (български превод, допълнение и редакция)

  • Предназначение, структура и обхват

    Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

    Цитираните материали (препратки) представляват разширени и редактирани преводи, публикувани на официалния сайт на производителя след предварителното съгласуване с носителите на авторски права, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Общи условия за ползване и разпространение на информация

    Внимание!

    Този раздел представлява част (тематична извадка) от материали, за които са приложими права върху интелектуална собственост и условия за ползване , публикувани в интернет на адреси © beholder.ru / beholder-europe.com

  • Обратна връзка

    Авторът на българския интерфейс на софтуерния комплекс Behold TV, превода и редакцията на помощни инструкции и други материали, свързани с представянето на фирмен софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.


Topic: Електронна програма на предавания

Електронна програма на предавания

Behold TV - Модул «Програма с ТV-предавания»

Софтуерният комплекс Behold TV ( [image] по-нататък за краткост съкр. само Behold TV или „програма/та”) съдържа интегриран модул, който позволява да се извежда на екран текущо предаване, процент на изминало време от началото, име на програмата и друга полезна информация в контекстното меню със списък на канали.

Диалоговите прозорци на модула дават възможност за преглед на справочник с предавания за всеки канал, както и да се работи с желано предаване във функционално обособения «Модул за планирани задачи».

Програма с предавания може да бъде извикана на екран от едноименните редове в контекстните менюта за управление на основния видеопрозорец или на иконката на Behold TV в трея ( [image] десен клик във видеопрозореца или върху иконката):

При смяна на канал в долната част на прозореца автоматично (в зависимост настройките на опция [image] «Изключване на автоматично показване на ТВ програми в OSD») се изобразява OSD-блок (On Screen Display) със сбита, но съдържателна информация за:

  • номер и наименование на канал с текущо предаване;

  • текущо време, (процент на изминало време от началото) на предаване;

  • наименование на текущо предаване;

  • цифрова и графична информация (лентова диаграма) за начало и край на предаване.

    При необходимост показване на този блок може да бъде изведено отново или да се покаже следващо или предишно предаване (вж. настройки на клавиши за управление).

    Кратка информация за предаване в канал се извежда и в "балонно" съобщение при насочване на курсора на мишката върху иконката на основното приложение в трея:

The contents of Електронна програма на предавания

1. JTV
2. EPG
3. Настройки


Topic: 1. JTV

1. JTV

1. ТВ Програма (формат JTV)

Програма с предавания в Behold TV се зарежда от файлове с бази данни във формат JTV. Базите могат да се обновяват през Интернет (ръчно или автоматично) от приложение « Агент BeholdTV ». Заредена база данни се визуализира в съответните секции на прозорец «Програма с предавания» -

  • ТВ Програма (формат JTV) за аналогова телевизия, и

  • DVB EPG за цифрови канали.

Ново! При липса на EPG или по желание на потребителите базата данни във формат JTV може да бъде използвана за (вместо) EPG. Опцията е валидна при актуализиране на Behold TV от версия 5.17. За подробности и настройки вж. раздели EPG и Настройки .

  • Файл на ТВ-програма – Свързване на файл от база данни на ТВ програма към избран канал. Файл може да се свърже чрез [image] клик с десния бутон на мишката по избран канал и в контекстното меню да се избере необходим файл.

    (изм..v.5.11) Актуализация: В интерфейса от v.5.17

    има промени спрямо предишни версии:

    По този начин избор на файл за свързване може да бъде избран от "падащ" списък, който се извиква в едноименния прозорец с бутон [image] за поканално свързване на файл към селектиран канал:

    Респ. са променени функционалните бутони и свързаните с тях действия. С бутоните може да се извърши автоматично търсене/свързване/премахване на връзки за файлове от базата с ТВ-програми към всички съществуващи канали.

    «Да се изпълни автотърсене и свързване на подходящ файл от базата»

    «Да се изпълни автотърсене и свързване на файлове с бази по всички канали»

    «Премахване на препратки към файлове с бази по всички канали»

    При натискане на бутон с изображение на верига [image] ще бъде изпълнено търсене на файл от базата данни по въведени няколко символа от името на канал в името на файл на ТВ програма.

    За коректно автоматично свързване на файлове от БД към съответни канали е необходимо в името на последните да има символен низ, който да кореспондира с името на файл, по примера на горния screenshot: канал БНТ1 се асоциира с файл от БД БНТ1.ndx. Иначе казано - за правилно асоцииране е добре за канали да се задават имена (и разширения) по наименования на файловете в БД. Така например, ако има само един канал с име "Discovery", а в БД три файла с програми - "Discovery Channel", "Discovery World" и "Discovery Science" програмата няма как да асоциира съответния файл с канала. Разбира се, такова асоцииране може да бъде направено ръчно по описания по-горе начин.

  • Корекция на време (минути) – Опцията е предназначена за синхронизиране на часови пояс за текущия регион спрямо БД с програми, която е правена за друг часови пояс.

    В съседство се изобразява време за корекция в часове и минути, както и бутон [image], с който тази корекция може да се приложи за всички канали.

  • Контекстен филтър - Опция, която позволява филтриране (само за удобство при гледане) на списък с програми по зададен контекстен ред. Филтрацията се извършва динамично в процеса на набор на текст. В списъка ще бъдат изобразени програми на предавания, в които присъства стринг от дадения ред.

    При активен филтър редовете от списъка за удобство са оцветени в червен цвят.

  • - Команда от контекстното меню, с която може да се добави избрано предаване във вградения модул за планиране на задачи във всеки достъпен режим на работа. Добавено задание може да бъде прегледано при отваряне на посочения модул. След добавяне на задание се препоръчва да се провери в модула за наличие на „кръстосани” задания.

  • С бутон [image] се извиква модул « Агент BeholdTV » и към същия се предава команда за изпълнение на ръчно зареждане и обновяване на бази с ТВ програми.

Забележки:

  • При избор на необходим ден от седмицата в група понеделник...неделя, в списъка ще се показват данни само за текущата седмица (в зависимост от текущата дата).

  • При избор на опция «Всички» ще бъдат показани всички данни в БД, независимо от текущата дата (както остарели, така и все още неактуални).


Topic: 2. EPG

2. EPG

2. DVB EPG

EPG (Electronic Program Guide) представлява Електронна База Данни за телевизионни- и радио програми, която се предава в състава на транспортния поток на избран транспондер.

Базата данни с програми се попълва автоматично (във фонов режим) от транспортните потоци и се съхранява в паметта на Behold TV, дори ако тунерът бъде превключен в аналогов режим или настроен на друг транспондер. Behold TV пази списъци с телевизионни и радио програми за всеки транспондер, към който тунерът е бил настройван.

При изход от Behold TV списъците с програми на предавания ще бъдат загубени, но при следващо стартиране на приложението и превключване на тунера в DVB режим, EPG данните ще започнат отново да се попълват.

Ако при избор в списъка на DVB канал таблицата с предавания е празна, значи за съответния канал (ONID / TSID / SID) в транспортния поток не се предават EPG-данни. Понякога за някои канали EPG-данни се предават във вид на денонощни „заглушки” - списъкът с предавания се състои само от 2 реда - «Current» и «Next» с продължителност 24 часа.

  • Корекция на време (минути) – В базата данни EPG времето за начало на предаване винаги се указва по Гринуич (GMT). Приложението Behold TV автоматично привежда GMT към регионално време с отчитане на преход към летен/зимен период. Тази опция позволява допълнително да се въведе корекция по време за всеки отделен DVB канал.

    В съседство се изобразява времето за корекция в часове и минути, както и бутон [image] , с който дадена корекция може да бъде приложена за всички канали.

  • Контекстен филтър – вж. по-горе

Забележки:

  • При избор на необходим ден от седмицата в група понеделник...неделя, в списъка ще се показват данни само за текущата седмица (в зависимост от текущата дата).

  • При избор на опция «Всички» ще бъдат показани всички данни за EPG, получени от транспортния поток за дадения сервис, независимо от текущата дата (както остарели, така и все още неактуални).


Topic: 3. Настройки

3. Настройки

3. Настройки на модула

  • «Папка с файлове-бази на ТВ програми» - Определяне на местоположение за файлове от базата данни с ТВ-програми във формат JTV.

  • Група «Програма в OSD»:

    Изключване на автоматично показване на ТВ програми в OSD - Забранява показване в OSD-блок с ТВ програми и EPG при смяна на канали.

    Извеждане на съобщение ако ТВ програма не е намерена или е остаряла - Ако базата данни с ТВ програми е остаряла или не е намерен файл от свързана програма, ще се издава последващо съобщение.

    Ново! При липса на EPG или по желание на потребителите базата данни във формат JTV може да бъде използвана за (вместо) EPG с активиране на опция

    Използване на ТВ-програма JTV вместо EPG за DVB ТВ-канали

    Опцията е валидна при актуализиране на Behold TV - версия 5.17.

  • Група «Параметри»:

    Показване на ТВ програма в менюто с канали - Показва име на текущо предаване и изминал процент време в контекстното меню на каналите.

    Може да се зададе максимално количество на символи от текст на програма, което да се показва в менюто [image].

    Дължина на макроподложки %tvguide% в име на файл (макроподложки - рус. "макроподстановки") - Ограничава дължината на ред при обработка на макрос %tvguide% с описание (име) на предаване, което да се включва в името на записван файл.

    Възможно е задаване на максимално количество символи в текст [image].

    Показване на Нов ден от седмицата от сутринта (X часа) в списъка - При преглед на списък с предавания по дни от седмицата, за удобство се показва началото на почасово излъчване в избраното време.


Topic: Агент BeholdTV

Агент BeholdTV

«Агент Behold TV» представлява самостоятелно обособено приложение ( [image] модул) в състава на комплексния софтуерен продукт Behold TV - собствена фирмена разработка на компания Beholder, предназначена за работа с телевизионни PC-тунери Behold ТV.

Модул «Агент Behold TV» е предназначен за:

  • Стартиране на основното приложение Behold TV от пулта за ДУ;

  • Стартиране на Behold TV в зададено време за изпълнение на предварително планирани задачи от интегрирания модул за планиране на задания. При това Агент Behold TV може да възстановява системата от "спящ" режим (Hibernate) и от режим на „изчакване”;

  • Зареждане и обновяване на бази с ТВ Програми във формат JTV - ръчно или в автоматичен режим.

Първо стартиране:

Модул Агент Behold TV първоначално се стартира отделно (ръчно) от съответната папка в основната директория, в която е инсталирана програмата

(по подразбиране [image] [image] файл BhAgent.exe):

Ако в собствените настройки на модул Агент Behold TV - секция « Настройки » се зададе опция за автозареждане -

«Зареждане на «Аgent» при старт на Windows», по-нататък не е необходимо ново ръчно стартиране.

При стартиране модулът се визуализира като мини-иконка в системния tray:

Диалогов прозорец за извеждане на основния интерфейс на модула се отваря с [image] десен клик върху иконата в трея

и съдържа следните командни редове*:

«Behold TV» - стартиране на основното приложение.

«Настройки» - отваряне на основния диалогов прозорец на «Агент Behold TV».

*Забележка: При първо стартиране интерфейсът е с настройки по подразбиране - на руски език:

За [image] интерфейс - вж. по-долу ;

«Обновить базы»=«Обновяване на базата» - вж. по-долу «...зареждане и обновяване на бази...»;

«Выход»=«Изход».

The contents of Агент BeholdTV

Български интерфейс
1. ТВ Програма
2. Настройки
3. Информация


Topic: Български интерфейс

Български интерфейс

«Агент Behold TV» - български интерфейс

Напомняне: Модул «Agent BeholdTV» използва общ езиков ресурсен файл за целия комплексен софтуер Behold TV, който трябва да е инсталиран по описания в основната инструкция начин.

Внимание! За правилно визуализиране на шрифт е необходимо в Windows - Regional Options («Регионални настройки»): Control PanelRegional and Language Options... да бъде зададена настройка Russian (Bulgarian);

В секция «Advanced» («Допълнително») за не-Unicode приложения също трябва да бъде зададен «руски» («български») език.

Езикови настройки за потребителски интерфейс могат да бъдат променяни в секция

« Настройки » [image] «Выбор языка»=« Избор на език ».

Видим индикатор за коректни настройки и инсталиран [image] езиков ресурсен файл (респ. съответен друг чужд език) са имената на дните от седмицата в "падащото" меню «День недели для обновления»=«Ден от седмицата за обновяване»

и опция за избор на български език в секция « Настройки »

Промени в интерфейса се отразяват и визуализират в прозореца веднага - без рестарт на модула или основната програма.


Topic: 1. ТВ Програма

1. ТВ Програма

1. Секция за настройки на зареждане и обновяване на бази с ТВ Програми:

  • Група «Настройки на URL»:

    "Падащ" списък с URL-адреси за зареждане на архив с бази на ТВ програми от Интернет-мрежата. Първият URL в списъка е текущ и се използва от «Агент» по подразбиране за зареждане на бази.

    При неправилно зададен (липсващ, невалиден...) адрес/файл модулът издава предупредително съобщение, че обновяване не може да бъде извършено:

    Ръчно обновяване на бази:

    При натискане на бутон «Старт!» се зарежда БД ("База Данни") от съответния избран

    URL-адрес в прозореца на група «Настройка на URL» (вж. също така [image] «Показване на процеса» по-долу). При повторно (случайно или принудително) зареждане програмата издава предупреждение с "обратно броене" в продължение на 10 секунди с опция за отказ (по подразбиране) от ново зареждане,

    като форма за предпазване на вече налична БД от презапис и икономия на интернет-трафик.

    За да бъде добавен URL в списъка трябва да се въведе съответен адрес и да се потвърди с Enter. Ако това се извършва върху (на мястото на) друг (съществуващ) адрес, програмата предлага две възможности:

    - добавяне на нов URL (със запазване на този, върху който е редактирано), или

    - промяна (редактиране) на адреса, върху който се работи -

    За да бъде премахнат URL трябва да се изтрие съдържанието на съответния ред и да се потвърди с Enter.

Внимание: «Агент» поддържа само преки препратки към архиви във формати .RAR и .ZIP

Ако за URL е въведена препратка без файл или препратка към html страница, то при ръчно изпълнение на

команда «Обновяване на базата»/«Update TV Guide» -

( [image] десен клик върху иконката «Agent BeholdTV» [image] в tray)

«Агент» ще отвори Internet browser* [image] по посочената препратка и ще завърши работа, като се предоставя възможност за ръчно изтегляне на бази с ТВ-програми.

Обикновено съставителите на бази с ТВ-програми във формат JTV обновяват архивите с бази в своите Интернет-сайтове веднъж седмично. Някои оператори на бази променят името на файл за препратка всяка седмица, или добавят различни идентификатори - най-често дата за начало на период, са който е актуална съответна БД.

За автоматизиране на процеси за зареждане на файлове от такива препратки, в модула могат да бъдат използвани т.н. макроподложки (рус."макроподстановки") в URL-адрес.

Внимание: За всеки URL се допуска използване на не повече от една макроподложка. Текущата версия на модула поддържа три типа макроподложки:

  1. Макроподложка Date <Допустим формат на дата>, където за допустим формат на дата могат да се използват букви d, dd, m, mm, yy, yyyy:

    Буква d поставя ден без водеща нула,

    букви dd поставят ден с водеща нула,

    буква m поставя месец без водеща нула,

    букви mm поставят месец с водеща нула,

    букви yy поставят двузначна година,

    букви yyyy поставят четиризначна година.

    Максимална дължина - 16 символа.

    Пример: препратка .../bases/moscow9102005.zip може всяка седмица да се изменя и да сменя датата в името на файла. За да може да бъде автоматизиран процесът на зареждане на такива препратки, за URL трябва да се посочи .../bases/moscow<dmmyyyy>.zip. В този случай Агент Behold TV сам ще може да намира и зарежда файл по тази препратка.

  2. Макроподложка Padding [xxx...], където за x се поставя която и да е буква или цифра.

    Максимална дължина - 10 символа.

    Агент-ът ще нараства дадения ред от x символа от ляво на дясно, започвайки от празно място.

    Пример: при препратка .../jtv[06b3g]5.zip ще бъдат прехвърлени файлове с имена jtv5.zip, jtv05.zip, jtv065.zip, jtv06b5.zip, jtv06b35.zip, jtv06b3g5.zip.

  3. Макроподложка Replacement {xxx...}, където за x се поставя която и да е буква или цифра.

    Максимална дължина - 10 символа.

    Агент-ът ще прехвърля дадения ред от x символа, като замества последователно всеки символ.

    Пример: при препратка .../jtv{06b3g}5.zip ще бъдат прегледани файлове с имена jtv05.zip, jtv65.zip, jtvb5.zip, jtv35.zip, jtvg5.zip.

  • Група «Планиране на обновяване» - включване и настройки на автоматично сваляне и обновяване на бази.

    Важно [image] За безопасност и икономия на интернет-трафик, «Агент» никога няма самостоятелно да се включва към Интернет. Модулът ще се опитва да сваля файлове само при наличие на активно съединение.

    Включване на автообновяване - включва автоматичен режим на «Агент» за проверка, сваляне и разархивиране на бази програми в зададено време.

    Ден от седмицата за обновяване – Избиране на ден от седмицата, в който «Агент» да прави опит за сваляне на нова база:

    Разрешен период от време – Избиране на интервал от време за ден от седмицата, в който на «Агент» е разрешено да сваля ъпдейт. В случай, че зададено начално време е след крайното такова, на «Агент» ще бъде разрешен интервал в течение на следващия ден, до зададеното крайно време.

  • Група «Параметри за обновяване»:

    Показване на процеса на зареждане - Извеждане на информационен прозорец за статус и напредване на процеса при сваляне на файл:

    При успешно протичане на процесите се издава потвърждение с "балонно" съобщение

    над иконката в systray

    Оставяне на архивен файл - След разархивиране на база с ТВ-програми да не се премахва свален архивен файл.

    Извличане без подкаталози - Разархивиране на база с ТВ-програми без включени подкаталози. Ако архивът съдържа включени папки, «Агент» ще разархивира всички файлове в основната папка, определена за бази с на ТВ-програми, като при това се игнорира йерархична структура на подкаталози в архива.

    Автоповторение-мин. - Интервал за повторни проверки при неуспешен опит за съединение с интернет и/или сваляне на файл. След зареждане на «Агент» и в случай, че

    - избраният ден от седмицата и разрешен интервал от време удовлетворява текущото време, както и

    - ако от времето на последно обновяване са изминали повече от 6 дни, и

    - при условие, че има активно Интернет-съединение, след зададеното време в минути модулът ще направи първи опит за сваляне на файл от зададения адрес.

    Log файл (кВ) - Максимален размер на log-файл, след достигане на който воденият log-файл ще бъде презаписан наново.

*Важно: По подразбиране «Агент» работи с настроени параметри за Интернет-съединение за MS Internet [image] xplorer. Ако в Windows е зададен друг предпочитан browser, за същия трябва да бъде настроен съответен тип на свързване (...«Control Panel»>«Properties»>«Connection»). При некоректни настройки от такъв характер «Агент» няма да може да се свързва към интернет и да работи поради независещи от програмния модул обстоятелства (настройки)!


Topic: 2. Настройки

2. Настройки

2. Секция за общи настройки:

  • Група «Общи настройки»:

Зареждане на «Аgent» при старт на Windows - Зарежда стартиране на «Агент» в автостарт (Startup) на Windows.

Очакване на събития от модула за планирани задачи в Behold TV за пускане на задания – Използване на «Агент» за да може чрез него да се стартира основното приложение Behold TV за изпълнение на планирани задачи от вградения модул за задания. Ако системата се намира в режими «заспиване» или «очакване», модулът самостоятелно ще активира системата преди стартиране на Behold TV.

Стартиране на Behold TV с двоен клик по иконката в tray – Стартиране на основното приложение Behold TV с двоен клик на мишката по иконата на «Агент» в системния tray. Ако опцията не е активирана се отваря панелът за настройки на модула.

Очакване за натискане на «Power» от пулта ДУ за старт на Behold TV – Използване на «Агент» за да може модулът да стартира основното приложение Behold TV с натискане на бутон Power на пулта за ДУ. В случай, че се използва „чужд” пулт за ДУ, «Агент» ще стартира приложението при натискане на бутон от този пулт, ако бутон от същия е определен за включване захранването на компютъра (вж. «Управление на захранване»).

За стартиране на Behold TV трябва кратковременно да се натисне и отпусне съответният бутон.

Команден ред за пускане на Behold TV от ПДУ - При стартиране на приложението Behold TV от пулта за ДУ, «Агент» може да предаде на приложението параметри чрез ключове от командния ред. В този ред могат да се задават допустими ключове, списък на които е посочен в разширената помощна информация.

Избор на език – Избор на език за интерфейс на «Агент»:

Приоритет на «Аgеnt» - Задаване на приоритет на основния процес на модула:


Topic: 3. Информация

3. Информация

3. Информационна секция:

(доп., v.5.17) При насочване на курсора на мишката върху иконката в tray [image] се извежда информация във вид на "балонно" съобщение

за моментно използван профил и статус на модула.


Topic: Други възможности

Други възможности

ТНТМ, или за "Неволята" / "Помогни си сам" (самозадоволяването) и т.н. в този дух...

под мотото: "...Тази година завод за полупроводници, догодина - за цели проводници!..."

(приписва се на Т.Ж.)

За разлика от други региони, до изготвянето на този материал при търсене в българското интернет-пространството "на първо четене" не бяха открити подходящи БД за ТV-програми във формат JTV, които да са достъпни за използване директно (автоматично) от собствениците на ТВ тунери Beholder в България. За осигуряване на пълна поддръжка и използване на всички функционални възможности, които предоставя Behold TV, на сайтовете www.beholder-europe.com / www.beholder-europe.eu се зарежда и актуализира ТV-програма, която включва почти всички основни канали, разпространявани от ефирни и кабелни оператори в района на София.

Трябва да се има предвид, че това е вид допълнителна доброволна услуга и не влиза в обхвата на поддръжката на фирмените тунери и софтуерния комплекс Behold TV. В тази връзка, въпреки добрите намерения от страна на администраторите на посочените сайтове, не се поемат никакви гаранции, че базата данни ще се актуализира редовно и ще съдържа всички възможни (желани от потребителите) ТВ канали, което се отнася особено за локални регионални ТВ-оператори.

При желание за включване на ТВ-канали, които не се съдържат в наличната БД, може да бъде отправено предложение посредством форума, като бъде посочен съответен достоверен източник на безплатна информация в интернет.

За изготвяне и поддържане на посочената БД се използват няколко различни външни софтуерни възможности. С цел да бъдат преодолени възможни субективни и/или обективни фактори при поддръжката на актуална и пълна ТВ програма във формат JTV, в рамките на възможностите се предвижда на фирмените сайтове да се публикува допълнителна информация, с помощта на която подходяща БД да може се изготви и използва самостоятелно от потребителите.

Една от тестваните програми, с която сравнително лесно могат да бъдат постигнати добри резултати и има разбираем, интуитивен интерфейс е ListTV. Програмата се предоставя за ползване безплатно при определени от нейния автор условия и има опция за работа с български интерфейс*.

Наличният *вграден [image] интерфейс за ListTV е осъвременен и редактиран от автора на този материал, като са отстранени някои грешки и са внесени стилови/смислови изменения, без при това да се засягат функционалните възможности на програмата.

В помощ на българските потребители е написано изцяло ново пълно ръководство (помощна информация), подкрепено с възможно най-подробен снимков материал на база на модифицирания български интерфейс.

Достъп до посочените материали е възможен в раздел « Поддръжка ».


Topic: F.A.Q.

F.A.Q.

Тематично свързани въпроси и отговори - извадка от раздел F.A.Q.

  • Въпрос: Базата данни с телевизионни програми не е обновявана отдавна

  • Отговор:

    Beholder (респ. beholder-europe .com/.eu) не включват като основна дейност самостоятелна подготовка или разпространение на бази данни с ТВ-програми. В програмата Behold TV се осъществява само поддръжка на бази с ТВ-програми във формат JTV, които могат ръчно или автоматично да се свалят от Интернет. Някои такива ресурси по различни причини могат да не работят или да не се обновяват редовно.

    Достъпни препратки за допълнителни ресурси в мрежата, от които може да се сваля обновяване се намират в падащия списък «Настройки на URL» в опциите на модул «Behold TV Аgent». Допълнителни потребителски препратки могат да бъдат добавяни в модула и самостоятелно.

    По default са заредени само URL-адвеси за Русия.

    Български адреси не са нанесени, т.к. до момента на публикуване на материала при търсене в мрежата не са намерени подходящи и работещи такива. В сферата на добрите намерения е програми с ТВ-предавания, които са актуални за България или препратки към такива да се поддържат на сайтовете beholder-europe.com / beholder-europe.eu .

Актуална олайн дискусия (F.A.Q.) се намира на следните адреси в Интернет:

официален сайт (на руски език) - http://www.beholder.ru/support/faq.php

регионален сайт (на български) - http://www.beholder-europe.com/support/faq.php

В следващите раздели е представена преведена информация, публикувана в предишни версии на настоящия HELP, допълнена с въпроси/отговори от сайта към 16.01.2011 г.:


Topic: Условия за ползване

Условия за ползване

Условия за ползване (Terms Of Use) - общи положения*:

Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

Цитираните материали (препратки) са преведени и публикувани на официалния сайт на производителя от носителите на авторски права след предварителното съгласуване, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Условия за ползване и разпространение на информация

    Това ръководство представлява тематично обособена част* от информация, която се намира в пространството на сайтове www.beholder.ru / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Авторът на този материал няма претенции за пълна изчерпателност, както и за налагане на лични мнения и изводи по отношение на коментирания софтуер/хардуер. Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

    Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията © Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език*:

http://www.beholder-europe.com

http://www.beholder-europe.eu

*вж. също пояснителни бележки по превод и редактиране на български език и полезни връзки


Topic: Reserve

< Previous page

Reserve

Reserved for updates

...С пожелание информацията да е била полезна - до нови срещи!

Created with DrExplain

< Previous page