Application: Behold TV-Set Top Box

ТВ тунери Beholder в България
Set top box тунери Behold TV
Next page >
Behold TV-Set Top Box
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
©2010 Beholder; Beholder-Europe


Application: Behold TV-Set Top Box

< Previous page Next page >

Behold TV-Set Top Box

www.beholder.ru

www.beholder-europe.com / www.beholder-europe.eu

Ръководства, справочна и помощна информация за инсталиране и експлоатация на

ТV тунери Beholder® и софтуерен комплекс Behold ТV©

Тематично обособена част:

BeholdTVBox INTRO

Съдържание [image] -BeholdTVBox

-OSD only

За програмата BeholdTVBoxINTRO

Настройки

Инсталация

Управление :

Обновяване - firmware

Настройки на параметрите на тунера

Управление на TV канали

Забележки

Технически данни :

Основни характеристики

Системни изисквания

Описание на интерфейса

Видео стандарти

Аудио стандарти

POD

Комплектация

Инструкция за инсталация и експлоатация :

Инсталиране и включване на оборудване

Първо включване

Функция POD

Обновяване (firmware) . Процедура .

Дистанционно управление

OSD (екранно меню)

Информация за контакти

Допълнения

The contents of Behold TV-Set Top Box

Въведение
За програмата
Инсталиране
Интерфейс
Настройки
Управление
ВАЖНИ забележки
Ръководство/ Управление чрез OSD меню
Комплектация, технически характеристики
Условия за ползване
Информация за контакти
Reserve

Created with DrExplain

< Previous page Next page >


Topic: Въведение

Въведение

Встъпителни бележки

От автора на настоящия материал (български превод, допълнение и редакция)

  • Предназначение, структура и обхват

    Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

    Цитираните материали (препратки) представляват разширени и редактирани преводи, публикувани на официалния сайт на производителя след предварителното съгласуване с носителите на авторски права, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Общи условия за ползване и разпространение на информация

    Внимание!

    Този раздел представлява част (тематична извадка) от материали, за които са приложими права върху интелектуална собственост и условия за ползване , публикувани в интернет на адреси © beholder.ru / beholder-europe.com

  • Обратна връзка

    Авторът на българския интерфейс на софтуерния комплекс Behold TV, превода и редакцията на помощни инструкции и други материали, свързани с представянето на фирмен софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.


Topic: За програмата

За програмата

За програмата:

STB (Set Top Box) ТВ-тунер BeholdTVBoxINTRO принципно* е предназначен за напълно автономен режим на работа - независимо от наличието на (включен или изключен) компютър. Минимално необходимо условие е само наличие на CRT/LCD монитор или ТV-приемник** със съответен съвместим входен интерфейс.

(**поддържат се различни разделителни способности както за „традиционни” екрани с формат 4:3, така и за широкоекранни монитори и телевизори).

Тунерът може да работи напълно самостоятелно – и без да е инсталирана програма BeholdTVBox2, която е предназначена за пълнофункционално управление от компютър. Всички функции и настройки са достъпни чрез пулта за дистанционно управление (по-нататък съкратено само „ПДУ”, „ДУ” или „RC”-Remote Control) чрез удобно екранно меню (OSD - On Screen Display), което се извежда на монитора/телевизора. Интерфейсът на OSD е изграден по аналогия с „традиционно” меню за управление на обикновен ТВ-приемник и не изисква специализирани познания.

Уникалните особености на тунера и софтуера обаче се реализират при инсталирана програма и осъществена връзка компютър-тунер. Функциите и удобството за работа с тунера значително се разширяват с реализацията на възможности за:

Обновяване (firmware) на микропрограмата на тунера – предвидени са възможности за добавяне на нови функции или отстраняване на евентуално установени проблеми;

Удобно конфигуриране на всички параметри на тунера от РС-меню;

Управление на TV-канали от компютъра – въвеждане на потребителски наименования, разместване, добавяне/премахване на канали; настройки на честоти, видео/аудио стандарти и ред други.


Topic: Инсталиране

Инсталиране

Инсталиране:

Програмата не изисква специална процедура за инсталация и може да бъде стартирана дори от CD или други носители чрез изпълнение на файл [image] в произволно копие на каталог .../BeholdTVBoxINTRO.

Към фабричния комплект не се прилага CD. Актуална или обновена версия на програмата може да бъде изтеглена от официалния сайт - секция «Поддръжка» [image] «Download» [image] «Программное обеспечение для BeholdTV INTRO» [image] « bh_tvbox_2.zip (628 kb) ».

Номерът на COM-порт може да е различен от COM 1. В този случай в програмата трябва да се укаже съответен номер на COM-порт, към който е включен тунерът.


Topic: Интерфейс

Интерфейс

Интерфейс:

Основен екран - секция

Важно [image] При успешно (правилно) реализирана връзка устройство [image] [image] компютър, индикаторът [image] (точка, имитираща светодиод в долната ДЯСНА част на прозореца между лентата за индикация на процеса и фирменото лого) трябва да бъде оцветен в зелен цвят, което показва, че е установена връзка между РС и тунера през избрания COM-порт (ако е не е активен, индикаторът е в сиво-черен цвят)!

The contents of Интерфейс

Български интерфейс


Topic: Български интерфейс

Български интерфейс

Български интерфейс и

За ползване на български интерфейс в съответната директория, в която е инсталирана програмата (например C:\Program Files\bh_tv box_2\)е необходимо да се копира файл lang.ru с едноименния файл (с български интерфейс), линк към който е поместен в раздел „Форум” > „Локализация” на официалния сайт , като се замести текущият такъв (желателно е заместваният файл да бъде съхранен на отделно място като архив - в случай на възникване на евентуални проблеми и се наложи да бъде възстановена оригиналната инсталация).

Аналогично се постъпва с помощната информация, групирана във файл [image] и ресурси в


Topic: Настройки

Настройки

Настройки на програмата:

Програмата поддържа ред собствени настройки [image] :

- настройка на интерфейс ( [image] /руски/английски езици);

- настройка на избран СОМ-порт;

- настройка на размер и положение на прозорци на програмата.

Поддържаните менюта на български, руски или английски език са в зависимост от направения избор в секция [image] ~«Установки»~«Settings» - избор на език:

Важно! Настройки на COM-порт и предпочитан език за интерфейс влизат в сила само след рестартиране на програмата!


Topic: Управление

Управление

Управление:

The contents of Управление

Обновяване - firmware
Настройки на параметри
Управление на TV-канали


Topic: Обновяване - firmware

Обновяване - firmware

Обновяване - firmware

За обновяване (firmware) трябва да се стартира основната програма BeholdTVBox2.exe;

Преминава се в секция [image] ~«Загрузка»~«Program» и се извършва следната последователност от действия:

· с помощта на бутон [image] трябва да бъде избран съответен предварително свален и разархивиран от страницата за поддръжка firmware-файл (с разширение «.bh»):

Програмата извършва сканиране на файла и анализ на съдържанието.

При нормално протекъл анализ:

- [image] в „чeкбокс”-ове ще бъдат отметнати съответните полета на фрейм «Тест»;

- в прозореца за съобщения ще се появят записи с параметри на файла

и ще стане активен за ползване бутон [image] ~«Прошить»~«Recording».

Внимание [image] Да се провери дали към устройството е подадено захранване и същото е включено, всички кабели са свързани и индикаторът за съединение с СОМ-порта

е активен и „осветен” в зелен цвят!

· Натиска се бутон [image] , с което се стартира процедура по обновяване (firmware).

Важно! Необходимо е търпение! Процесът на обновяване (firmware) продължава около 5-6 минути!

Особеност: при включена опция за обновяване на системни шрифтове процесът трае значително по-дълго!

Ако преди пристъпване към обновяване няма проблеми с визуализация на системните шрифтове или това не е изрично препоръчано от производителя, НЕ е необходимо да се включват тези опции. Това от една страна съкращава продължителността на процеса, а от друга предпазва от евентуални конфликти в зависимост от инсталираната версия на ОС.

ВНИМАНИЕ [image] По време на обновяване изрично се забранява използване на пулта за дистанционно управление и функционалните бутони на самия тунер!

Неспазване на това изискване може да доведе до некоректно приключване на процеси и повреди на тунера, които не влизат в обхвата на гаранционна поддръжка!

По време на обновяването се визуализира индикация на текущото състояние посредством съобщения в прозореца на програмата и изменения в състоянието на прогрес-индикатора:

Индикация за завършване на процеса по обновяване е преминаването на бутон в активен режим и съответните записи в прозореца за съобщения:


Topic: Настройки на параметри

Настройки на параметри

Настройки на параметри на тунера

В секция [image] ~«Параметры»~«Parameters» са достъпни за настройка следните параметри на тунера:

Синхронизиране на текущо време на тунера с часовник на компютъра;

Задаване на време за включване на тунера по таймер;

Задаване на време за изключване на тунера по таймер;

Възстановяване на фабрично зададени (default) параметри на тунера («Фабрични настройки»~«Заводские Установки»).


Topic: Управление на TV-канали

Управление на TV-канали

Управление на TV-канали

От секция [image] са достъпни функции за

търсене на телевизионни канали и

управление на намерените канали в тунера.

В лявата част на прозореца са разположени:

В основното поле на секцията се визуализират параметри на текущ ТВ-канал:

  • списък на телевизионни канали със стрелки за навигация по него (в горната част);

  • плъзгач („скрол”) за усилване/намаляване на звук

  • редактируеми (на бял фон) и

  • нередактируеми (на сив фон).

Параметри:

"ВИДЕО стандарт",

"АУДИО стандарт" и

"СТЕРЕО стандарт"

са с незабавно действие, т.е. при промяна на стойностите измененията в тунера се отразяват ВЕДНАГА (без рестарт).

За да реагира тунерът на изменения на параметри

"НАЗВАНИЕ" и

"ЧЕСТОТА"

е необходимо потвърждение [image] (натискане на „чекер”), намиращ се в дясно до съответния параметър.

Хоризонтален ред с икони за управление:

Вертикален ред с икони за управление:

Зареждане от устройство~"Загрузить из устройства список каналов" - прехвърляне на данни от тунера в програмата;

Запис в устройство~"Записать в устройство список каналов" - прехвърляне на данни от програмата в тунера;

Зареждане от файл~"Загрузить из файла" - прехвърляне на данни от файл в програмата;

Запис във файл~"Записать в файл" - прехвърляне на данни от програмата във файл.

Позволява разместване на канали по списъка

нагоре или

надолу, както и

добавяне на нов, респ.

премахване на избран канал.

Внимание [image] :

Реални изменения в данните на самия тунер за параметри на канали произтичат само след натискане на бутон «Запис в устройство» [image] . В противен случай каквито и промени да са правени до този момент са само локални изменения в програмата.

В горния десен ъгъл се намира бутон [image] «Търсене»~«Поиск», с който се извиква прозорец за Автоматично сканиране:

Достъпни са настройки на параметри за търсене на канали, като:

  • Видео стандарт

  • Аудио стандарт

  • Режими на сканиране [image] ~«по списък на канали» или «по честота».

    Ако е избран режим на сканиране по списък на канали, може да бъде избран и регион. Списъкът на каналите и съответният регион се запазва във файл «tvs.tvs», който се намира в директорията на програмата и има проста структура. Този файл може да се редактира с обикновен текстов редактор.

Параметър на търсене «Автосъхранение»~«Автосохранение» е достъпен при натискане на бутон – активация на режим за автоматично сканиране и запазване на намерени канали.

Стрелките за движение надясно и наляво активират режим на намиране на първия активен канал по отношение направление на движение по честота.

С бутон «Добавяне»~ [image] може принудително да се добави канал с определена честота и указани параметри.


Topic: ВАЖНИ забележки

ВАЖНИ забележки

Забележки:

· В процеса на обновяване екранът на монитора двукратно изгасва за кратко време - това е нормално и е свързано с преинициализация на тунера на определени етапи.

· Ако по време на обновяване се получи прекъсване на процеса (спиране на захранването, случайно изключване на кабела към СОМ-порта и пр.), трябва да се извърши следното:

1/ Проверява се дали е подадено захранване и устройството е включено, индикаторът за съединение на СОМ-порта да е включен (оцветен в зелен цвят);

2/ Повтаря се процедурата по обновяване.

Ако отново се получи прекъсване, преди натискане на бутон [image] се изключва захранването на устройството, включва се отново и се задържа натиснат в течение на три секунди същият бутон - през този период от време устройството гарантирано се намира в състояние на активна готовност за обновяване.


Topic: Ръководство/ Управление чрез OSD меню

Ръководство/ Управление чрез OSD меню

РЪКОВОДСТВО ЗА ИНСТАЛАЦИЯ И ЕКСПЛОАТАЦИЯ.

Управление чрез OSD (On Screen Display) меню на монитор

The contents of Ръководство/ Управление чрез OSD меню

Инсталиране и включване на оборудване
Първо включване
Функция POD
Обновяване на софтуер
Дистанционно управление
OSD екранно меню


Topic: Инсталиране и включване на оборудване

Инсталиране и включване на оборудване

Инсталиране и включване на оборудване:

ВНИМАНИЕ [image] Всякакви присъединявани устройства трябва да бъдат напълно изключени от захранващата мрежа!

Неспазване на това изискване може да доведе до повреди на тунера, които не влизат в обхвата на гаранционната поддръжка!

  1. Включва се изход VGA Out на тунера към VGA вход на монитора.

  2. Включват се аудиоколонки към изход SP Out на тунера (по желание).

  3. С VGA кабел от комплекта са включва VGA изход на компютърна видеокарта към VGA In вход на тунера.

  4. С аудиокабел от комплекта са включва аудиоизход на компютърната звукова карта към вход SP In на тнера.

  5. Съединява се телевизионна антенa (кабелна мрежа) към антенния вход на тунера.

    Забележка: При включване на сигнал от кабелна мрежа или антени (усилватели и др.под.) със собствено захранване настоятелно се препоръчва да се ползва галваничен разделител за предпазване на тунера от повреди!

  6. Включва се захранващият блок.

  7. Включване на допълнителни видеоустройства се извършва чрез комбинирания кабел-преходник към съответния вход на тунера.


Topic: Първо включване

Първо включване

Първо включване

Първоначално списък с телевизионни- и радиопрограми не е програмиран. При първо включване на тунера в режим TV или в режим FM (за тунери с поддръжка на FM) на екран ще се появи меню, с помощта на което може да се извърши автоматично търсене на телевизионни програми (вж. ” Настройка на тунера на TV канали ”).


Topic: Функция POD

Функция POD

Функция POD

Функция POD (Picture On Desktop) се активира с натискане на съответния бутон на дистанционното управление.

Забележки:

  1. В автономен режим (когато тунерът не е включен към компютър) функция POD не е активна!

  2. POD работи само с разделителни способности на екран, посочени в техническите спецификации.


Topic: Обновяване на софтуер

Обновяване на софтуер

Обновяване на софтуер

Обновяване (firmware) се извършва с цел добавяне на нови функции или коригиране на евентуално намерени при работата на тунера нередности. Актуален софтуер е достъпен за изтегляне от официалния сайт на производителя - раздел „техническа поддръжка”.

Подробно описание на процедурите е поместено тук .


Topic: Дистанционно управление

Дистанционно управление

Дистанционно управление (Remote Control)

Работа с OSD (екранно меню) и управление на тунера в автономен режим се осъществява с помощта на пулта за дистанционно управление

или функционалните бутони на самото устройство.

Описание на пулта:

* Забележка: модел «INTRO» не поддържа FM радио!

POWER | Включване/изключване на тунера.
AV/PC | Перевключване между режими «Работа от компютър» и «TV».
0,1...9 | Избор на номер на «TV»/*«FM» канал.
RECALL | Връщане към предходен канал.
PREVIEW | Включване на режим за 16-канален «предварителен преглед».
ASPECT | Перевключване между режими «4:3», «16:9 PanSkan», «16:9 Anamorphic», «ПАНОРАМА»
PICTURE | Извеждане на меню “настройки на параметри на изображение” (яркост, контраст и др.).
MENU | Извеждане на OSD меню
CH ▲/▼ | Перевключване на «TV»/*«FM» канали.Навигация по OSD меню.
VOL -/+ | Увеличаване/намаляване сила на звук.Навигация по OSD меню.
MUTE | Изключване на звук.
INFO | Информация за текущ «TV»/*«FM» канал.
TV/FM | Перевключване между режими «TV»/*«FM».
BG SOUND | Фонов звук на «TV»/*«FM» програми.
POD ▲/▼/◄/► | Включване/изключване на режим POD. Управление на размер и положение на прозорец POD.
SOURCE | Избор на входящ видеосигнал – «TV», «Composite», «S-Video»
AUDIO | Режим на работа «Аудио»*.
SLEEP | Настройка на таймер за изключване.
FREEZE | Стоп-кадър.


Topic: OSD екранно меню

OSD екранно меню

OSD (On Screen Display) екранно меню:

Управление и настройка на тунера се извършва чрез OSD-меню. Показване и навигация по OSD-менюто може да се извършва както от петте централни клавиша на ДУ, така и с бутоните за управление на корпуса на тунера.

Функции за работа с OSD | Клавиши от пулта за ДУ
Показване на OSD меню | MENU
Преместване на OSD курсор по менюто | CH▲/▼
Избор на елемент от меню/подменю | VOL +
Настройка на параметри на елемент от менюто | VOL -/+
Изход от меню/подменю | MENU

В долната част на OSD-менюто се намира област “подсказки”, в която са обозначени управляващи клавиши от пулта и текущо изпълняеми от дях действия.

The contents of OSD екранно меню

Главно меню


Topic: Главно меню

Главно меню

Главно меню

Достъп до основни настройки на тунера се осъществява от главното меню:

Важно:

Стрелка «►» в дясната част на ред от менюто означава, че съответният елемент от менюто има подменю. Ако някое подменю има означение «СОХРАНИТЬ»~«СЪХРАНЯВАНЕ», направени изменения в настройките трябва да бъдат потвърдени с избор на това означение и натискане на «VOL+»

The contents of Главно меню

Източник на сигнал
Настройка TV
Разделителна способност
Таймер
Избор на език
Фабрични настройки (Defaults)
Настройки на менюто
Игри


Topic: Източник на сигнал

Източник на сигнал

Източник на сигнал

Избор на източник на сигнал се осъществява или с помощта на клавиш «SOURCE» от ДУ, или от екранно меню «ИСТОЧНИК СИГНАЛА» ►


Topic: Настройка TV

Настройка TV

Настройки на TV канали

За настройка на тунера по телевизионни канали от главното меню се избира «НАСТРОЙКА TV», където има четири подменюта:

От подменютата се осъществява съответно

  • «ПОИСК»~автоматично « ТЪРСЕНЕ » на телевизионни програми,

  • «НАСТРОЙКА КАНАЛОВ»~« Индивидуални настройки » на параметри на канали,

  • «СОРТИРОВКА КАНАЛОВ»~« Сортиране » на телевизионни канали, както и

  • «ИЗОБРАЖЕНИЕ»~« Регулиране » на яркост, контраст и др. параметри на изображение.

Забележка: Външният вид на OSD-менюто и набора от функции могат да бъдат различни в зависимост от версията на софтуера!

Информация за контакти

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език*:

· Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu

Произведено от Beholder International Ltd., Тайван

The contents of Настройка TV

Търсене
Настройки на канали
Сортиране на канали
Изображение - настройки


Topic: Търсене

Търсене

Търсене на TV канали

От меню «ПОИСК»~«ТЪРСЕНЕ» се извършват настройки на тунера за параметри на телевизионни програми. В съответните подменюта се задават параметри за ►

  • Видео стандарт;

  • Аудио стандарт;

  • Бързо търсене;

  • Добавяне на нови канали;

  • Стартиране на търсене.

The contents of Търсене

ВИДЕО стандарт
АУДИО стандарт
Бързо търсене
Добавяне на нови...
Стартиране на ТЪРСЕНЕ


Topic: ВИДЕО стандарт

ВИДЕО стандарт

От меню «ВИДЕО СТАНДАРТ» се избира тип телевизионен стандарт, който ще бъде установен по подразбиране (default) за всеки от намерените канали.


Topic: АУДИО стандарт

АУДИО стандарт

От меню «АУДИО СТАНДАРТ» се избира тип аудио стандарт, който ще бъде установен по подразбиране (default) за всеки от намерените канали.


Topic: Бързо търсене

Бързо търсене

От меню «БЫСТРЫЙ ПОИСК»~«БЪРЗО ТЪРСЕНЕ» се определя по какъв начин да се осъществява търсене на канали:

Ако бъде посочено «ДА», търсенето ще се извършва в съответствие с предварително установената таблица, включваща честоти на 99 канала ефирно и кабелно излъчване.

Ако се избере «НЕТ», търсенето на канали ще се извършва по целия телевизионен честотен диапазон със стъпка 0.25 МНz. Такъв режим на търсене е необходим в случай, че някои канали са на честоти, които не съвпадат с предварително настроената честотна таблица и поради тази причина не могат да бъдат намерени по метода на бързо търсене.


Topic: Добавяне на нови...

Добавяне на нови...

В меню «ДОБАВИТЬ НОВЫЕ»~«ДОБАВЯНЕ НА НОВИ» се посочва дали да се изчисти списъкът на канали или да се добавят във вече изготвения списък само намерени нови канали.

Натискане на бутон «MENU» прекратява търсенето на програми с едновременно съхранение на намерени канали в списъка.


Topic: Стартиране на ТЪРСЕНЕ

Стартиране на ТЪРСЕНЕ

Меню «НАЧАТЬ ПОИСК»~«СТАРТИРАНЕ НА ТЪРСЕНЕ»


Topic: Настройки на канали

Настройки на канали

Настройки на TV канали

Меню «НАСТРОЙКА КАНАЛОВ» позволява да се настроят индивидуални параметри за всеки отделен телевизионен канал, като:

  • наименование~«НАЗВАНИЕ»,

  • честота~«ЧАСТОТА»,

  • фина донастройка~«ПОДСТРОЙКА» на канал

  • аудио стандарт,

  • видео стандарт,

  • стерео стандарт.

Номер на необходим канал се избира в съответния ред «КАНАЛ». Броят на достъпните в менюто канали е винаги с 1 повече от реално съхранените в базата данни на тунера. Параметрите на най-последния достъпен канал са занулени. Същите могат да бъдат зададени ръчно, като по този начин в списъка от канали се добавя нов такъв.

Параметри «S-VIDEO», «CVBS» (Композитен) входове на тунера ще са достъпни в меню «НАСТРОЙКА КАНАЛОВ», ако е избран един от тези източници на сигнал. За външни входове на тунера са достъпни само настройки на видеостандарт. «ВИДЕО стандарт» на входовете може да бъде установен в режим «AUTO», «PAL», «SECAM».

Внимание

*Неправилен избор на ТВ стандарт, различен от AUTO може да доведе до визуализиране на изображение без цвят;

**Неправилен избор на аудио стандарт (D/K или B/G) може да доведе до липса на звук в приемания канал.

Някои ефирни програми все още се излъчват например по стандарт SECAM D/K - необходимо е ръчно да се променят ТВ- и Аудио стандарти за получаване на образ и звук.

Ако ТВ-програма се излъчва със стереозвук във формат A2/NICAM, то в ред «СТЕРЕО СТАНДАРТ» може да се зададе тип на стереоизлъчване.

На всеки телевизионен канал може да се зададе собствено наименование до 8 символа на кирилица или английски.

Преди изход от менюто направени изменения в настройки на каналите трябва да бъдат потвърдени в ред «СОХРАНИТЬ»


Topic: Сортиране на канали

Сортиране на канали

Сортиране на канали

Списъкът от телевизионни канали може да се сортира, като на всеки канал се задава произволен пореден номер. В меню «СОРТИРОВКА КАНАЛОВ» всеки канал се идентифицира по неговата честота и пореден номер, който съответства на номера, набиран от ДУ.

За да се премести канал на друго място в списъка се избира съответен ред и се натиска бутон «VOL+». Тунерът ще се настрои на избрания канал и редът ще започне да примигва. С бутони «CH»▲/▼ така маркиран ред се премества на нова позиция и повторно се натиска «VOL+», при което новото положение на канала в списъка ще бъде фиксирано.

Всеки канал може да бъде включен за доспъп или премахнат от запаметените канали, които са избираеми с бутони «CH»▲/▼ при гледане на TV. За това е необходимо да бъде избран съответен ред от списъка и да се натисне «VOL-».


Topic: Изображение - настройки

Изображение - настройки

Настройки на изображение

Меню «ИЗОБРАЖЕНИЕ» позволява да се настроят основните параметри на изображението и може да бъде извикано от меню «НАСТРОЙКА TV» или с натискане на бутон «PICTURE» от пулта за ДУ.

В менюто са достъпни са настройки за

  • яркост~«ЯРКОСТЬ»

  • контраст~«КОНТРАСТ»

  • наситеност~«НАСЬІЩЕННОСТЬ»

  • оттенък~«ОТТЕНОК»

  • острота~«ЧЕТКОСТЬ»

  • ниво на сигнал~СУРОВЕНЬ СИГНАЛА»

  • потискане на шум~«ШУМОПОДАВЛЕНИЕ»

Всички настройки се съхраняват

  • или глобално за всички телевизионни канали и входове на тунера,

  • или индивидуално за всеки канал.

Преди изход от менюто направени изменения в настройки на каналите трябва да бъдат потвърдени в ред «СОХРАНИТЬ»


Topic: Разделителна способност

Разделителна способност

Настройки на раделителна способност на екрана

Менюто позволява да се приложи разделителна способност, с която изображението да бъде извеждано на екран.

При LCD монитори, ако избрана разделителна способност не съответства на тази на матрицата, задачата по мащабиране на изображението на цял екран се прехвърля към самия монитор:

Внимание

Ако избрана разделителна способност не се поддържа от монитора, изображението може изчезне или да бъде изкривено и достъп към OSD-менюто ще бъде невъзможен.

В такива случаи трябва да се натисне и задържи в течение на 8 секунди бутон MENU на тунера.

Настройките на екрана ще бъдат възстановени към такива по подразбиране - 800x600@60 Hz.


Topic: Таймер

Таймер

Настройки на таймер

Тунерът има вграден собствен часовник, което позволява да се включва еднократно или по ежедневно разписание, като изпълнява функции на будилник, както и да се изключва след зададено време.

Меню за настройка на текущо време:

* Забележка: Таймерът за текущо време на тунера е енергозависим - при спиране на ток или изключване от мрежата броячът за време се занулява!

Таймерът за включване позволява тунерът да се включва по избрано разписание - еднократно или ежедневно.

За програмиране на таймера е необходимо да бъде избрано време на включване, да се избере режим на работа на таймера «ЕЖЕДНЕВНО» и да бъде активиран самия таймер – «ТАЙМЕР ВКЛ»

След изпълнение на еднократно включване таймерът автоматично се деактивира.

Таймерът за изключване се настройва за време, след изтичане на което тунерът автоматично да се самоизключи.

Меню «ТАЙМЕР НА ВЫКЛЮЧЕНИЕ» се извиква или

  • от меню «ТАЙМЕР», или

  • с натискане на бутон «SLEEP» на ДУ.


Topic: Избор на език

Избор на език

Избор на език

За OSD има възможност за избор на руски или английски език.

За управление от компютър може да се ползва и [image] език


Topic: Фабрични настройки (Defaults)

Фабрични настройки (Defaults)

Възстановяване на фабрични настройки

Избор «ДА» в меню «ЗАВОДСКИЕ УСТАНОВКИ» е еквивалент на

натискане и задъране в течение на 8 секунди бутон MENU на тунера,

след което настройките на изображение, разделителна способност на екрана и език на менюто се връщат към фабрично зададените (по подразбиране) значения. В същото меню се визуализира текущата версия (firmware) на софтуера.


Topic: Настройки на менюто

Настройки на менюто

Настройки на самото меню

Самото OSD-меню може да бъде настройвано според индивидуалните предпочитания от секция «НАСТРОЙКА МЕНЮ»:

Достъпните настройки позволяват да се избират

  • прозрачност~«ПРОЗРАЧНОСТЬ ФОНА»,

  • цвят на текст~«ЦВЕТ ТЕКСТА»,

  • цвят на фон~«ЦВЕТ ФОНА»,

  • разположение на менюто на екрана на монитора~«ПОЗИЦИЯ»,

  • време за визуализиране на менюто на екран~«ВРЕМЯ ИНДИКАЦИИ».


Topic: Игри

Игри

Вградени игри

Едно полезно допълнение, което предоставя забавна възможност например за по-лесно пропускане на досадни рекламни блокове в очакване на продължението на хххх-тия епизод на поредната "сапунка"


Topic: Комплектация, технически характеристики

Комплектация, технически характеристики

Комплект на изделието, технически характеристики

ОСНОВНИ технически характеристики:

  • Приемане на телевизионни програми от метров и дециметров диапазон;

  • Стереозвук на телевизионни програми по стандарт A2/NICAM;

  • Максимално поддържана разделителна способност - 1920х1200;

  • Формати (Аспект на кадър) - 4:3, 16:9 PanScan, 16:9 Anamorphic, Панорама;

  • 16-канален предварителен преглед (сърфинг в отделни PIP-видеопрозорци) на канали;

  • Функция POD (Picture On Desktop);

  • Стоп-кадър (Freeze)

  • Удобно търсене, сортиране, премахване/добавяне на телевизионни програми;

  • Индивидуални настройки на параметри на всеки канал поотделно и/или присвояване на настройки за всички канали;

  • Регулиране на усилване и ниво на шумопотискане;

  • Входове за външни източници - S-Video и Композитен;

  • Функция транскодер на телевизионни системи;

  • Таймер за включване и изключване;

  • Удобно OSD-меню с възможност за индивидуални настройки;

  • Вградени видеоигри;

  • Управление с пулт за дистанционно управление и от компютър;

  • Меню на [image], руски и английски език (в автономен режим - OSD меню само на руски и английски език);

  • Възможност за обновяване на софтуер~микропрограма (firmware) на тунера.

  • Удобното екранно меню позволява да се управляват всички режими на работа на тунера.

  • Благодарение на реализираната функция POD (Picture On Desktop) може да се работи на компютъра и едновременно да се гледат телевизионни програми.

  • Поддържаните формати на кадър 16:9 и 4:3 обезпечават извеждане на изображение без изкривявания както на обикновени, така и на широкоформатни монитори.

СИСТЕМНИ ИЗИСКВАНИЯ:

  • LCD/CRT монитор с D-Sub VGA вход.

ОПИСАНИЕ НА ИНТЕРФЕЙСА НА ТУНЕРА:

  • POWER: Вход за включване на външно захранване;

  • TV: Вход за включване на телевизионна антена;

  • S-Video In: Видеовход за включване на източник на S-Video сигнал;

  • Composite In: Видеовход за включване на източник на композитен сигнал;

  • VGA In: Видеовход за включване към видеокарта на компютъра;

  • VGA Out: Видеоизход за включване към монитор;

  • Audio In: Аудиовход за включване на външна апаратура;

  • Speaker In: Аудиовход за включване към аудиокарта на компютъра;

  • Speaker Out: Аудиоизход за включване към акустична система;

  • RS-232: Вход за включване на тунера към COM-порт на компютъра.

Видео стансдарти:

  • TV: SECAM/PAL

  • S-Video In: SECAM/PAL

  • Composite In: SECAM/PAL;

Аудио стандарти:

  • TV: D/K, B/G, A2/NICAM;

  • FM: *n.a. за модел INTRO

ПОДДЪРЖАНИ РАЗДЕЛИТЕЛНИ СПОСОБНОСТИ** В РЕЖИМ POD:

  • 800*600@60 Hz

  • 800*600@75 Hz

  • 1024*768@60 Hz

  • 1024*768@75 Hz

  • 1280*1024@60 Hz

  • 1280*1024@75 Hz

  • 1600*1200@60 Hz

**Забележка: Някои режими са поправени допълнително - необходимо е да се инсталират обновявания ( firmware - процедура )

КОМПЛЕКТ НА ИЗДЕЛИЕТО:

  • TV-тунер Behold TV INTRO

  • Захранващ блок 220V/50Hz -> 5V, 2А

  • Аудиокабел

  • VGA кабел

  • Комбиниран кабел-преходник

  • Дистанционно управление (ДУ), 2 батерии

  • Ръководство за инсталиране и експлоатация

Забележка: Външният вид на OSD-меню и набор от функции могат да бъдат различни в зависимост от версията на софтуера!

Произведено от Beholder International Ltd., Тайван


Topic: Условия за ползване

Условия за ползване

Условия за ползване (Terms Of Use) - общи положения*

Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

Цитираните материали (препратки) са преведени и публикувани на официалния сайт на производителя от носителите на авторски права след предварителното съгласуване, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Условия за ползване и разпространение на информация

    Това ръководство представлява тематично обособена част* от информация, която се намира в пространството на сайтове www.beholder.ru / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Авторът на този материал няма претенции за пълна изчерпателност, както и за налагане на лични мнения и изводи по отношение на коментирания софтуер/хардуер. Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

    Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията © Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език *:

  • Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu


Topic: Reserve

< Previous page

Reserve

Reserved for updates

Created with DrExplain

< Previous page