Application: Behold TV - Setup

ТВ тунери Beholder в България
Описание на фирмен софтуерен комплекс Behold TV - актуализация v.5.17. Част ІІІ. Инсталиране на драйвери и софтуер.
Next page >
Behold TV - Setup
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© Beholder.ru / Beholder-Europe.eu


Application: Behold TV - Setup

< Previous page Next page >

Behold TV - Setup

www.beholder.ru

www.beholder-europe.com / www.beholder-europe.eu

Ръководства, справочна и помощна информация за инсталиране и експлоатация на

ТV тунери Beholder® и софтуерен комплекс Behold ТV©

Тематично обособена част:

Предварителна подготовка.

Инсталиране на хардуер.

Инсталиране на драйвер.

Инсталиране на софтуер.

Полезна информация.

Често задавани въпроси.

Сравнителна структура на помощните материали:

Съдържание - оригинал | Съдържание - BG

The contents of Behold TV - Setup

Въведение
Изисквания към системата
Инсталиране на хардуер
Инсталиране на WDM/BDA драйвери
Инсталиране на софтуер
Български интерфейс
Агент BeholdTV
Условия за ползване
Информация за контакти
Reserve

Created with DrExplain

< Previous page Next page >


Topic: Въведение

Въведение

Встъпителни бележки

От автора на настоящия материал (български превод, допълнение и редакция)

  • Предназначение, структура и обхват

    Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

    Цитираните материали (препратки) представляват разширени и редактирани преводи, публикувани на официалния сайт на производителя след предварителното съгласуване с носителите на авторски права, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата:

    - инсталация на драйвери и софтуер;

    - Help-файлове към програмни пакети btv_v.5.05~v.5.07~v.5.09~v.5.10~v.5.11~v.5.15~v.5.17;

    - Многократно разширяване на възможностите при използване на плъгини;

    - авторски материали, както и

    - статии, ревюта, коментари и публикации от други източници в интернет-пространството.

    Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

    Кратки бележки по превода и редакцията**

    В някои от последните официални редакции на справочна информация целият раздел за инсталиране на драйвери и софтуер е изведен отделно като препратка към официалния сайт, поради което по аналогия българската версия на тези материали се публикува също отделно от Help-файла към софтуерния пакет за по-пълно съответствие с постройката на оригиналния софтуер и фирмения интернет-сайт. В настоящата инструкция са запазени основни моменти от първоначалната редакция за v.5.05, които са построени по следната логическа структура:

    избор на ТВ тунер (желания и обективни възможности/ограничения)

    инсталиране на хардуер

    инсталиране на драйвери/софтуер

    основни настройки

    ползване

    разширени (индивидуални) настройки

    конфигуриране и използване на допълнителни възможности...

    По аналогия са публикувани отделни материали в помощ при избор на ТВ тунер, описание и настройки на плъгини за Behold TV, възможности за борба с реклами и др.

Инструкциите за инсталиране на драйвери и софтуерния пакет са приложими за всички модели PCI/PCIе/USB тунери BeholdTV.

Материали за SТВ (Set-Тop Вox) тунери и софтуер за управление на такива се публикуват отделно.

** При превода, редактирането и графичното оформление на материалите на български език има някои особености, които са внесени с желание същите да бъдат по-достъпни, изчерпателни и сравними. Тази информация е изнесена в българската секция към материалите.

  • Личен опит - съвет за спестяване на време и усилия

    Препоръчително е потребителите на ТВ тунери Beholder и софтуерния комплекс BeholdTV да се запознаят със следващите бележки – това впоследствие би могло да спести много ценно време при инсталиране на хардуер, драйвери и работа със софтуерните модули. В материала се съдържат отговори на ред въпроси (възникнали при затруднения/проблеми от различен характер, но все пак - основно поради непознаване на описаното в инструкциите), които са подробно разяснени в детайли. Направени са и връзки на общодостъпно ниво с някои други основни теоретични постановки, които имат пряко отношение към определени процеси и/или настройки.

    За потенциални потребители, които все още не са се ориентирали в многообразието от модели TV-тунери* и може би един от най-съществените фактори – перфектен софтуер с безупречната работа и поддръжка в различни версии на операционни системи, в материала се съдържа изчерпателна справочна информация, въз основа на която би могло да се постигане оптимално съотношение цена/качество в съответствие с търсен краен резултат при планиране на определен бюджет за закупуване на съвременен ТV-тунер с лесен за употреба софтуер, драйвери и постоянна поддръжка на същите в реално време.

    *При необходимост от помощ при избор на конкретен модел, съобразен с желанията и възможностите на потребителите, както и с изискванията към хардуера, софтуера и операционната система, респ. ограниченията на налична (или предстояща за придобиване) компютърна конфигурация със съответна архитектура и свободни слотове/портове, допълнителна разширена информация за подбор на конкретен тип и модел ТВ тунер е публикувана в специализиран отделен материал.

  • Общи условия за ползване и разпространение на информация

    Внимание!

    Този раздел представлява част (тематична извадка) от материали, за които са приложими права върху интелектуална собственост и условия за ползване , публикувани в интернет на адреси © beholder.ru / beholder-europe.com

  • Обратна връзка

    Авторът на българския интерфейс на софтуерния комплекс Behold TV, превода и редакцията на помощни инструкции и други материали, свързани с представянето на фирмен софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.


Topic: Изисквания към системата

Изисквания към системата

Минимални (и препоръчителни) изисквания към системата

по отношение на хардуер и софтуер (OS)

Хардуерни изисквания:

  • Процесор - Intel Pentium IІI 1000 MНz или по-мощен

    (v.~5.хх: За запис на пълен кадър 720x576 с компресия MPEG2, DivX, WMV е необходим процесор, не по-слаб от AMD Athlon XP 2500+ или Intel P4 2400.)

  • PCI 2.2 / PCIе слотове за PCI / PCIе тунери,

    PCMCIA Cardbus слот за тунер Columbus,

    USB 2.0 HiSpeed хост-контролер за USB тунери.

  • RAM - 256 МB или повече.

  • Аудиокарта

    (v.~5.хх: DirectSound- и DirectShow- съвместима).

  • VGA-Видеокарта с поддръжка на DirectХ8.1 или по-нова версия.

    (v.~5.хх: DirectDraw-съвместим AGP или PCI-Express видеоадаптер с поддръжка на овърлей (overlay) във формат YUY2.

    За комфортна работа с DVB тунери е желателен видеоадаптер с поддръжка на технологии за апаратно ускорение DXVA MPEG2 и DXVA H.264).

  • HDD – min. 5400 RPM (об./мин.).

    За видеозапис е препоръчителен диск с поддръжка на 7200 RPM или RAID масив.

Софтуерни изисквания

  • Операционна система Windows 2000 / XP / 2003 / Vista / 7 / МСЕ*

    (изм., drv v.5.2.1.0: Windows 98SЕ** / ME** не се поддържат - вж. забележките под черта).

    (доп., v.5.09, 5.11, изм., drv.5.2.1.0.** Операционна система Windows 2000 / XP up to Professional x64 Edition*** / 2003 Server x64 Edition / Vista x86/x64*** / 7 x86/x64. За модели с USB2/PCIe интерфейс е необходима операционна система не по-ниска от Windows 2000 SP4 или Windows XP SP1.)

  • Минимална разделителна способност на Windows desktop – 800x600, 16 bit.

  • Инсталиран DirectX 8.1 - препоръчително - DirectX 9.0c.

  • Инсталиран универсален BDA драйвер Behold TV - версия 5.0.0.0 или по-висока.

    (доп., v.5.09 Задължително инсталиран пакет драйвери за дънната платка от съответния производител (например за VIA - пакет "4 in 1", за Intel - "Intel Inf Update")

Забележки:

* Media-интерфейс e-Home в операционни системи Windows MCE и Windows Vista се поддържа само от тунери с апаратни (хардуерни) MPEG-енкодери.

** От м. Юли 2006 г. официалната поддръжка на ОС Windows 98SE/ME е прекратена от страна на Microsoft®.

В актуализираната версия на универсалния драйвер v.5.2.1.0. от 16.07.2010 г. е прекратена поддръжка на ОС Windows 98SE/ME за BeholdTV.

Все пак потребители, които ползват такива ОС могат да работят с тунерите и софтуерния пакет с по-ранни версии на драйвери и BeholdTV, но трябва да се има предвид, че забележки по работата на стари версии драйвери и програмния продукт Behold TV в средата на неподдържани операционни системи не се разглеждат.


Topic: Инсталиране на хардуер

Инсталиране на хардуер

Особености при избор и инсталиране на оборудване, драйвери и софтуер

Достигането до етапи «Инсталиране на оборудване», «Инсталиране на драйвер» и «Инсталиране на софтуер» само по себе си предполага, че потребителите вече са направили своя избор за конкретен(и) модел(и) тунер(и) с PCI/РСІе/USB интерфейс.

  • Важно [image] Добавянето на този раздел към оригиналната инструкция няма за цел да бъдат омаловажавани или пренебрегвани техническите познания и възможности на потребителите.

    Напомнянето за необходимост от спазване на определени мерки за безопасност и ред за работа се прави с цел да бъдат предотвратени възможни злополуки при боравене с електрическо и електронно оборудване, предпазване от повреди на вгражданите модули, компютърните конфигурации и инсталиран софтуер, както и спазване на гаранционните условия за дълготрайна и безпроблемна употреба!

    В контекста на горните забележки, при несигурност или съмнения по отношение инсталиране на хардуер и софтуер е приложимо добре познатото правило - "...не правете това сами в къщи!..." -

    Повреди поради неспазване на инструкциите за инсталиране и работа с устройствата не попадат в обхвата на гаранционните условия

Автономни STB (Set-Top Box) модели:

Притежателите на автономни STB (Set-Top Box) модели могат да прескочат този раздел - за такива тунери не е необходимо дори наличие на компютър, отваряне на корпуса на и инсталиране на драйвери. Необходимо е единствено свързване на съответните входове и изходи към монитор, захранване, акустична система и РС (само при желание за използване на функция POD - "Picture on desktop"/ "Картина в картината" и управление от компютър за модели, които поддържат такива функции*) в съответствие с регламентираните правила.

* За STB модели, които могат да бъдат управлявани софтуерно от компютър, програмното осигуряване е различно от разглежданото в основния материал и е окомплектовано с отделни собствени пълни инструкции на [image] език.

Подробни материали за управление / flash на STB тунери (инструкции, описание на софтуер, Help на български език и др.) са публикувани в обособени материали .

Тунери с USB интерфейс:

При тунери с такъв интерфейс също не са необходими никакви действия, свързани с инсталиране на оборудване (отваряне на корпуса на РС/лаптоп/нетбук...). Необходими са основни познания и спазване на правила при работа с USB устройства*.

* Важно [image] ТВ тунери с USB интерфейс изискват не по-малко внимателно отношение, както и към други устройства с такъв интерфейс. Тези изисквания са свързани основно с процесите за инициализация/деинициализация при присъединяване/изваждане към/от USB порт и предпазване от повреди при такива действия. От една страна мерките са елементарни, изискват минимално време и в програмния пакет не случайно са предвидени съответни команди, а от друга страна при неспазване на тези задължителни условия рисковете от повреди на устройството не заслужават небрежно отношение.

При тунерите за вграждане има повече специфични особености, с които потребителите трябва да се съобразяват!

Освен това (въпреки естественото нетърпение от изпробване на всяка една нова придобивка), за да бъдат пълноценно използвани уникалните възможности, които са реализирани в ТВ тунери Beholder, преди първо включване и инсталиране на драйвери/софтуер е желателно предварително да бъдат изяснени собствените изисквания и желания за последващо управление и използване на системата, свързани като минимум с:

  • възможности за управление, които в ТВ тунери Beholder са реализирани с технология ARPC ;

  • възможности за по-естетичен (скрит) и сигурен (по отношение защита от замърсяване, механични повреди, външни влияния и пр.) монтаж на IR-датчик за дистанционно управление на базата на технология IRC .

  • Способи за предаване на звук.

    При правилно ориентиране в тези особености се избягва необходимост от последващо отваряне/разглобяване на оборудване, преконфигуриране на хардуер / BIOS / ОС и фирмения софтуер на Beholder, респ. могат да бъдат спестени усилия и време, както и да се предотвратят рискове от евентуални повреди по оборудването, които неизбежно се повишават с всяко следващо отваряне на корпуса и преконфигуриране на системата.

PCI/PCIе тунери Beholder са предназначени за вътрешно вграждане в корпуса на компютър. В зависимост от ограниченията, възможностите на наличното оборудване и желания на потребителите се предлагат широки варианти за избор:

  • Според пространствените ограничения - с "традиционна"

    или с нископрофилна архитектура:

  • Според свободните (или предпочитани) слотове - РСІе, РСІ 2.2

    ( [image] РСІ 2.1. - само за налични закупени преди време или "втора употреба" тунери - сериите с такъв интерфейс са с по-ограничени възможности, поради което вече са спрени от производство).

  • Освен комбинациите според архитектурата и РСІ-слотове, възможностите на системата, индивидуалните потребителски желания, предвиден бюджет и други фактори тунерите и програмното осигуряване, които разработва Beholder обхващат почти всички възможните комбинации за конфигуриране -

    § с/без FM тунер, а при наличие на такъв -

    § с/без функция RDS,

    § с/без хардуерен енкодер,

    § с пълна или частична поддръжка на фирмените технологии,

    и т.н.

ТВ тунери Beholder и специализираният фирмен софтуер за тях (драйвери, програмни пакети, плъгини) не изискват специални познания по хардуерна/софтуерна поддръжка или програмиране. В подробните инструкции и страниците на официалния сайт се съдържа изчерпателна информация, въз основа на която процесите по инсталиране и последващо използване могат да бъдат извършени дори от начинаещи потребители. Все пак се препоръчва това да бъде извършено от специалисти на съответните търговски представители или оторизирани от тях лица/сервизни организации.

Както за специалисти, така и при решение за самостоятелно инсталиране е необходимо да бъдат спазвани

Основни мерки за безопасност и ред за работа:

  1. Изключват се компютърът и захранващия кабел от електрическата мрежа!

  2. Отваря се корпусът.

  3. Внимателно се поставя(т) платката(ите) на тунера(ите) в свободен(и) PCI/PCIе слот(ове) на дънната платка съгласно специфичните описания за работа със съответните дънни платки на съответните производители.

  4. В зависимост от избрания (ограничения - възможен) начин за предаване на звук* се съединява с външен аудиокабел

    аудио изход [image] на TV тунера [image] и вход [image] Line-in на звуковата карта, или

    вътрешният аудио изход [image] на тунера [image] към [image] вътрешен вход на аудиокартата**

IR и ARPC:

  1. Включва се IR-датчикът за приемане на сигнали от ДУ към вътрешния или външен IR-вход на тунера (вж. илюстрации към т.2. "IR" и т.4. "R/C").

  2. *** За използване на технология ARPC като емулация на ATX бутон се включват изходите на бутона за захранване на системния блок към клеми PWR_BTN на тунера, а клеми PWR_MB на тунера се съединяват чрез кабела за включване на захранването със съответния вход на дънната платка (полярност за включване на кабела и бутона е без значение).

    Клеми за кабели (ARPC) [image] [image] [image] Букса за IR-датчик (IRC)

  3. Затваря се корпусът.

  4. Включват се телевизионна- и (само за модели с FM) радио- антени към съответните входове на тунера.

    Важно [image] За модели тунери без поддръжка на технология GIAI настоятелно се препоръчва да се използва(т) галваничен(и) разделител(и) преди съответните антенни входове на тунера! Това е крайно наложително особено при включване на кабелна мрежа и активни антени със собствено ел. захранване, както и за предпазване от токови удари/гръмотевични поражения от външни антени

  5. Включване на външни устройства към тунера:

    Внимание! Всякакви присъединявани устройства трябва да бъдат напълно изключени от захранващата мрежа!!!

    Включване на външни аудио/видео устройства към тунера се осъществява през съответните входове на тунера** (в зависимост от модела):

    § с А/V кабел-"опашка" в съответствие с предназначението на съответните входове;

    § с комбиниран A/V (S-Video) кабел

    Схема-разводка на S-Video вход за модели тунери Behold TV серии 6 / 7 и STB Behold TV INTRO:

Забележки: Пълни инструкции с най-актуална информация са поместени на инсталационните CD и са публикувани в официалния сайт .

* Особености при предаване и запис на звук са описани подробно в помощната информация за работа със софтуерния комплекс Behold TV.

** Схеми на разположение и описание на функционални входове/изходи на тунера са илюстрирани на кутията и в сайта за поддръжка .

*** За различни производители и модели дънни платки обозначенията могат да бъдат различни - вж. помощна информация за работа със софтуерния комплекс Behold TV.

The contents of Инсталиране на хардуер

Предварителна подготовка


Topic: Предварителна подготовка

Предварителна подготовка

Преди инсталиране на тунер

В зависимост от конкретния модел, тунери Beholder поддържат фирмени технологии за

  • управление на системата и програмата - ARPC (Advanced Remote & Power Control, вж. спецификации на тунери Beholder).

    Важно! Технология ARPC има разлики спрямо

  • Технология ARC (Advanced Remote Control, вж. спецификации в HELP за Behold TV);

  • IRC - избор на начин за монтиране на IR-датчик;

  • няколко начина за предаване на звук .

Според индивидуалните предпочитания, като минимум е желателно предварително да бъдат изяснени желанията, конкретните възможности на системата и технологичните въпроси, свързани с предимствата от използване на една и/или друга(и) технология(и). С това ще бъде предотвратена необходимост от последващо отваряне/затваряне на корпуса, включване/изключване/разместване на кабели/връзки, преконфигуриране на BIOS и софтуер, респ. възможни повреди (крайно нежелателни особено за системи в гаранционен срок!) и определено ще бъдат спестени загуби на време, нерви, труд и средства.

The contents of Предварителна подготовка

Технологии ARPC/ARC
Технология IRC
Технология GIAI
Технология DUAI
Начини за предаване на ЗВУК


Topic: Технологии ARPC/ARC

Технологии ARPC/ARC

Технологии, които оказват влияние при инсталиране на тунери Behold TV за вграждане в РС

  • ARC - Advanced Remote Control (б. р. „олекотена” версия на ARPC - вж. следв. пояснение) позволява на тунера да работи с всякакви други пултове ДУ, работещи по стандарти NEC, JVC, Panasonic, Samsung, Sony SIRC-12/15/20.

  • ARPC - Advanced Remote & Power Control предоставя допълнителни възможности за управление на компютъра и програмата Behold TV:

  1. Работа с други пултове за ДУ, работещи по стандарти NEC, JVC, Panasonic, Samsung, Sony SIRC-12/15/20;

  2. Включване на компютър по вътрешен таймер (по разписание); изпълнение на планирани задания;

  3. Включване на компютър от пулта ДУ;

  4. (доп.,v.5.11) Изключване на компютър от пулта ДУ;

  5. Включване на компютър по шина PCI при наличие на PME-поддръжка от страна на дънната платка;

  6. Включване на компютър чрез емулация за натискане на бутон за включване Power (On-Off) при такива системи, които не поддържат PME;

  7. Обновяване (firmware) на микропрограмата на ARPC-контролера.

    Забележката, че е необходима предварителна подготовка в този случай е свързана с това, че управление на захранването на компютъра в Behold TV може да се осъществява по два начина.

    Внимание! И двата начина имат свои особености, предимства, недостатъци и някои ограничения, поради което именно е важно предварително да се знае и да се прецени (и изпълни технически) кой от тях (или и двата едновременно*) е желателен (и възможен в зависимост от особеностите на системата) за реализиране при инсталирането на платката на тунера!

Първият начин е използване на линия PME, при което тунерът прави контакт по PCI-шина за включване на компютъра. При този начин на управление не е необходимо включване на никакви допълнителни кабели към тунера, но трябва да бъде включена поддръжка на такава функция в BIOS на дънната платка.

В зависимост от производителя на BIOS и на дънната платка, тази опция може да се намира в раздел (или един от подраздели) Power Management на BIOS и да е произволно наименуван, например:

Power On by PCI Card;

Resume On PME;

Resume on PCI Event;

Wake up on PME;

Wake up on PCI.

В някои случаи управление на захранването при използване на линия PME може да се окаже проблематично или невъзможно по принцип. Причини за това могат да бъдат:

  • Независимо от абсолютно правилни настройки, поради грешки в BIOS някои дънни платки може да не реагират на активност на линия PME.

  • След подаване на захранване към системния блок, някои дънни платки не реагират на сигнал от PME, докато компютърът не бъде поне веднъж включен и пуснат ръчно от бутона за включване на захранването. В такива случаи причината е в особености на чипсета на дънната платка.

  • При някои (стари) дънни платки, на PCI-слотовете не се подава „дежурно” захранване, което е необходимо за работа на ARPC-контролера. В такива случаи не е възможно да се използва тази функция за включване на компютъра.

  • В компютъра може да са инсталирани други устройства, които също използват линия PME за аналогични цели. Такива устройства например са гласови модеми, които позволяват компютърът да се включва при телефонно позвъняване за приемане на факсове. Ако след активиране на линия PME в BIOS компютърът започва да се включва всеки път при телефонно позвъняване, а тази функция не може да бъде изключена от настройките на модема, за съжаление този начин за управление на захранване не е възможно да бъде използван.

  • Последно, по сигнал PME компютър може да се включва, но не може да се изключва.

Вторият начин за управление на компютъра е по-универсален и се реализира като емулация за натискане на бутона за включване на захранване от системния блок ATX.

Единствено изискване за работа на ARPC в този случай е наличие на дежурно захранващо напрежение на PCI-шината в компютъра, който може да се управлява както от изключен (Standby) режим, така и ако е в един от енергоспестяващите режими на Windows.

За реализиране на този метод тунерът се включва като прекъсвач във веригата между бутона за включване на захранване на системния блок и съответния контакт на дънната платка. За целта в описанието на дънната платка е необходимо да се намери раздел, в който се описва начин на включване на платката към системния блок на дънната платка, да се локализира съответната клема (конектор), към която се включва бутонът от лицевия панел на компютъра. В зависимост от производителя и модела на дънната платка, клемата може да бъде обозначена различно (PWRSW, PWR_ON или просто PW) и обикновено се описва в англоезични инструкции като „ATX power button/soft-off button (2-pin PWRSW). This connector is for the system power button. ....”.

Кабелът на бутона за включване се изключва от дънната платка и се включва към клема BTN на платката на тунера. Така освободената клема за включване на захранването на дънната платка се свързва към клема MB на платката на тунера с приложения в комплекта кабел. Спазване на полярност за включваните кабели няма значение.

При такъв начин на свързване на тунера се реализира възможност не само да се включва, но и да се изключва компютър по команда от пулта ДУ.

*Вж. подробни описания в раздели «Управление на захранване» («Функции и настройки») и «Пулт за ДУ» («Панел за настройки») на пълното описание за особености, изисквания, възможности и настройки за управление чрез посочените режими!


Topic: Технология IRC

Технология IRC

Технология IRC ** (Internal Remote Connection) позволява вътрешно (скрито - вътре в корпуса на компютъра) инсталиране на инфрачервения (IR) датчик за пулта ДУ.

За безпроблемна работа при разполагане на датчика също трябва да се знаят някои особености и да се спазват определени изисквания при подбор на място и самото техническо изпълнение.

Доколкото свързването на датчика също се извършва при монтирането на платката, и в този случай е добре предварително да има яснота по индивидуалните желания, възможностите на системата и посочените особености.

** вж. също раздел «F.A.Q.» - «Дистанционно управление».


Topic: Технология GIAI

Технология GIAI

GIAI - Galvanic Isolated Antenna Input предпазва антенните входове на тунера от електрически пробив на напрежение, което може да възникне между антенен кабел и незаземен корпус на системния блок на компютъра.

(v.5.05 …поради конструктивните особености на захранващите блокове в компютрите...)

Често е особено добре изразено при кабелна телевизия

GIAI се реализира непосредствено на платката на тунера и изпълнява функции на т.н. «галваничен разделител» за защита на входните вериги на устройството от пикови напрежения.

Технологии DUAI и GIAI са нововъведения от излизането на модел Х7 и се прилагат в следващите серии. По разбираеми причини при модели, които имат само един антенен вход (напр. Wander, Voyager, "Lite") и "чисто" аналогови модели, технология DUAI не се реализира).


Topic: Технология DUAI

Технология DUAI

DUAI - Dual Universal Antenna Input предоставя възможност за избор на два независими, (изм.и доп.,v.5.17) универсални, програмно управляеми високочестотни антенни входове.

Технологията позволява:

  1. Произволно избиране на антенен вход за включване на TV/DVB-T/FM антени.

  2. Приемане на аналогови и цифрови програми от две различни независими антени.

    (v.5.09 - Приемане едновременно от две ефирни антени или да се съчетава едновременно приемане на кабелни и ефирни канали.)

  3. Приемане на радиостанции от УКВ/FM диапазон както с телевизионна, така и с радиоантена.

  4. Едновременно използване на DVB-T/FM антена за приемане на цифрово излъчване и аналогови УКВ / FM радиостанции.

  5. Избор на антенен вход индивидуално за всеки канал.


Topic: Начини за предаване на ЗВУК

Начини за предаване на ЗВУК

Начини за предаване на звук***

Забележката за необхоидмост от предварителна подготовка в случая от една страна също е свързана предоставените различни възможности за предаване на звук. От друга страна, много по-важно е да бъдат предотвратени проблеми със

  • закъснение/разсинхронизация на аудио спрямо видеопоток,

  • появяване на "ехо",

  • и ред други, за които в разделите за функции и настройки на аудио/видео потоци има солиден обем от информация.

В тунери Beholder принципно са предвидени няколко начина за предаване на звук:

  • чрез външен или вътрешен аудио кабел;

  • по шина РСІ/РСІе или USB порт.

При РСІ/РСІе тунери в зависимост от конкретния модел може да се реализира поддръжка на един или друг начин, а в повечето тунери са реализирани и двете възможности.

________________________________

*** Особеностите при предаване, респ. запис на звук и настройки са описани подробно в раздели:

  • «Настройки на звук»

  • Описание на интерфейса > Панел за настройки > «Настройки Аудио»

  • Описание на интерфейса > Панел за запис > «Видео/Аудео запис» и «Аудио запис»

на пълния HELP за Behold TV


Topic: Инсталиране на WDM/BDA драйвери

Инсталиране на WDM/BDA драйвери

Примерна процедура за инсталиране на драйвер

илюстрирана на базата на личен опит с РСІ тунери при следната РС-конфигурация:

  • Тестови ТВ-тунери : Behold TV M63 (с хардуерен енкодер) и хибриден Н6 (аналогов & DVB-T)

  • Слот - PCI 2.2.

  • Процесор – Core i7 920 Quad Core (2.66GHz, 8MB, LGA1366)

  • Оперативна памет - 6 GВ (3x2 GB DDR3 1600MHz Corsair TW3X4G1600C9DHX, XMS3).

  • МВ/Аудио - Asus P6T SE, X58, LGA1366, DDR3, 3xPCI-E(SLi/CF), SB 7.1

  • Видеокарта - GF 9800GТ, 1GB Gainward PCI-E, 256bit, DDR3

  • Операционна система - Windows XP(SP2)/DirectX 9.0с.

За почитателите на Windows Vista в превода на инструкцията за инсталиране на драйвери са оставени рускоезични илюстрации от оригиналната версия, публикувана на официалния сайт.

Както беше посочено , от актуализираната версия на универсалния драйвер v.5.2.1.0. е прекратена поддръжката на ОС Windows 98SE/ME за Behold TV. В края на тази инструкция е запазена архивна информация за особености при инсталиране на драйвер в средата на такива ОС с уговорката, че забележки по работата на тунери Beholder в такива условия повече не се разглеждат и коментират.

The contents of Инсталиране на WDM/BDA драйвери

Драйвери - обща информация
Инсталиране под Windows 2000
Инсталиране под Windows XP/2003
Инсталиране под Windows Vista
Инсталиране под Windows 7
Използване на Installer
Особености / възможни проблеми
Стари версии на ОС


Topic: Драйвери - обща информация

Драйвери - обща информация

WDM / BDA драйвери

Драйверите са задължителни и много важни компоненти на програмното осигуряване за всяко едно устройство (хардуер), което по някакъв начин може да бъде инсталирано или свързано към персонален компютър.

(Кратко "лирическо отклонение": Driver от англ. "шофьор; водач..." в българския жаргон се свързва със "задволанно устройство". Пряката аналогия е достатъчно показателна - няма никакво значение дали един автомобил е "последен писък" и безумно скъп - при некадърно "задволанно устройство" , независимо дали става въпрос за блондин(ка) или брюнет(ка), каквито и да са възможностите на "желязото", то може изобщо да не бъде подкарано, в добрия случай - да се движи от време на време при това с "триста зора" или да се превърне в скрап още при първите опити да "излети"...

По същия начин дори най-съвременен и скъп хардуер с възможно най-последни технологични и софтуерни възможности може да не проработи или да бъде набеден за "бъгав" ако драйверите са недоизпипани или не поддържат всички възможности както на самите платки, така и при "общуването" с различните операционни системи).

Основната задача на драйверите се състои в предоставяне на стандартен достъп на различни програми и операционната система (по-нататък за краткост съкратено само ОС) към дадено устройство.

Под "стандартен достъп" към ТВ-тунер се подразбира, че всяка програма може да управлява това устройство (да превключва режими на работа, да се настройва на TV/FM програми, да осъществява видеозапис и пр.), при това без да разполага със специална информация за конфигурацията на конкретния модел тунер, неговата елементна база и начини за включване към компютъра.

Програмите работят с ТВ-тунер(и) като със стандартно устройство за видео/аудиозахват (Capture), което след инсталиране на драйвер се регистрира в операционната система в група „Sound, video and game controllers” („Аудио, видео и игрови устройства”) на Device Manager (... Control panel [image] System Device Manager [image] Sound, video and game controllers).

За да може Behold TV (както и различни странични програми на други производители на приложен софтуер) да работи с тунера като със стандартно устройство за видеозахват, в операционната система трябва да бъде инсталиран WDM/BDA драйвер за тунера.

Beholder® предоставя за всички серии и модификации на своите ТВ тунери единен унифициран WDM/BDA драйвер за ОС Microsoft® Windows 2000/XP/2003/Vista/7, който включва поддръжка на две платформи - x86 и AMD64 (32/64-битови ОС).

Този драйвер е базиран на технология Microsoft® AVStream (изм. и доп., v.5..15.) и е компилиран с помощта на най-новия Microsoft WDK 7600.

За инсталиране на драйвер е задължително да има инсталиран пакет Microsoft® DirectX 9 или по-висока версия.

ОС Windows XP/XP MCE2005 включват версия DirectX 9.0c;

Windows Vista включва версия DirectX 10;

(изм., v.5.15) Windows 7 - версия DirectX 11.

Инсталиране на драйвер се извършва от операционната система след намиране на ново устройство в компютъра. При правилно инсталиран тунер, след включване на компютъра операционната система трябва да намери ново физическо устройство и да предложи да подбере за същото съответен драйвер:

От този момент е необходимо да е на разположение инсталационен компакт-диск Behold TV от комплекта на тунера или свален от страницата за поддръжка и разархивиран в отделна директория пакет с по-нова версия на драйвера.

Последващите действия зависят от версията на операционната система:


Topic: Инсталиране под Windows 2000

Инсталиране под Windows 2000

Инсталиране на драйвер под Windows 2000

  1. След зареждане ОС ще намери инсталирано ново устройство в компютъра. В появилия се диалогов прозорец «Add Hardware Wizard» се натиска «Next».

  2. В следващия прозорец се избира опция «Search for the best driver...» и се натиска «Next».

  3. В прозореца с предложение да се укажат „допълнителни източници за търсене на драйвери” и се избира съответен източник („компакт-диск” или местоположение на свален и разархивиран драйвер).

    Ако след това на екран се появи прозорец за инсталиране на основната програма Behold TV – да се затвори). Натиска се «Next».

  4. След като инсталаторът намери на диска необходимия драйвер, в прозореца за потвърждение се натиска «Next».

  5. Инсталаторът ще пристъпи към копиране и инсталиране на компонентите на драйвера.

  6. След завършване на копирането, в появилия се прозорец с уведомяване за успешно инсталиране на драйвера се натиска «Finish».


Topic: Инсталиране под Windows XP/2003

Инсталиране под Windows XP/2003

Инсталиране на драйвер под Windows ХР/2003

  1. След зареждане ОС трябва да намери инсталирано ново устройство в компютъра.

    Ако в настройките на Windows:

    Start [image] Settings [image] Control Panel [image] System [image] Hardware [image] Windows Update [image] ...

    е зададена една от опциите:

    «If my device needs a driver, go to Windows Update without asking me» или

    «Ask me to search Windows Update every time I connect a new device»,

    Windows отваря диалогов прозорец за инсталиране на нов хардуер:

    В първия диалогов прозорец «Welcome to the Hardware Update Wizard» се избира опция «No, not this time» и се натиска «Next»:

    Внимание - Да не се позволява на инсталатора да се включва към Windows Update за търсене на подходящ драйвер [image] :

    В базата данни на Windows се намират драйвери на различни производители, които се инсталират за други тунери, при които се използва подобна елементна база от NXP (Philips). Такива драйвери не разполагат с достоверни данни за състава и конфигурацията на специфичното оборудване и няма да могат да работят с тунери Beholder® ( [image] възможни са и различни видове конфликти)

  2. В следващия диалогов прозорец на инсталатора се избира опция «Install from a list or specific location (Advanced)» и се натиска «Next».

    Ако е предпочетено инсталиране на драйвера непосредствено от инсталационния диск Beholder®, дискът се поставя в съответното устройство и по-нататък инсталаторът ще извърши самостоятелно необходимите действия.

  3. В следващия прозорец се избира опция «Search for the best driver...» и на инсталатора се задава локация - съответната директория, в която се намират компонентите на драйвера. Натиска се «Next».

    Инсталаторът ще пристъпи към копиране и инсталиране на компонентите на драйвера.

    Важно! В процеса на инсталиране има някои особености - вж. тук !

  4. След завършване на копирането, в появилия се прозорец с уведомяване за успешно инсталиране на драйвера се натиска «Finish».

При нормално протекли процеси се издава стандартно съобщение:


Topic: Инсталиране под Windows Vista

Инсталиране под Windows Vista

Инсталиране на драйвер под Windows Vista/Seven

  1. След зареждане ОС ще намери инсталирано ново устройство в компютъра.

    В появилия се диалогов прозорец се избира опция «Намиране и инсталиране на драйвер».

  2. Ако е предпочетено инсталиране на драйвер непосредствено от инсталационния диск Beholder®, дискът се поставя в съответното устройство и по-нататък инсталаторът ще извърши самостоятелно необходимите действия. Ако компонентите на инсталирания драйвер се намират в отделна директория на системния хард-диск се избира «Такъв диск няма. Да се покажат други възможности».

  3. В следващия прозорец се избира «Търсене на драйвери в този компютър».

    Задава се за търсене съответната директория, в която се намират компонентите на драйвера. Натиска се «Next».

    Инсталаторът ще пристъпи към копиране и инсталиране на компонентите на драйвера.

  4. В процеса на копиране и инсталиране на драйвера ще се появи съобщение, с което се уведомява, че в момента се инсталира програмен продукт от Beholder International Ltd., достоверността на който е потвърдена с цифров подпис на компанията. Избира се «Install».

  5. След завършване на копирането в появилия се прозорец с уведомяване за успешна инсталация на драйвера се натиска «Затваряне».


Topic: Инсталиране под Windows 7

Инсталиране под Windows 7

Инсталиране на драйвер под Windows Seven

Не са посочени специфични особености - вж. инсталиране под Windows Vista


Topic: Използване на Installer

Използване на Installer

Инсталиране / преинсталиране / деинсталиране на драйвери с Installer

Инсталиране, а впоследствие преинсталиране и/или деинсталиране на драйвери може да бъде изпълнено с помощта на инсталатор (Installer)от комплекта Behold ТV.

Препоръчва се да се провери в сайта за поддръжка за по-нова версия на драйвер. Ако е свален архивен файл, същият трябва да бъде разархивиран в отделна папка. Разархивиран файл съдържа следните компоненти (в зависимост от версията на драйвера):

  • Забележка: Инсталиране на драйвери в ОС Windows е възможно само при наличие на Административни права.

(изм., отп. drv v.5.2.1.0. ~освен под Windows 98SЕ* / ME* )

За инсталиране на BDA драйвер е достатъчно да бъде изпълнен файл [image] .exe от съответната папка с компонентите на драйвера.

Преди инсталиране настоятелно се препоръчва да бъде избрана опция

(изм., v.~5.15) «Deinstall Behold TV BDA driver» (v.~5.11 - «Deinstall all previous NXP SAA713x installations»).

След натискане на бутон «Run» системата изисква за по-голяма сигурност потвърждение:

Това действие е необходимо за предотвратяване на евентуални конфликти с евентуално инсталирани други драйвери за чипсети NXP SAA713x, т.к. драйверите за тунери Beholdеr са уникални - специално разработени само за тези тунери. При нормално протичане на такъв процес се издава съответно съобщение:

или

Ако опцията за деинсталиране на драйвери не е активна (респ. няма предишни инсталации на драйвери), може веднага да се премине към инсталиране. Под ОС Windows XP MCE2005, както и под Windows Vista ще бъде изпълнена проверка за работещ сервис Media Center Receiver (ehRecvr) и същият ще бъде автоматично спрян. Това действие е НОРМАЛНО и е необходимо за освобождаване на компонента на драйвера за ТВ тунери Behold TV X7/H6/M6/Extra/M63 от сервис ehRecvr, чието място се заема от енкодер, устройство за видеозахват и за цифров захват на цифровите ТВ тунери.

След премахване на предишни инсталации на драйвери трябва да бъде избрана първата опция - «Install (Reinstall) Behold TV BDA driver» и да се натисне «Run».

В прозореца е необходимо да се потвърдят (респ. да се откажат) следващите действия:

(изм., отп. drv v.5.2.1.0. Особеност: Под Windows 98SЕ* / ME* ще бъде изпълнена първата част на инсталацията, след което инсталиращата програма ще изиска рестартиране на Windows. След презареждане на Windows 98SE/ME автоматично ще бъде изпълнена и втората част на инсталацията, след което драйверът ще е изцяло инсталиран и готов за работа).

Ако в процеса на инсталиране на драйвер се появи съобщение на системния инсталатор от типа

този прозорец трябва да бъде игнориран,

(доп.,v.5.15) тъй като това съобщение е предизвикано от затварянето на стандартния модул за инсталиране на ново оборудване, който принудително се затваря от собствената инсталационната програма на приложението и в резултат се издава такова съобщение. Инсталационната програма [image].exe не се нуждае от стандартен процес за инсталиране на ново оборудване и извършва самостоятелно цялата работа.

След успешно инсталиране на драйвер, в Device Manager се появява ново устройство Behold TV (ако са инсталирани няколко тунера - по едно такова за всеки инсталиран тунер Beholder®).


Topic: Особености / възможни проблеми

Особености / възможни проблеми

Проблеми, които могат да възникнат при инсталиране на драйвери

  1. В процеса на инсталиране е възможно да се появи прозорец със следното съобщение:

    Това е формално предупреждение, което косвено напомня че драйверът, който се инсталира няма цифров подпис от Microsoft® и като следствие от това не може да има лого "Designed for Microsoft Windows XP", отсъства от официалната база с драйвери Microsoft®WHQL, не се разпространява и не може да бъде инсталиран чрез системата Windows Update.

    Цифров подпис от Microsoft® не е задължителен. Новите версии фирмени драйвери се разпространяват директно от компанията Beholder®. Всички версии преминават през щателно тестване в средата на операционните системи Windows и тяхната коректна работа може да бъде гарантирана само от производителя на оборудването, за което е бил написан съответен драйвер, което се потвърждава с цифровия подпис на компанията Beholder International Ltd, който е необходим за инсталиране на драйвери под 64-битовите версии на ОС Windows Vista/ [image] .

    При появяване на подобно съобщение трябва да се избере опция за продължаване [image] .

    Съобщението за отсъствие на цифров подпис може да има следния вид:

    В този случай трябва да се разреши инсталиране на неподписан ( [image] от Microsoft®) драйвер [image] .

    За целта в [image] [image] [image] [image] [image] [image] [image] трябва да се избере опция

    «Ignore - Install the software anyway and don't ask for my approval» или

    «Warn - prompt me each time to choose an action»:

    След потвърждение [image] трябва да се отвори [image], в категория [image] («Звукови, видео и игрови устройства») да се намери неопознато устройство «Multimedia Controller»,

    в неговото контекстно меню да се избере опция [image] и да се повтори процедурата по инсталиране на драйвера.

  2. В процеса на инсталиране на драйвер под Windows 2000 може да се появи съобщение, че са необходими някои файлове и Windows ще изисква инсталационен диск за ОS.

    Това означава, че операционната система не е могла да намери в директория «\WinNT\Driver Cache\i386» на системния диск необходимите за продължаване на инсталацията файлове driver.cab и sp#.cab (където # е версия на service pack, например sp3.cab), които може да са премахнати по-рано като „ненужни”. Ако преди това в системата е бил инсталиран някакъв SP, копирането на файлове от инсталационния диск за ОС ще доведе до подмяна на някои компоненти на ОС с техни по-стари версии (без сървис-пак~ове), което ще доведе до непредсказуемо поведение на мултимедиа-приложенията в компютъра.

    За да не бъде допуснато това, при появяване на такова съобщение е необходимо да се откаже инсталиране на драйвер и да се възстановят премахнатите файлове.

  3. (доп.,v.5.15) Windows ХР/2003

    Преди инсталиране на драйвер да се провери дали в папка «\Windows\Driver Cache\i386» е наличен файл driver.cab и sp#.cab (където # е версия на сървис-пак, например sp2.cab). В противен случай по време на инсталация системата ще изисква няколко файла.

  4. (доп.,v.5.15) Windows XP Home Edition

    Преди инсталиране на драйвер е необходимо да се кликне с [image] десен бутон на мишката върху [image] и в контекстното меню да се избере «Свойства» [image]. В секция [image] се натиска бутон «Подписване на драйвери» [image] и се избира една от опциите

    «Пропускане» [image] или

    «Предупреждаване»

  5. F.A.Q. Драйверът се инсталира и програмата работи нормално, но след рестартиране операционната система "забравя" за инсталирания драйвер, а при стартиране на програмата Behold TV се извежда съобщение "WDM устройство за видеозахват не е намерено!" Преинсталиране на драйвера решава проблема, но само до следващия рестарт на Windows

    Едно от системните устройства, което по правило се явява GAME-порт на дънната платка в процеса на своята инициализация по време на старт на операционната система блокира зареждане на драйвер за тунера.

    Да се отворят настройките за BIOS на дънната платка и да се изключат неизползваните GAME, COM, LPT и USB портове.

  6. F.A.Q. При опит да бъде инсталиран драйвер процесът завършва с неуспех. При инсталиране на драйвер чрез инсталатора от комплекта на драйвера се издава съобщение «Установка BDA драйвера не завершена!»~«BDA driver installation failed!»

    При всякакви версии на ОС могат да възникнат проблеми с инсталиране на драйвери, предизвикани от работата на т.нар. „tweak-програми” (предназначени за т.н. ”оптимизация” на ОС).

    Твърде често с цел "икономия" на място на системните дискове или за намаляване размера на дистрибутивите на ОС, такива програми премахват "ненужни" (от "тяхна"! гледна точка) системни файлове, без които инсталиране и работа на драйвери става невъзможно.

    Изход от подобна ситуация се свежда до преинсталиране на операционната система от нормален дистрибутив или легална версия на Windows.

След успешно инсталиране на драйвер се издава потвърждение за нормално приключване на процесите:


Topic: Стари версии на ОС

Стари версии на ОС

Стари версии на ОС - Windows 98SE/ME *

Архив:

Инсталиране под Windows 98 SE

Инсталиране под Windows ME

* Забележка: Прекратена поддръжка на ОС от страна на Microsoft® и драйвери от Beholder.

The contents of Стари версии на ОС

Инсталиране под Windows 98 SE
Инсталиране под Windows ME


Topic: Инсталиране под Windows 98 SE

Инсталиране под Windows 98 SE

Инсталиране на драйвер под Windows 98 SE

  1. В процеса на зареждане на компютъра се появява диалогов прозорец «Add Hardware Wizard» със съобщение, че в системата е намерено ново устройство. Натиска се «Next».

  2. В следващия прозорец се избира опция «Search for the best driver in these locations». Натиска се «Next».

  3. На инсталатора се задава да търси драйвери за устройството от компакт-диск («Search removable media (floppy, CD-ROM…)», поставя се инсталационния диск Behold TV в съответното дисково устройство и се натиска «Next».

  4. След като инсталаторът намери на диска необходимия драйвер, в прозореца за потвърждение се натиска «Next».

  5. Инсталаторът ще пристъпи към копиране и инсталиране на компонентите на драйвера.

  6. След завършване на копирането в появилия се прозорец с уведомяване за успешно инсталиране на драйвера се натиска «Finish».


Topic: Инсталиране под Windows ME

Инсталиране под Windows ME

Инсталиране на драйвер под Windows 98 ME

В процеса на зареждане на компютъра се появява диалогов прозорец «Add Hardware Wizard» със съобщение, че в системата е намерено ново устройство. Избира се «Install from a list or specific location (Advanced)» и се натиска «Next».

  1. В следващия прозорец се избира опция «Search for the best driver in these locations», избира се опция за търсене «Search removable media (floppy, CD-ROM…)», поставя се инсталационния диск Behold TV в съответното дисково устройство и се натиска «Next».

  2. След като инсталаторът намери на диска необходимия драйвер, в прозореца за потвърждение се натиска «Next».

  3. Инсталаторът ще пристъпи към копиране и инсталиране на компонентите на драйвера.

  4. След завършване на копирането, в появилия се прозорец с уведомяване за успешно инсталиране на драйвера се натиска «Finish».


Topic: Инсталиране на софтуер

Инсталиране на софтуер

Примерна процедура за инсталиране на софтуерен пакет Behold TV

  1. След успешно инсталиране на драйвера трябва да бъде под ръка инсталационния компакт-диск със софтуерния продукт Behold TV от комплекта или свален от страницата за поддръжка и разархивиран в отделна директория архивен файл с нова версия на програмата Behold TV.

    За инсталиране на софтуерния пакет се поставя CD Behold TV в съответното дисково устройство (респ. се стартира разархивирания изпълним файл от съответната папка). Ако функция auto play на CD-устройството е изключена, трябва да се отвори папката Behold TV от диска и да се стартира намиращия се там изпълним файл

  2. Ако инсталирането се извършва от компакт-диск в средата на операционна система Windows Vista, на екрана ще се появи прозорец «Auto play».

    Стартира се софтуера на Beholder International Ltd., достоверността на който е потвърдена с цифров подпис на компанията.

  3. В първия прозорец се предлага избор на достъпен език за интерфейс в процеса на инсталация на Behold TV от "падащо" меню:

    На този етап изборът е ограничен между руски и английски език (за български интерфейс вж. стъпка 8 по-долу)

    Избира се предпочитан език и се натиска

  4. За продължаване на процеса в следващия прозорец се изисква съгласие с публикуваните лицензионни условия:

    При съгласие се потвърждава със съответния бутон [image] ~

  5. В основния прозорец за инсталиране на Behold TV се предлага избор на необходими компоненти на софтуера в съответните "чекбокс"-ове:

    Създаване на "икони":

    В меню «Програми»;

    Върху Desktop;

    В Taskbar;

    Инсталиране на АС3 филтър

    и се натиска [image] ~

    АС3 филтър в състава на софтуерния продукт Behold TV е предназначен за декодиране на звук в MPEG2 поток, записан във формат AC3. Ако в системата има инсталирана по-нова версия [image] или вече настроен AC3-филтър, инсталирането на такъв може да бъде отказано.

  6. Избира се папка за инсталиране на софтуера

    и се натиска [image] ~

    В прозореца се изобразява progress-bar (лентов индикатор за състояние/напредване на процеса) и текстова информация за протичането на процеса:

  7. След завършване на инсталирането се натиска [image] ~

  8. На следващия етап на инсталация се предлага да бъде отворен модул за «Конфигуриране на Behold TV»~«Behold TV configuration»

    Ако са възникнали проблеми при инсталирането на платката на тунера и/или драйвера, при положителен отговор [image] системата издава предупреждение

    При нормално инсталиране на тунер и компоненти на драйвера, при положителен отговор се извежда прозорец за конфигуриране на основни параметри.

    Важно! От тази стъпка нататък по желание е възможно да се ползва [image] интерфейс

    При всяка възможност всички следващи екранни снимки и обяснения са илюстрирани въз основа на гбългарски интерфейс, разработен и тестван от автора на българската редакция за btv_v.5.05~5.17 drv_v.5.0~5.3.2.0.

    «Behold TV configuration»: В прозореца за настройки може да се провери за правилна инсталация на драйвери и да се променят основни настройки:

  • Избор на език - избор на езиков пакет за потребителския интерфейс;

  • Устройство за Видеозахват~capture - избор на съответно устройство (при инсталирани няколко различни такива);

  • Устройство за Аудиозахват~capture - избор на съответно устройство;

  • Група «Избор на линия за аудиомиксер»:

    Миксер за възпроизвеждане

    Миксер за запис

    Линия за управление на звук

    Активна линия за запис

  • «Запазване на настройки отделно за всеки профил» - вж. по-долу.

    За коректна работа на софтуера, като

    «Устройство за видеозахват» трябва да бъде избрано устройство Beholder®, а за

    «миксер», «линия за възпроизвеждане» и «активна линия за запис» - този вход на аудиокартата, към който е включен тунерът.

    (доп., drv.5.2.1.0.) За операционни системи Windows Vista и 7 задаване на флаг

    «Запазване на настройки отделно за всеки профил» е задължително.

9. При изменение на каквито и да е параметри, направените промени трябва да бъдат съхранени с натискане на бутон [image] ~ [image] ~ [image] и да се излезе от приложението с инструменти за конфигуриране на Behold TV - [image] ~ [image] ~

  • (доп., drv.5.3.2.0.) «Потребителски профили»


Topic: Български интерфейс

Български интерфейс

Инсталиране на български интерфейс

За улеснение на потребители, които срещат затруднения при използване на руски или английски език, още при първите стъпки на инсталационния процес е възможно да бъде използван самостоятелно разработен и тестван от автора български интерфейс.

Технология:

  • Внимание! За правилно визуализиране на шрифт е необходимо в Windows - Regional Options («Регионални настройки»): Control PanelRegional and Language Options... да бъде зададена настройка Russian (Bulgarian);

    В секция «Advanced» («Допълнително») за не-Unicode приложения също трябва да бъде зададен «руски» («български») език.

  • За инсталиране на български интерфейс, в основната директория на програмата (по подразбиране C:\Program Files\Behold TV), в папка \LangRes трябва да бъде копиран ресурсният файл Bulgarian.btl

    Български (в перспектива - и други) езикови ресурси се предоставят напълно безплатно като допълнение към оригиналния софтуер в комплекта от оторизирания представител за България. Актуализации се поддържат на страницата за поддръжка - beholder-europe.com и в официалния сайт на производителя -

    раздел «Форум» [image] подраздел «Локализация» [image] тема Bulgarian (Болгарский, Български) интерфейс & инструкции .

    Към момента е актуализиран български интерфейс до версия 5.17 включително.

Действията за инсталиране на български интерфейс са елементарни и отнемат броени минути. Последователните стъпки са подробно описани по-долу в т.1.

Предвид нарасналия обем на помощните материали и за улеснение на процеса за инсталация, интегриране на български езиков интерфейс и незабавен достъп до Help-информация може да бъде извършено по още един начин, описан в т. 2.

  1. Удобно е ресурсни езикови файлове (за български език - Bulgarian.btl) да бъдат копирани в папка /LangRes на основната програма (съответно местоположение, както е посочено по-горе) в процеса на основната инсталация - в момента в който директорията на програмата се "вижда" (или е създадена предварително) в Windows Explorer.

    Ако това е направено, при достигане на етап за конфигуриране на Behоld TV при успешно завършване на процеса на инсталиране на драйвер се отваря диалогов прозорец за съгласие/отказ за отваряне на модул «Behold TV configuration»

    в прозореца за настройки може да се промени използвания до този момент език (руски, английски) с [image] потребителски интерфейс:

    При правилно инсталиран и съответно избран български език, по-нататък може да бъде използван български интерфейс както за

    Behold TV - опция «Избор на език» (панел за Настройки, секция «Управление» меню за настройки «Интерфейс», опция «Избор на език»), така и за

    Agent BeholdTV - респ. опция в собственото меню за настройки на «Agent Behold TV»

    Напомняне: Модул «Agent BeholdTV» използва общ езиков ресурсен файл за целия комплексен софтуер Behold TV.

    Избор на език за интерфейс на модула се извършва отделно от основното приложение - в секцията за собствени «Настройки» на модула.

  2. (Доп., btv_v.5.11.) Интегриране на български езиков интерфейс и помощна информация може да бъде направено по комплексен начин. При закупуване на ТВ тунер Beholder от официалния дистрибутор за България се предоставя безплатно диск с помощна информация и ресурсен файл за интерфейс на български език. Всичко, което е необходимо да бъде направено, е предварително да бъде копирана папка \BeholdTV там, където е избрано да се инсталира програмата:

    § с настройки по подразбиране - в C:\Program Files, или

    § в потребителска директория по избор.

    В процеса на инсталиране BeholdTV ще запише своите системни папки в съответната директория, при което български интерфейс ще бъде достъпен без да се извършват други действия съгласно описаното тук . При това няма да бъде необходимо да се отварят други прозорци и да се извършват файлови операции по време на инсталационния процес (както е описано по-горе в т.1.), а ресурсния файл и помощната информация остават непрекъснато на разположение в системната директория на BeholdTV:

  • Допълнителна директория, в която се разполагат папки и файлове с помощна информация е

    C:\Program Files\BeholdTV\Bulgaria (файловете могат да бъдат достъпни директно или да бъдат структурирани в съответни подпапки).

  • Ресурсен файл за български интерфейс - Bulgarian.btl се разполага съответно в

    C:\Program Files\BeholdTV\LangRes.


Topic: Агент BeholdTV

Агент BeholdTV

«Агент Behold TV» представлява самостоятелно обособено приложение ( [image] модул, по-нататък за краткост само «Агент») в състава на комплексния софтуерен продукт Behold TV - собствена фирмена разработка на компания Beholder, предназначена за работа с телевизионни PC-тунери Behold ТV.

Модул «Агент» е предназначен за:

  • Стартиране на основното приложение Behold TV от пулта за ДУ;

  • Стартиране на Behold TV в зададено време за изпълнение на предварително планирани задачи от интегрирания модул за планиране на задания. При това «Аgent» може да възстановява системата от "спящ" режим (Hibernate) и от режим на „изчакване”;

  • Зареждане и обновяване на бази с ТВ Програми във формат JTV - ръчно или в автоматичен режим.

Независимо че е обособено приложение, «Аgent» не се инсталира отделно - това се извършва в процеса на инсталиране на основния софтуер Behold TV.

Първо стартиране [image] :

Модул «Аgent» първоначално се стартира отделно (ръчно) от съответната папка в основната директория, в която е инсталирана програмата

(по подразбиране [image] [image] файл BhAgent.exe)

Ако в секцията за собствени «Настройки» на модула се зададе опция за автозареждане -

«Зареждане на «Аgent» при старт на Windows», по-нататък не е необходимо ново ръчно стартиране.

Напомняне: «Agent» използва общ езиков ресурсен файл за целия комплексен софтуер Behold TV.

Избор на език за интерфейс на модула се извършва отделно от основното приложение - в секцията за собствени «Настройки» на модула.

По-подробно описание за функции и настройки на модула се съдържа в основния Help за Behold TV, както и в обособената справочна част за работа с ТВ-предавания.


Topic: Условия за ползване

Условия за ползване

Условия за ползване (Terms Of Use) - общи положения*:

Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

Цитираните материали (препратки) са преведени и публикувани на официалния сайт на производителя от носителите на авторски права след предварителното съгласуване, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Условия за ползване и разпространение на информация

    Това ръководство представлява тематично обособена част* от информация, която се намира в пространството на сайтове www.beholder.ru / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Авторът на този материал няма претенции за пълна изчерпателност, както и за налагане на лични мнения и изводи по отношение на коментирания софтуер/хардуер. Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

    Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията © Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език*:

http://www.beholder-europe.com

http://www.beholder-europe.eu

*вж. също пояснителни бележки по превод и редактиране на български език и полезни връзки


Topic: Reserve

< Previous page

Reserve

Reserved for updates

...С пожелание информацията да е била полезна - до нови срещи!

Created with DrExplain

< Previous page