ПриложениеBehold BeTAB

Beholder в България
PC Андроид таблети Behold BeTAB
Следваща страница >
Behold BeTAB
Описание и ръководство за употреба

Created with DrExplain

Следваща страница >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© 2010 Beholder; © 2011~2021 Beholder-europe.com


ПриложениеBehold BeTAB

< Предишна страница Следваща страница >

Behold BeTAB

Ръководство за експлоатация

Behold BeTAB 7004

www.beholder.ru

Произведено от Beholder International Ltd., Китай

Превод и редакция на български език © http://www.beholder-europe.com

Раздели на Behold BeTAB

Предговор
Съдържание
Техническа информация
Мерки за безопасност
Управление
Меню за настройки
Включване към компютър
Захранване и акумулатор
Допълнение
Информация за контакти

Created with DrExplain

< Предишна страница Следваща страница >


ТемаПредговор

Предговор

Внимание!

Настоящото ръководство за експлоатация съдържа важни инструкции и указания за работа с таблета - микрокомпютър. Молим внимателно да се запознаете със съдържанието преди използване на устройството.

Предвид възможни обновявания на програмното осигуряване са допустими някои несъответствия между версиите на таблетите и описанията в това ръководство.

Компанията Beholder International Ltd. си запазва правото да внася поправки в това издание или да променя неговото съдържание без предупреждение. Информацията в това ръководство има справочен характер и не поражда задължения спрямо производителя или всякакви последващи продавачи.


ТемаСъдържание

Съдържание

Комплект на изделието

Технически характеристики

Общи мерки за безопасност

Управление

Меню за настройки

  • Wi-Fi

  • 3G модем

  • Звук

  • Екран

  • HDMI

  • Местоположение и защита - вж. « Местоположение » и « Безопасност »

  • Памет

  • Батерия

  • Приложения

  • Акаунти

  • Местоположение

  • Безопасност

  • Акаунти и синхронизация - вж. « Акаунти »

  • Език и въвеждане («Език и клавиатура»)

  • Възстановяване и reset («Конфиденциалност»)

  • Конфиденциалност - вж. « Възстановяване и reset »

  • Дата и време

  • Информация за системата

Включване към персонален компютър

Индикатор за захранване и зареждане на акумулатора

Допълнение

Информация за контакти


ТемаТехническа информация

Техническа информация

КОМПЛЕКТ НА ИЗДЕЛИЕТО

  • Таблет Behold BeTAB;

  • Зарядно устройство 220 V/50 Hz 5 V, 2А;

  • Кабел-преходник USB=>microUSB за включване към компютър;

  • Кабел-преходник USB=>microUSB за включване на USB устройства;

  • Ръководство за експлоатация.

ОСНОВНИ ТЕХНИЧЕСКИ ХАРАКТЕРИСТИКИ

  • 7" сензорен (5 точки) IPS екран с резолюция 1024*600;

  • Операционна система Android 4.0;

  • Процесор Rockchip Boxchip A10 1.2 GHz;

  • RAM – 1 GВ;

  • FLASH – 8 GB;

  • Wi-Fi 802.11 b/g/n;

  • Фронтална камера – 0.3 Мpx;

  • Задна камера – 0.3 Мpx;

  • Вграден високоговорител;

  • Вграден микрофон;

  • 1xMicroSD/SDHC слот за включване на SD/SDHC памет (макс. 32 GB);

  • 1xUSB OTG / PC– включване на външни USB устройства и включване към компютър

  • G-сензор;

  • Цифров HDMI изход;

  • Аналогов стерео аудиоизход;

  • Акумулатор 3000 мА*h;

  • Поддръжка на видео формати: MOV, WMV9, MKV, MP4, AVI, MPG, M2V, VOB, DAT, RM/RMVB, 3GP, H.264, VC-1, MPEG1/2/4, XviD, DivX, FLV и др.;

  • Поддръжка на аудио формати: MP3, WMA, FLAC, AAC, OGG, WAV и др.;

  • Поддръжка на формати за изображения: JPG, BMP, PNG, GIF;

  • Запис на аудио и видео;

  • Поддръжка и зареждане на Android (APK) приложения;

  • Поддръжка на USB мишка и клавиатура;

  • Поддръжка на безжични (2.4 G) мишка и клавиатура;

  • Обновяем софтуер (firmware);

  • Кирилизиран интерфейс;

  • Габарити: 201 x 123 x 9 мм.;

  • Тегло: 434 гр.


ТемаМерки за безопасност

Мерки за безопасност

ОБЩИ МЕРКИ ЗА БЕЗОПАСНОСТ

1. Приборът да не се съхранява при висока температура, влажност и в запрашени места.

2. Устройството да не се оставя под пряка слънчева светлина или в близост до източници на топлина (например в транспортно средство при затворени прозорци през топлите сезони).

3. За предпазване от повреди TFT екранът да не се докосва с остри предмети, да не се натиска силно, върху него да не се оставят предмети. Устройството да се държи отдалечено от източници на вибрации, в противен случай екранът може да се повреди или да има изкривяване на изображение.

4. Да не се допуска падане или силни удари на устройството - това може да доведе до повреждане на сензорния екран и други компоненти.

5. За почистване да не се използват течни, аерозолни, абразивни и др. подобни средства за почистване. Да се използва само мека почистваща тъкан, леко навлажнена с вода.

6. Да се подбира подходяща сила на звука. При появяване на неприятни усещания като "звън" в ушите и др. под. да се намали усилването или да не се използват слушалки.

7. Устройството да не се използва в места, където това е забранено (например в самолети). За предпазване от нещастни случаи таблетът да не се използва по време на управление на транспортни средства или от пешеходци при пресичане на улици.

8. Оборудването да се държи на разстояние не по-малко от 22 см. от кардиостимулатори. Радиовълните, които се излъчват от безжични средства за връзка (Wi-Fi, Bluetooth, 3G-модем), са способни да въздействат върху работата на кардиостимулатори и могат да бъдат причина за повреди на същите. Поради посоченото по-горе да се изключва безжична връзка в медицински учреждения или в близост до медицинско оборудване!

9. При експлоатация на таблета в автомобил да се провери при съответния продавач/производител дали автомобилното оборудване отговаря на изискванията за електромагнитна съвместимост (ЕМС). Теоретично радиовълните са способни да влияят върху безопасността на каране, но при тестване за влияние на безжичната връзка върху работоспособността на автомобилната електроника не се установиха такива ефекти.

10. Операционната система, документация, приложения и т.н. могат да бъдат повредени от компютърни вируси. Да се осигури надеждна защита от вируси. В случай на заразяване на устройството с компютърни вируси да се обновите софтуера (firmware).

11. Не се носи отговорност при загуба на данни в следствие на повреди, ремонт или други причини.

12. За зареждане на вградения акумулатор да се използва само зарядното устройство от комплекта на таблета.

13. Зарядното устройство от комплекта да се използва само за таблета.

14. Зарядното устройство да се включва само към такъв тип електрическа мрежа, чиито параметри съответстват на указанията на неговата маркировка.

15. Зарядното устройство да се съхранява в недостъпни за деца места.

16. Да не се правят опити за прилагане на сила при включване на външни устройства към слотовете на таблета (HDMI, USB, SD и т.н.). Това може да доведе до повреди на контактите на слотовете. Внимателно да се проверява за правилно включване към съответните слотове.

17. Да не се допуска в слотовете да попадат странични предмети. Попадане на метални предмети могат да доведат до къси съединения в електронната схема на устройството.

18. Да не се изключват SD карти памет и USB носители по време на запис или четене на информация. Това може да доведе до загуба на данни.

19. Освен изброеното по-горе по отношение на таблета са приложими всички други изисквания и мерки за безопасност за работа и съхранение на компютърна техника, безжични устройства и подобна електроника, които всеки един потребител от ХХІ век би трябвало да познава добре.

20. За целия комплект на устройството са приложими изискванията и нормите по отношение на екологичната политика и оползотворяването на отпадъци от електрическо и електронно оборудване.


ТемаУправление

Управление

Behold BeTAB 7004

1. Бутон за включване/изключване/рестарт на таблета:

  • кратко натискане – преход в режим на очакване и изход от същия;

  • натискане и задържане в продължение на 1 секунда – включване/изключване на таблета;

  • натискане и задържане в продължение на 5 секунди – рестарт на таблета.

2. Бутон «Home» – връщане към главния екран.

3. Регулиране на звук.

4. Букса за включване на слушалки.

5. Слот за включване на MicroSD/SDHC карта памет.

6. HDMI изход

7. Вграден микрофон.

7. USB порт.

8. USB OTG / PC порт за включване към компютър и за включване на външни USB устройства.

9. Букса за включване на захранващия блок.

10. Предна камера.

11. Вграден високоговорител.

Управлението на таблета се осъществява с помощта на бутоните на корпуса и аналогични бутони-икони на екрана на таблета:

- преход в меню «Главный экран»~«Главен екран»

- връщане към предишна страница от менюто.

- скриване на списъци/клавиатура

- списък на стартирани приложения.

- извикване на меню с приложения.

След включване на таблета екранът се намира в блокирано състояние. За разблокиране е необходимо да се съвмести иконата с изображение "заключен катинар" с изображението "отключен катинар" по границите на появилия се кръг.

  • За отваряне на приложение се отваря списъкът с инсталирани такива (иконка [image]) и с кратко натискане се пуска избрана програма.

  • За пренасяне на desktop widget (рус. "виджет) и shortcut-и с най-често използвани приложения («favorites») на десктопа се отваря списъкът с инсталирани приложения, натиска се иконката на избрано приложение и се задържа в натиснато състояние в продължение на 1 секунда. След като списъкът с приложения се смени с изображение на десктоп иконката се отпуска.

  • За премахване на desktop widget и shortcut-и от десктопа се натиска и се задържа съответната иконка в продължение на 1 секунда, след което се "влачи" в появяващото се "кошче".

  • Добавяне на shortcut-и за приложения, desktop widget, папка или

  • промяна на desktop-а може да бъде направено чрез менюто, което се извиква с натискане и задържане на произволно свободно от иконки и shortcut-и място на desktop-а.

Работното меню на таблета се състои от пет екрана. Логически допълнителните екрани са разположени отдясно и отляво на главния екран. За преминаване към друг екран се докосва повърхността на desktop-а в произволно място и екранът се "прелиства" като страница на книга.

За бързо връщане към главния (централен) екран на работното меню се натиска бутон «Главный экран»~«Главен екран».

За пренасяне на desktop widget или shortcut за приложение на друг екран на desktop-а се натиска и се задържа в натиснато състояние съответната иконка в продължение на 1 секунда. След като иконката промени своя размер, същата се "влачи" към края на екрана. След смяна на екрана иконката се отпуска.

В долната част на екрана се намира ред за състояние, в който освен бутоните за управление на менюто и усилване са разположени иконки за

- индикатор за степен на заряд на акумулатора,

- индикатор за време и състояние на връзка с безжични мрежи,

- иконки за бърз достъп до приложения, работещи във фонов режим, както и индикатори, които известяват за протичащи в системата събития:

- индикатор за зареждане на акумулатора

- включване към мрежа 2G (EDGE)

- включване към мрежа 3G

- n.a. за модел 7004 - индикатор за активност на Bluetooth съединение

- ниво на сигнала на клетъчната мрежа

- индикатор за включване и ниво на сигнал на Wi-Fi мрежа

- установено USB включване към персонален компютър

- включен режим на трансфер по USB

- синхронизация на данни

- зареждане на файлове и обновления на програмното осигуряване

- индикатор за уведомяване

При избор на съответна иконка е достъпна допълнителна информация за уведомяване и състояние на таблета.


ТемаМеню за настройки

Меню за настройки

За достъп до основното меню за настройки трябва да се отвори списъкът с инсталирани приложения с аналогично наименование - «Настройки».

BeTab7004/1001/1041:

лявата колонка в меню «Настройки» съдържа списък с параметри на таблета, които подлежат на настройки, а

дясната – непосредствено списък с настройки за избран елемент от менюто.

Достъп до допълнителни настройки за избран елемент от менюто се осъществява при с натискане на бутон «Меню».

Забележка: Списъкът с подменюта (елементи) в меню «Настройки» може да бъде различен в зависимост от софтуерната версия (програмното осигуряване)!

Раздели на Меню за настройки

Wi-Fi
Bluetooth
3G модем
Звук
Екран
HDMI
Местоположение и защита
Памет
Батерия
Приложения
Акаунти
Местоположение
Безопасност
Акаунти и синхронизация
Език и въвеждане
Възстановяване и reset
Конфиденциалност
Дата и време
Информация за системата


ТемаWi-Fi

Wi-Fi

Достъп до безжични Wi-Fi мрежи се осъществява чрез вградения Wi-Fi модем.

За включване/изключване на Wi-Fi съединение се избира опция «Wi-Fi» в раздел «Беспроводные сети»~«Безжични мрежи» на таблета.

В списък «Wi-Fi» се изброяват намерени Wi-Fi мрежи. Списъкът се обновява динамично в зависимост от тяхната достъпност.

(Доп., BeTab7004) В списъка с настройки на допълнителни функции Wi-Fi е приведена информация за MAC- и IP- адреси на устройства.

При включване на опция «Уведомления о сетях»~«Уведомяване за мрежи» автоматично ще се актуализира информация за появяване на намерени, незащитени с пароли мрежи.

Избира се предпочитана Wi-Fi мрежа, към която да се осъществи включване.

Ако за достъп до избрана мрежа се изисква парола, същата се въвежда и се натиска «Подключить»~«Включване».

Опция «Передача данных»~«Предаване на данни» в раздел «Беспроводные сети»~«Безжични мрежи» позволява да се контролира трафик при предаване на данни по безжични мрежи.


ТемаBluetooth

Bluetooth

BeTAB 7004 - n.a.


Тема3G модем

3G модем

3G-съединение е достъпно само при изключена или недостъпна Wi-Fi връзка. Включва се USB 3G-модем към USB OTG порт на таблета. В меню «Ещё…»~«Още…» на настройките ще се появи опция «Мобильная сеть»~ «Мобилна мрежа». Включва се 3G модем и се разрешава предаване на данни.

· Отваря се меню «Операторы связи»~«Оператори», включва се «Поиск сетей»~«Търсене на мрежи» и след появяване на списък с достъпни мобилни мрежови оператори на таблета се разрешава автоматично избиране на предпочитана мрежа.

· Отваря се меню «Точки доступа (APN)»~«Точки за достъп (APN)». Избира се една от съществуващите точки за достъп или се натиска бутон «Меню» и в отварящото се допълнително меню се избира «Новая точка доступа»~«Нова точка за достъп».

· Попълват се параметрите за точка на достъп за съответния провайдер на услуги от клетъчната мрежа в съответствие с приведената по-долу таблица*. Параметри, които не влизат в таблицата се оставят без изменения.

*Ако избраният провайдер не фигурира в таблицата или параметрите APN не съответстват на действителните, нужната информация трябва да се поиска от съответния мрежов провайдер.

(*Приведените примери са за мрежи в Русия)

Параметър / Мрежа | МТС | Мегафон | Билайн
Име | Произволно | Произволно | Произволно
APN | internet.mts.ru | internet | internet.beeline.ru
Потребителско име | mts | gdata | beeline
Парола | mts | gdata | beeline
MCC | 250 | 250 | 250
MNC | 01 | 02 | 99

*Мрежи в България:

Параметър / Мрежа

Име

APN

Потребителско име

Парола

MCC

MNC

1001: Натиска се бутон «Меню» и в отварящото се допълнително меню се избира «Сохранить»~«Запазване».

След като параметрите APN бъдат съхранени ще се осъществи връзка.


ТемаЗвук

Звук

Избира се опция «Звук» от менюто за настройки.

В това меню поотделно могат да бъдат настроени

· сила на звук за мултимедия,

· уведомяване и будилник,

· да се избере звук за уведомяване,

· да се включи/изключи звук с натискане на клавиш

· звуци при работа с екран.


ТемаЕкран

Екран

Избира се опция «Экран»~«Екран» от менюто за настройки.

В това меню може да се настроят

· яркост,

· изображение за desktop,

· да се включи/изключи режим за автоматично завъртане на екрана,

· да се настроят параметри за «спящ» режим,

· да се зададе размер на системния шрифт.


ТемаHDMI

HDMI

С HDMI-кабел (не влиза в комплекта) таблетът може да се включи към HDMI вход на телевизор или монитор.

(Доп., BeTab7004) За работа с HDMI е необходимо съответният телевизор/монитор да поддържат разделителна способност 1920х1080@60 Hz.


ТемаМестоположение и защита

Местоположение и защита

Вж. « Местоположение » и « Безопасност »


ТемаПамет

Памет

От подменю «Память»~«Памет» в менюто за настройки могат да се проверят обемите на вградената и външна достъпна памет за съхранение на данни.

Оттук се осъществява програмно изключване на SD-карта за безопасно изваждане от устройството.

(BeTab1041) В допълнителните настройки на менюто може да бъде избрано по какъв начин паметта на таблета да се изобразява при включване на устройството към персонален компютър по USB интерфейс.


ТемаБатерия

Батерия

В раздел «Батарея»~«Батерия» от менюто за настройки има информация за изразходвания заряд от вградения акумулатор.


ТемаПриложения

Приложения

Меню «Приложения» позволява да се управляват инсталирани приложения.

Инсталирани приложения са разделени в три групи:

  • «Сторонние»~«Странични»,

  • «Работающие»~«Работещи»,

  • «Все»~«Всички»

В група «Сторонние»~«Странични» влизат приложения, които се инсталират самостоятелно. За такива приложения са възможни следните действия:

· «Спиране»~«Остановить» (разтоварване от паметта),

· «Премахване»~«Удалить» (пълно деинсталиране),

· «Изтриване на данни»~«Стереть данные» (премахване на всички настройки за избрано приложение).

Някои приложения имат допълнителeн кeш за данни, който може да бъде изчистен.

В група «Работающие»~«Работещи» влизат сервиси – приложения, които работят във фонов режим.

Такива приложения могат или да бъдат спрени (разтоварване на служба от паметта), или в случай на възникване на някакви проблеми да се изпрати на разработчиците отчет за работа на приложение. Пак тук може да се види колко памет заема пусната и служба и колко време работи.

В група «Все»~«Всички» влизат всички инсталирани приложения.

Приложения, които са предварително инсталирани комплекта могат само да бъдат спрени и не могат да бъдат напълно премахнати, т.е. деинсталирани.


ТемаАкаунти

Акаунти

В меню «Аккаунты»~«Акаунти» могат да се създават собствени записи (accounts) за електронна поща и социални мрежи, както и да се включва/изключва фонов режим на синхронизация, изпращане и приемане на данни.

В режим на включена автоматична синхронизация приложенията ще синхронизират данни автоматично, без лично участие

За всеки добавен account е достъпен списък с категории данни, които подлежат на синхронизация. Така например, за account Gmail по подразбиране е достъпна синхронизация на Контакти, Поща и Календар. След инсталиране на допълнителни програми като Google Docs, Google Books или Google Music, веднага ще се появят допълнителни опции, респ. документи, книги и музика.


ТемаМестоположение

Местоположение

В меню «Моё местоположение»~«Местоположение» са събрани всички настройки, които се отнасят за определяне на местоположение.

Настройка «По координатам сети»~«По координати на мрежата» разрешава да се получат данни за моментното местоположение от базови станции за мобилна връзка и точки за достъп Wi-Fi. В частност получените координати се използват от приложението Google «Карти»~ Google «Maps».


ТемаБезопасност

Безопасност

В меню «Безопасность»~«Безопасност» са събрани настройки, които се отнасят до защита на данни, съхранявани в паметта на таблета.

За да бъде ограничен достъп до данни, които се пазят в паметта на таблета от външни лица, може да се зададе блокиране на екрана. За да бъде получен достъп до таблета е необходимо да бъде въведен предварително зададен графичен ключ, пин-код, парола или разпознаване на лице по предварително настроен образ.

Ако е необходимо при блокирано състояние на екрана да се вижда някаква информация, това може да бъде указано в меню «Сведения о владельце»~ «Сведения за собственика».

При желание да се инсталират програми от източници, различни от Android Market, трябва да се включи опция «Неизвестные источники»~«Неизвестни източници».

С това се поема лична отговорност за възможни проблеми, които могат да възникнат при инсталиране на непроверени програми.

Ако се използват VPN или Wi-Fi мрежи, които са базирани на сертификати за безопасност, такива следва да бъдат получени (във вид на файлове, съответстващи на стандарт PKCS #12) и съхранени на подходящо място за регистрационни данни.

Сертификати за безопасност могат да бъдат установени непосредствено от SD-карта. Достъпът до данни може да бъде защитен с парола.

«Изчистване» на данни води до reset на паролата и премахване на всички регистрационни данни.


ТемаАкаунти и синхронизация

Акаунти и синхронизация

Вж. « Акаунти »


ТемаЕзик и въвеждане

Език и въвеждане

BeTAB 7071 - «Език и клавиатура»

За избор на език за меню, въвеждане на текст, регион, настройки на вградената екранна клавиатура Android и всички допълнително инсталирани клавиатури се избира опция «Языки ввода»~«Езици за въвеждане» от менюто за настройки.

За да се промени клавиатурна подредба при въвеждане на текст се отварят настройки «Клавиатура Android», избира се опция «Языки ввода»~«Езици за въвеждане», изключва се използване «Языка системы»~«Системен език» и се отмятат езици за въвеждане, които ще се използват при работа с екранната клавиатура Android. За смяна на клавиатурна подредба е необходимо да се натисне иконка [image] и в появилото се меню да се избере нужен език за въвеждане.


ТемаВъзстановяване и reset

Възстановяване и reset

BeTAB 7071 - «Конфиденциальность»~«Конфиденциалност»

Меню за настройки «Восстановление и сброс»~«Възстановяване и reset» дава възможност да се включи/изключи режим за резервно копиране и автоматично възстановяване на данни, които се съхраняват на сървърите на Google. В частност резервно копиране на настройки на приложения, пароли Wi-Fi и пр. информация е полезно при пренос на данни от един таблет на друг, примерно при смяна на собственик.

За да бъдат премахнати напълно всички лични данни от паметта се използва функция «Сброс настроек»~«Reset на настройки». Това действие изисква потвърждение. При това от вградената памет ще бъдат отстранени Google account, настройки на системата и приложения, както и всички допълнително инсталирани програми.


ТемаКонфиденциалност

Конфиденциалност

BeTAB 7071 - «Конфиденциальность»~«Конфиденциалност» - вж. « Възстановяване и reset »


ТемаДата и време

Дата и време

В меню «Дата и время»~«Дата и време» може да се задава дата и време, да се променя часови пояс и формат за изобразяване на дата и време.

Настройка «Дата и время сети»~«Дата и време на мрежата» позволява автоматично да се получава дата и време от съответния оператор.


ТемаИнформация за системата

Информация за системата

От опция «О планшетном ПК»~«За таблета» в менюто за настройки може да се получи допълнителна информация за таблета и неговото програмно осигуряване.

В подменю «Общая информация»~«Обща информация» са събрани сведения за състоянието на батерията, IP, Bluetooth и MAC адреси, време от момента на включване на таблета и друга информация.


ТемаВключване към компютър

Включване към компютър

За обмен на данни таблетът може да бъде включен към персонален компютър (ноутбук...). Включването става към USB порт на персонален компютър чрез USB PC порт, за което може да е необходим включеният в комплекта кабел-преходник USB=>miniUSB. След включване на екрана на таблета се появява заставка «Запоминающее устройство USB»~«Запомнящо устройство USB» и предложение таблетът да бъде включен като USB-устройство за съхранение на данни.

Ако в меню «Для разработчиков»~«За разработчици» в настройките на таблета е разрешена опция «Отладка по USB»~«Трансфер по USB», то вместо заставка «Запоминающее устройство USB»~«Запомнящо устройство USB» в редът за състояние ще се появят две възможности - [image]. За да бъде включен таблетът като USB-памет трябва до се отвори редът за състояние и да се избере «USB-подключение установлено»~«Установена USB-връзка».

SD-карта, USB-устройство и вътрешна памет на таблета се виждат от страна на персоналния компютър като независими външни дискове, с които могат да се осъществяват всякакви операции за запис, четене и копиране на данни.

При завършване на работа от персоналния компютър по отношение на външните USB устройства трябва да бъде изпълнена стандартна процедура за безопасно изваждане на устройства и таблетът да се изключи като USB-устройство, след което същият може физически да се разкачи от USB-порта на персоналния компютър.


ТемаЗахранване и акумулатор

Захранване и акумулатор

Индикатор за захранване и зареждане на акумулаторната батерия

Ниво на зареденост на акумулаторната батерия се изобразява в индикатор [image] от реда за състояние на таблета.

Когато акумулаторът се разрежда [image], след няколко съответни предупреждения устройството се изключва автоматично.

За зареждане на акумулатора в съответния слот се свързва зарядното устройство. Процесът на зареждане на акумулатора се изобразява динамично в иконката за захранване в реда за състояние [image].

За пълно зареждане на акумулатора са необходими около 5 часа [image]. За състоянието и точното ниво на заряд на акумулаторната батерия може да се погледне в раздел раздел «Батарея»~« Батерия » в менюто за настройки на таблета.


ТемаДопълнение

Допълнение

Терминология

  • Desktop widgets

(по материали на widgetok.ru )

"...Desktop widget~s представляват неголями инструменти (програми), които изпълняват някаква функция, за работата на което е необходима специална среда (widget engine)

Десктоп-widgets могат да показват директно върху работното пространство (desktop) на компютъра последни новини, слайдшоу от фотографии, позволяват да се поставят бележки върху виртуални стикери, да се води график на работно време и много други.

Yahoo! Widgets като desktop

При създаване на desktop widgets се използват най-различни технологии: от HTML и JavaScript до С++.

Много често desktop widgets се използват за показване на информация от някакъв сайт (например прогноза за времето) без помощ на браузър.

Примери за desktop widgets:

  • widgets Apple Dashboard (твърди се, че именно от тях започва историята на desktop widgets)

  • Yahoo! Widgets

  • gadgets в Windows Vista

  • Google Desktop gadgets

  • gadgets Operа

  • Плазмоиди в Plasma (KDE)

Външният вид на widgets и технологиите за реализация могат да бъдат най-различни. Обединяват ги относително проста разработка и използване, привлекателен дизайн и фокусиране върху една функция..."

Още за widgets в


ТемаИнформация за контакти

< Предишна страница

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Превод и редакция на български език*:

  • Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu

Created with DrExplain

< Предишна страница