ПриложениеBehold BeTAB

Beholder в България
PC Андроид таблети Behold BeTAB
Следваща страница >
Behold BeTAB
Описание и ръководство за употреба

Created with DrExplain

Следваща страница >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© 2010 Beholder; © 2011~2021 Beholder-europe.com


ПриложениеBehold BeTAB

< Предишна страница Следваща страница >

Behold BeTAB

Ръководство за експлоатация

Behold BeTAB 7071/7041/7001

www.beholder.ru

Произведено от Beholder International Ltd., Китай

Превод на български език © http://www.beholder-europe.com

Раздели на Behold BeTAB

Предговор
Съдържание
Техническа информация
Мерки за безопасност
Управление
Меню за настройки
Включване към компютър
Захранване и акумулатор
Допълнение
Информация за контакти

Created with DrExplain

< Предишна страница Следваща страница >


ТемаПредговор

Предговор

Внимание!

Настоящото ръководство за експлоатация съдържа важни инструкции и указания за работа с таблета - микрокомпютър. Молим внимателно да се запознаете със съдържанието преди използване на устройството.

Предвид възможни обновявания на програмното осигуряване са допустими някои несъответствия между версиите на таблетите и описанията в това ръководство.

Компанията Beholder International Ltd. си запазва правото да внася поправки в това издание или да променя неговото съдържание без предупреждение. Съдържимата информация има справочен характер и не поражда задължения спрямо производителя или които и да са последващи продавачи.


ТемаСъдържание

Съдържание

Комплект на изделието

Технически характеристики

Общи мерки за безопасност

Управление

Меню за настройки

  • Wi-Fi

  • Bluetooth

  • 3G модем

  • Звук

  • Екран

  • HDMI

  • Местоположение и защита

  • Приложения

  • Акаунти и синхронизация

  • Конфиденциалност

  • Памет

  • Дата и време

  • Език и клавиатура

  • Информация за системата

Включване към персонален компютър

Индикатор за захранване и зареждане на акумулатора

Допълнение

Информация за контакти


ТемаТехническа информация

Техническа информация

КОМПЛЕКТ НА ИЗДЕЛИЕТО

  • Таблет Behold BeTAB;

  • Зарядно устройство 220 V/50 Hz 5 V, 2А;

  • Кабел-преходник USB=>miniUSB за включване към компютър;

  • Кабел-преходник USB=>miniUSB за включване на USB устройства;

  • Преходник HDMI=>miniHDMI;

  • Кожен калъф;

  • Ръководство за експлоатация.

ОСНОВНИ ТЕХНИЧЕСКИ ХАРАКТЕРИСТИКИ

  • 7" инчов сензорен (5 точки) TFT екран с резолюция 800*600;

  • Операционна система Android 2.3;

  • Процесор Rockchip RK2918 Cortex A8 1.2 G;

  • RAM – 512 МВ;

  • FLASH – 8 GB;

  • Wi-Fi 802.11 b/g/n;

  • Bluetooth 2.1 EDR (само за модели Behold BeTAB 7071/7041);

  • 3G-модем (само за модели Behold BeTAB 7071);

  • Фронтална камера – 0.3 М;

  • Задна камера – 2.0М (само за модели Behold BeTAB 7071/7041);

  • Вграден високоговорител;

  • Вграден микрофон;

  • 1xMicroSD/SDHC слот за включване на SD/SDHC памет (макс. 32 GB);

  • 1xUSB OTG – включване на външни USB устройства;

  • 1xUSB PC – включване към компютър;

  • G-сензор;

  • Цифров HDMI изход (само за модели Behold BeTAB 7071/7041);

  • Аналогов стерео аудиоизход;

  • Акумулатор 4000 мА*h;

  • Поддръжка на видео формати: MOV, WMV9, MKV, MP4, AVI, MPG, M2V, VOB, DAT, RM/RMVB, 3GP, H.264, VC-1, MPEG1/2/4, XviD, DivX и др.;

  • Поддръжка на аудио формати: MP3, WMA, FLAC, AAC, OGG, WAV и др.;

  • Поддръжка на формати за изображения: JPG, BMP, PNG, GIF;

  • Запис на видео във формат 3GP;

  • Поддръжка и зареждане на Android (APK) приложения;

  • Поддръжка на USB мишка и клавиатура;

  • Поддръжка на безжични (2.4 G) мишка и клавиатура;

  • Обновяем софтуер (firmware);

  • Кирилизиран интерфейс;

  • Габарити: 185x145x11 мм.;

  • Тегло: 434 гр.


ТемаМерки за безопасност

Мерки за безопасност

ОБЩИ МЕРКИ ЗА БЕЗОПАСНОСТ

1. Приборът да не се съхранява при висока температура, влажност и в запрашени места.

2. Устройството да не се оставя под пряка слънчева светлина или в близост до източници на топлина (например в транспортно средство при затворени прозорци през топлите сезони).

3. За предпазване от повреди TFT екранът да не се докосва с остри предмети, да не се натиска силно, върху него да не се оставят предмети. Устройството да се държи отдалечено от източници на вибрации, в противен случай екранът може да се повреди или да има изкривяване на изображение.

4. Да не се допуска падане или силни удари на устройството - това може да доведе до повреждане на сензорния екран и други компоненти.

5. За почистване да не се използват течни, аерозолни, абразивни и др. подобни средства за почистване. Да се използва само мека почистваща тъкан, леко навлажнена с вода.

6. Да се подбира подходяща сила на звука. При появяване на неприятни усещания като "звън" в ушите и др. под. да се намали усилването или да не се използват слушалки.

7. Устройството да не се използва в места, където това е забранено (например в самолети). За предпазване от нещастни случаи таблетът да не се използва по време на управление на транспортни средства или от пешеходци при пресичане на улици.

8. Оборудването да се държи на разстояние не по-малко от 22 см. от кардиостимулатори. Радиовълните, които се излъчват от безжични средства за връзка (Wi-Fi, Bluetooth, 3G-модем), са способни да въздействат върху работата на кардиостимулатори и могат да бъдат причина за повреди на същите. Поради посоченото по-горе да се изключва безжична връзка в медицински учреждения или в близост до медицинско оборудване!

9. При експлоатация на таблета в автомобил да се провери при съответния продавач/производител дали автомобилното оборудване отговаря на изискванията за електромагнитна съвместимост (ЕМС). Теоретично радиовълните са способни да влияят върху безопасността на каране, но при тестване за влияние на безжичната връзка върху работоспособността на автомобилната електроника не се установиха такива ефекти.

10. Операционната система, документация, приложения и т.н. могат да бъдат повредени от компютърни вируси. Да се осигури надеждна защита от вируси. В случай на заразяване на устройството с компютърни вируси да се обновите софтуера (firmware).

11. Не се носи отговорност при загуба на данни в следствие на повреди, ремонт или други причини.

12. За зареждане на вградения акумулатор да се използва само зарядното устройство от комплекта на таблета.

13. Зарядното устройство от комплекта да се използва само за таблета.

14. Зарядното устройство да се включва само към такъв тип електрическа мрежа, чиито параметри съответстват на указанията на неговата маркировка.

15. Зарядното устройство да се съхранява в недостъпни за деца места.

16. Да не се правят опити за прилагане на сила при включване на външни устройства към слотовете на таблета (HDMI, USB, SD и т.н.). Това може да доведе до повреди на контактите на слотовете. Внимателно да се проверява за правилно включване към съответните слотове.

17. Да не се допуска в слотовете да попадат странични предмети. Попадане на метални предмети могат да доведат до къси съединения в електронната схема на устройството.

18. Да не се изключват SD карти памет и USB носители по време на запис или четене на информация. Това може да доведе до загуба на данни.

19. Освен изброеното по-горе по отношение на таблета са приложими всички други изисквания и мерки за безопасност за работа и съхранение на компютърна техника, безжични устройства и подобна електроника, които всеки един потребител от ХХІ век би трябвало да познава добре.

20. За целия комплект на устройството са приложими изискванията и нормите по отношение на екологичната политика и оползотворяването на отпадъци от електрическо и електронно оборудване.


ТемаУправление

Управление

Behold BeTAB 7071/7041

Behold BeTAB 7001

1. Бутон за включване/изключване/презареждане (рестарт) на таблета:

  • кратко натискане – преход в режим на очакване и изход от същия;

  • натискане и задържане в продължение на 1 секунда – включване/изключване на таблета;

  • натискане и задържане в продължение на 5 секунди – презареждане (рестарт) на таблета.

2. Бутон «Главный экран»~«Главен екран»:

  • кратко натискане – връщане в меню «Главный экран»~«Главен екран»;

  • натискане и задържане в продължение на 1 секунда – извеждане на списък с отворени и работещи приложения.

3. Бутон «Назад» – връщане към предишна страница от менюто.

4. Бутон «Меню» – извикване на допълнително меню с приложения.

5. Регулиране на звук.

6. Вградени високоговорители.

7. Вграден микрофон.

8. Слот за включване на MicroSD карта памет.

9. USB PC порт за включване към компютър.

10. USB OTG порт за включване на външни USB устройства.

11. Букса за включване на слушалки.

12. Букса за включване на захранващия блока.

13. HDMI изход.

14. Слот за SIM-карта.

Управлението на таблета се осъществява с помощта на бутоните на корпуса и аналогични бутони-икони на екрана на таблета:

- преход в меню «Главный экран»~«Главен екран».

- връщане към предишна страница от менюто.

- извикване на меню с приложения.

- усилване на звук.

- намаляване на звук.

- избор на екрани (натискане и задържане в продължение на 1 секунда) или преход към списък с инсталирани приложения.

След включване на таблета неговия екран се намира в блокирано състояние. За разблокиране на екрана е необходимо да се премести иконата с изображение "отключен катинар" до нивото на зеления маркер.

  • За отваряне на приложение се отваря списъкът с инсталирани такива и с кратко натискане се пуска избрана програма.

  • За пренасяне на икони с най-често използвани приложения («favorites») на десктопа се отваря списъкът с инсталирани приложения, натиска се иконката на избрано приложение и се задържа в натиснато състояние в продължение на 1 секунда. След като списъкът с приложения се смени с изображение на десктоп иконката се отпуска.

  • За премахване на икони от десктопа се натиска и се задържа така съответната иконка в продължение на 1 секунда, след което се "влачи" в появяващото се "кошче" вместо изображение на бутон със списък от приложения.

  • Добавяне на shortcut-и за приложения, desktop widget (рус. "виджет), папка или промяна на desktop-а може да бъде направено чрез менюто, което се извиква с натискане и задържане на произволно свободно от иконки и shortcut-и място на desktop-а.

Работното меню на таблета се състои от пет екрана. Логически допълнителните екрани са разположени отдясно и отляво на главния екран. За преминаване към друг екран се докосва повърхността на desktop-а в произволно място и екранът се "прелиства" като страница на книга.

За бързо връщане към главния (централен) екран на работното меню се натиска бутон «Главный экран»~«Главен екран».

За пренасяне на desktop widget или shortcut за приложение на друг екран на desktop-а се натиска и се задържа в натиснато състояние съответната иконка в продължение на 1 секунда. След като иконката промени своя размер се "влачи" към края на екрана. След смяна на екрана иконката се отпуска.

В горната част на екрана се намира ред за състояние, в който освен бутоните за управление на менюто и усилване са разположени иконки на индикатора за степен на заряд на акумулатора, за състояние на свързване с безжични мрежи, иконки за бърз достъп до приложения, работещи във фонов, както и индикатори, които известяват за протичащи в системата събития.

- индикатор за зареждане на акумулатора

- включване към мрежа 2G (EDGE)

- включване към мрежа 3G

- индикатор за активност на Bluetooth съединение

- ниво на сигнала на клетъчната мрежа

- индикатор за включване и ниво на сигнал на Wi-Fi мрежа

- установено USB включване към персонален компютър

- включен режим на трансфер по USB

- синхронизация на данни

- зареждане на файлове и обновления на програмното осигуряване

- индикатор за уведомяване

Допълнителна информация за уведомяване и състояние на таблета може да се получи, като се докосне горната част на екрана и с движение на пръст надолу се отваря редът за състояние.


ТемаМеню за настройки

Меню за настройки

За достъп до основното меню за настройки трябва да се отвори списъкът с инсталирани приложения с аналогично наименование - «Настройки»

Забележка: Списъкът с подменюта (елементи) в меню «Настройки» може да бъде различен в зависимост от софтуерната версия!

Раздели на Меню за настройки

Wi-Fi
Bluetooth
3G модем
Звук
Екран
HDMI
Местоположение и защита
Приложения
Акаунти и синхронизация
Конфиденциалност
Памет
Дата и време
Език и клавиатура
Информация за системата


ТемаWi-Fi

Wi-Fi

Достъп до безжични Wi-Fi мрежи се осъществява чрез вградения в таблетаWi-Fi адаптер.

За включване/изключване на Wi-Fi съединение се избира опция «Wi-Fi» в раздел «Беспроводные сети»~«Безжични мрежи» на таблета.

Избира се «Настройки Wi-Fi».

В списък «Сети Wi-Fi»~«Wi-Fi мрежи» се изброяват намерените Wi-Fi мрежи, които се обновяват динамично в зависимост от тяхната достъпност. При включване на опция «Уведомления о сетях»~«Уведомяване за мрежи» автоматично ще се актуализира информация за появяване на отворени, незащитени с пароли мрежи.

Избира се предпочитана Wi-Fi мрежа, към която да се осъществи включване.

Ако се изисква парола за достъп до избрана мрежа, същата се въвежда в едноименното поле «Пароль»~«Парола» и се натиска «Подключить»~«Включване».

При успешно реализирана връзка може да се прегледа статистика за връзката:


ТемаBluetooth

Bluetooth

За настройки Bluetooth се избира едноименната опция «Настройки Bluetooth» и се включва Bluetooth-съединение.

В меню «Имя устройства»~«Име на устройство» може да се променя наименованието на таблета и същият да бъде видим в продължение на две минути за други Bluetooth-потребители в обхвата.

Включва се «търсене»~«поиск» на Bluetooth-устройства, след което от списъка «Устройства Bluetooth» се избира устройство, с което има желание да се организира съединение.


Тема3G модем

3G модем

Изключва се устройството!

Поставя се SIM-карта в съответния слот.

Включва се устройството и се отваря меню «Мобильная сеть»~«Мобилна мрежа» в настройките за безжични мрежи.

Включва се 3G модем и се разрешава предаване на данни.

Отваря се меню «Операторы связи»~«Мрежови оператори»;

Включва се «Поиск сетей»~«Търсене на мрежи» и след като се появи списък с достъпни мобилни оператори се разрешава на таблета автоматично да избере предпочитана мрежа.

Отваря се меню «Точки доступа (APN)»~«Точки за достъп (APN)».

Натиска се бутон «Меню» и в отварящото се допълнително меню се избира «Новая точка доступа»~«Нова точка за достъп».

Попълват се параметрите за точка на достъп за своя провайдер на услуги от клетъчната мрежа в съответствие с приведената по-долу таблица*. Параметри, които не влизат в таблицата се оставят без изменения.

*Ако вашият провайдер не е таблицата или параметрите APN не съответстват на действителните се обърнете към съответния мрежов провайдер за получаване на нужната информация.

(*Приведените примери са за мрежи в Русия)

Параметър / Мрежа | МТС | Мегафон | Билайн
Име | Произволно | Произволно | Произволно
APN | internet.mts.ru | internet | internet.beeline.ru
Потребителско име | mts | gdata | beeline
Парола | mts | gdata | beeline
MCC | 250 | 250 | 250
MNC | 01 | 02 | 99

*Мрежи в България:

Параметър / Мрежа

Име

APN

Потребителско име

Парола

MCC

MNC

Натиска се бутон «Меню» и в отварящото се допълнително меню се избира «Сохранить»~«Запазване».

След като параметрите APN бъдат съхранени ще се осъществи връзка.


ТемаЗвук

Звук

Избира се опция «Звук» от менюто за настройки.

В това меню може да се включи режим на работа без звук, поотделно да се настроят сила на звук за мултимедия, уведомяване и пр., да се избере звук за уведомяване, включване/изключване на звук с натискане на клавиш и звуци при работа с екран.


ТемаЕкран

Екран

Избира се опция «Экран»~«Екран» от менюто за настройки.

В това меню може да се настрои яркост и да се включи/изключи автоматично завъртане на екрана, да се избере режим за анимация и да се зададе време за автоматично изключване на екрана.


ТемаHDMI

HDMI

С HDMI-кабел (не влиза в комплекта) и преходник HDMI=>miniHDMI от комплекта таблетът може да се включи към HDMI вход на телевизор.

В менюто за настройки се отваря опция «HDMI» и се включва HDMI изход. След включване на HDMI изход екранът на таблета не е активен и за работа с таблета трябва да се включат мишка или клавиатура.


ТемаМестоположение и защита

Местоположение и защита

В меню «Местоположение и защита» са събрани всички настройки, които се отнасят за определяне на местоположение и такива, които са свързани със защита на данни.

Настройка «Беспроводные сети»~«Безжични мрежи» разрешава да се получават данни за местоположението от базови станции на мобилна мрежа и точки за достъп Wi-Fi. В частност получените координати се използват от приложението Google «Карты»~«Карти».

За да бъде ограничен достъп до данни, които се пазят в паметта на таблета от външни лица, може да се зададе блокиране на екрана. За да бъде получен достъп до таблета е необходимо да бъде въведен предварително зададен графичен ключ, пин-код или парола.

Опция «Показывать пароли»~«Показване на пароли» разрешава при въвеждане на пароли да се изобразяват въвежданите символи.

«Доступ к хранилищу»~«Достъп до данни» разрешава на приложенията достъп до сертификати и други регистрационни данни. Сертификатите за шифроване могат да бъдат установени непосредствено от SD-карта. Достъпът до данни може да бъде защитен с парола.

«Изчистване» на данни води до reset на паролата и премахване на всички регистрационни данни.


ТемаПриложения

Приложения

Меню «Приложения» от настройките на таблета позволява да се управляват инсталирани приложения. Ако има намерения да се инсталират програми от източници, различни от Android Market, трябва да се включи опция «Неизвестные источники»~«Неизвестни източници».

С това се поема лична отговорност за възможни проблеми, които могат да възникнат при инсталиране на непроверени програми.

Избор на опция «Управление приложениями»~«Управление на приложения» пуска системния мениджър на приложения, в който всички инсталирани програми са разделени в четири групи:

  • «Сторонние»~«Странични»,

  • «Все»~«Всички»,

  • «На SD-карте»~«На SD-карта» и

  • «Работающие»~«Работещи».

За приложения, които влизат в първите три групи са достъпни следните действия:

  • «Спиране»~«Остановить» (разтоварване от паметта),

  • «Премахване»~«Удалить» (пълно деинсталиране),

  • «Преместване на SD-карта»~«Переместить на SD-карту» (ако приложението позволява това да бъде направено),

  • «Изтриване на данни»~«Стереть данные» (премахване на всички настройки за избрано приложение).

Такива приложения като «Карты»~«Карти»~«Maps» и «Браузер»~«Browser» имат допълнителeн кeш за данни, който може да бъде изчистен.

Опция «Работающие программы»~«Работещи програми» от менюто отваря системния мениджър на приложения непосредствено в списъка с работещи програми. Тук може или да се спре приложение (разтоварване на служба от паметта), или в случай на възникване на някакви проблеми да се изпрати на разработчиците отчет за неговата работа. Пак тук може да се види колко памет заема пусната и работеща служба.

Избор на опция «Использование хранилища»~«Използване» отваря системния мениджър на приложения в секция «Все»~«Всички».

Последната опция в менюто «Разработка» е актуална за разработчици на програмни ресурси за Android.


ТемаАкаунти и синхронизация

Акаунти и синхронизация

В меню «Аккаунты и синхронизация»~«Акаунти и синхронизация» може да се създадат собствени записи (accounts) за електронна поща и социални мрежи, както и да се включват/изключват фонов режим на синхронизация, изпращане и приемане на данни.

В режим «Автосинхронизация» приложенията ще синхронизират данни без лично участие, автоматично или по разписание.

За всеки добавен account е достъпен списък с категории данни, които подлежат на синхронизация. Така например, за account Gmail по подразбиране е достъпна синхронизация на Контакти, Поща и Календар. След инсталиране на допълнителни програми като Google Docs, Google Books или Google Music, веднага ще се появят допълнителни опции, респ. документи, книги и музика.


ТемаКонфиденциалност

Конфиденциалност

Меню за настройки «Конфиденциальность»~«Конфиденциалност» дава възможност да се включи/изключи режим за резервно копиране и автоматично възстановяване на данни, които се съхраняват на сървърите на Google. В частност резервно копиране на настройки на приложения, пароли Wi-Fi и пр. информация е полезно при пренос на данни от един таблет на друг, примерно при смяна на собственика.

За да бъдат премахнати напълно всички лични данни от паметта се използва функция «Сброс настроек»~«Reset на настройки». Това действие изисква потвърждение. При това от вградената памет ще бъдат отстранени Google account, настройки на системата и приложения, както и всички допълнително инсталирани програми.


ТемаПамет

Памет

От опция «Память»~«Памет» в менюто за настройки може да се проверят обемите на вградената и външна достъпна памет за съхранение на данни. Оттук може да се форматира SD-карта памет.


ТемаДата и време

Дата и време

В меню «Дата и время»~«Дата и време» може да се задава дата и време, да се променя часови пояс и формат за изобразяване на дата и време. Настройка «Автоматически»~«Автоматично» позволява автоматично да се получава дата и време от мобилния оператор.


ТемаЕзик и клавиатура

Език и клавиатура

За избор на език за меню, въвеждане на текст, регион, настройки на вградената екранна клавиатура Android и всички допълнително инсталирани клавиатури се избира опция «Язык и клавиатура»~«Език и клавиатура» от менюто за настройки.

Отварят се настройки на клавиатура Android. Избира се опция «Языки ввода»~«Езици за въвеждане» и се отмятат тези езици, които ще се използват при работа с екранната клавиатура Android. За смяна на клавиатурна подредба е необходимо да се натисне клавиш шпация (интервал).


ТемаИнформация за системата

Информация за системата

От опция «Информация о системе»~«Информация за системата» в менюто за настройки може да се получи допълнителна информация за таблета и неговото програмно осигуряване.

В подменю «Общая информация»~«Обща информация» са събрани сведения за състоянието на батерията, тип, достъпност, ниво на сигнал на мобилната мрежа, MAK-адрес, време от момента на включване на таблета и друга информация.


ТемаВключване към компютър

Включване към компютър

Включване към персонален компютър

За обмен на данни таблетът може да бъде включен към персонален компютър (ноутбук...). Включването става към USB порт на персонален компютър чрез USB PC порт, за което може да е необходим включеният в комплекта кабел-преходник USB=>miniUSB.

След включване на екрана на таблета се появява заставка «Запоминающее устройство USB»~«Запомнящо устройство USB» с предложение таблетът да се включи като външно USB-устройство.

Ако в меню «Разработка» за настройки «Приложения» е разрешена опция «Отладка по USB»~«Връзка по USB», вместо заставка «Запоминающее устройство USB»~«Запомнящо устройство USB» в реда за състояние ще се появят два символа - [image]. За да бъде включен таблетът като USB-памет трябва да се отвори редът за състояние и да се избере «USB-подключение установлено»~«USB-включване е установено».

SD-карта и вътрешната памет на таблета се виждат от страна на персоналния компютър като два независими външни диска, с които може да се осъществяват всякакви операции за запис, четене и копиране на данни. При завършване на работа от персоналния компютър по отношение на външните USB устройства трябва да бъде изпълнена стандартна процедура за безопасно изваждане на устройства и таблетът да се изключи като USB-устройство, след което същият може физически да се разкачи от USB-порта на персоналния компютър.


ТемаЗахранване и акумулатор

Захранване и акумулатор

Индикатор за захранване и зареждане на акумулаторната батерия

Нивото на зареденост на акумулатора се изобразява в индикатор [image] от реда за състояние на таблета.

Когато акумулаторът се разрежда [image], след няколко съответни предупреждения устройството се изключва автоматично.

За зареждане на акумулатора в съответния слот се свързва зарядното устройство. Процесът на зареждане на акумулатора се изобразява динамично в иконката за захранване в реда за състояние [image].

За пълно зареждане на акумулатора са необходими около 4 часа [image]. За състоянието и точното ниво на заряд на акумулаторната батерия може да се погледне в раздел «Общая информация»~«Обща информация», меню «Информация о системе»~«Информация за системата» в настройките на таблета.


ТемаДопълнение

Допълнение

Терминология

  • Desktop widgets

(по материали на widgetok.ru )

"...Desktop widget~s представляват неголями инструменти (програми), които изпълняват някаква функция, за работата на което е необходима специална среда (widget engine)

Десктоп-widgets могат да показват директно върху работното пространство (desktop) на компютъра последни новини, слайдшоу от фотографии, позволяват да се поставят бележки върху виртуални стикери, да се води график на работно време и много други.

Yahoo! Widgets като desktop

При създаване на desktop widgets се използват най-различни технологии: от HTML и JavaScript до С++.

Много често desktop widgets се използват за показване на информация от някакъв сайт (например прогноза за времето) без помощ на браузър.

Примери за desktop widgets:

  • widgets Apple Dashboard (твърди се, че именно от тях започва историята на desktop widgets)

  • Yahoo! Widgets

  • gadgets в Windows Vista

  • Google Desktop gadgets

  • gadgets Operа

  • Плазмоиди в Plasma (KDE)

Външният вид на widgets и технологиите за реализация могат да бъдат най-различни. Обединяват ги относително проста разработка и използване, привлекателен дизайн и фокусиране върху една функция..."

Още за widgets в


ТемаИнформация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език*:

  • Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu

Статистика:

Раздели на Информация за контакти

Авторски права


ТемаАвторски права

< Предишна страница

Авторски права

T.O.U - Terms of use

Общи условия:

  • Това ръководство представлява тематично обособена част* от информация, публикувана в пространството на сайтове www.beholder.r u / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

Авторски права:

  • Цялото съдържание на цитираните сайтове, вкл. приложени файлове (по-нататък за краткост "Материали/те"), търговска марка Behold TV и лого Beholder са предмет на авторски права, които са частна собственост (по-нататък за краткост носителите на авторските права се наричат „Администратор/ите”). Всички права са запазени © BPO 117813/2011, освен ако изрично не е упоменато друго.

  • Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните Материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията ©Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.

  • При получено съгласие по реда на предходния абзац зареждане, отпечатване, препратки и всякакви други действия с отделни страници, раздели, цели текстове или откъси от тях се позволява само при условие, че нe се премахват забележки/препратки, касаещи авторски права и/или други такива с подобно съдържание, свързани с интелектуалната собственост.

  • При всякакво публикуване на информация, в началото и в края на съответните публикации е задължително да се посочват препратки към източниците на информация: http://www.beholder-europe.com ~ http://www.beholder-europe.eu

Лична информация и конфиденциалност:

  • Каквато и да е лична информация (имена, адреси, телефонни номера, e-mail адреси), която се изпраща на Сайтовете чрез електронна поща или по друг начин може да бъде използвана в съответствие с приетата политика и действащите законови рамки за защита на личната информация. Всякакви други съобщения или материали, които се изпращат на Сайтовете (въпроси, коментари, предложения, съобщения във форуми и други подобни), ще се считат за неконфиденциални и без право на собственост. Отговорност за собственост върху такива се носи от съответния(те) потребител(и) (изпращачи, кореспонденти).

Непоискана информация:

  • При регистрация като Потребител се счита, че по подразбиране се изявява безусловно съгласие за получаване на информационни материали и/или непоискана търговска информация, разпращана в електронен и/или писмен вид (по-нататък за краткост "Абонамент"). Отписване от абонамент може да бъде извършено както по собствена инициатива на Потребител(и), така и от Администратор(ите) по всяко време, без това да води до поемане на каквато и да е отговорност.

Отговорност за публикуване на информация:

  • Всички материали, екранни снимки (screenshots), външни препратки (hyperlinks) и/или цитати, които водят към такива, самостоятелни разработки ( [image] и другоезични интерфейси) и пр. се публикуват за ползване при условия за ползване „As it is“:

  • Администраторът/редакцията не носят отговорност за възможни вредоносни въздействия върху компютърни системи и друг инсталиран софтуер/ОС под влияние на коментиран софтуер/хардуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка и риск.

  • Администраторът се стреми да се поддържа актуална информация от източници, които считат за достоверни, но не заявява, че същите са безусловно такива. Администраторът запазва правото си да променя без предварително уведомление съдържанието на сайта. Не се носи отговорност за каквито и да е загуби; преки, непреки или последващи вреди; пропуснати ползи и пр., произтичащи от или свързани с достъп до и ползване на информационното съдържание.

Свързани сайтове/материали:

  • Администраторът не потвърждава и не носи отговорност за информация, която се съдържа в сайтове, към които има хипервръзки или цитати, които водят към такива, както и за предлагани продукти, услуги и други такива в същите сайтове.

Административни действия:

  • По преценка на Администраторите/редакцията нецензурни, обидни, неуместни коментари/мнения/съобщения на потребители/посетители могат да бъдат изтривани/премахвани едностранно и да бъде ограничен достъп както временно, така и постоянно.

Други условия за ползване, тиражиране и разпространение:

...

Created with DrExplain

< Предишна страница